<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
  	<head>
	<base href="https://www.nigerianewsgrio.com/" />
	<title>Nigeria: Court jails Danish inventor for life over journalist murder - NigeriaDailyNews.com</title>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="description" content="A Copenhagen court on Wednesday found Danish inventor Peter Madsen guilty of the premeditated murder and sexual assault of Swedish journalist Kim Wall on his" />
		<meta name="Keywords" content="News,Court jails Danish inventor for life over journalist murder,Court,jails,Danish,inventor,for,life,over,journalist,murder" />
		<meta name="robots" content="ALL" />	
		<meta name="ZOOMIMAGE" content="https://www.nigeriadailynews.com/thumbnail.php?file=&size=article_large">
 		<meta name="ZOOMWORDS" content="Court jails Danish inventor for life over journalist murder,News,News, Politics, Entertainment,Celebrity News,Tech">
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 	
		<link rel="shortcut icon" href="https://www.nigerianewsgrio.com/themes/tpl182/favicon.ico" type="image/x-icon" /> 
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" /> 
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="https://www.nigerianewsgrio.com/news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html" />
		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="NigeriaDailyNews.com" />
		<link rel="alternate" type="application/rss+xml" title="Court jails Danish inventor for life over journalist murder" href="feed/http://www.nigerianewsgrio.com/news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.rss" />
<link rel="alternate" type="application/rss+xml" title="News" href="feed/news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="NigeriaDailyNews.com" href="feed/index.rss" />

 
	<link rel="canonical" href="https://www.nigerianewsgrio.com/news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html" />
	<meta name="original-source" content="https://www.nigerianewsgrio.com/news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html" /> 
	<link rel="stylesheet" type="text/css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/reset.css" media="screen" /> 

	<!-- Facebook Mumbo jumbo -->

	<meta property="og:title" content="Court jails Danish inventor for life over journalist murder" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://www.nigerianewsgrio.com/news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html" /> 
	<meta property="og:site_name" content="nigeriadailynews.news" />
	<meta property="fb:app_id" content="1413741228926292" />
	<meta property="og:description" content="A Copenhagen court on Wednesday found Danish inventor Peter Madsen guilty of the premeditated murder and sexual assault of Swedish journalist Kim Wall on his" />
	<meta property="og:image" content="https://www.nigerianewsgrio.com/thumbnail.php?file=&size=article_large" />	
	<meta property="article:published_time" content="1 hour ago" />
	<meta property="article:modified_time" content="1 hour ago" />
	<meta property="article:author" content="https://www.nigerianewsgrio.com/author/Safiya Mohammed" />
	<meta property="article:tag" content="Court jails Danish inventor for life over journalist murder,News," />
	<meta property="article:section" content="News" /> 

	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@nigeriadailynew" />
	<meta name="twitter:title" content="Court jails Danish inventor for life over journalist murder" />
	<meta name="twitter:description" content="A Copenhagen court on Wednesday found Danish inventor Peter Madsen guilty of the premeditated murder and sexual assault of Swedish journalist Kim Wall on his homemade submarine last year, handing him a life sentence.
Madsen, 47, had admitted chopping up the 30-year-old’s body and throwing her remains overboard in waters off" />
	<meta name="twitter:image" content="https://www.nigerianewsgrio.com/thumbnail.php?file=&size=article_large" />
	<meta name="og:image:width" content="900" />
	<meta name="og:image:height" content="640" /> 

	
	<link rel="stylesheet" id="layerslider-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/layerslider.css?ver=5.1.1" type="text/css" media="all" />
    <link rel="stylesheet" id="ls-google-fonts-css" href="https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext" type="text/css" media="all" />
     <link rel="stylesheet" id="google-fonts-1-css" href="https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="reset-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/reset.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="font-awesome-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/font-awesome.min.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="main-stylesheet-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/main-stylesheet.min.css?ver=4.1" type="text/css" media="all" /> 
    <link href="https://www.nigerianewsgrio.com/themes/tpl182/css/lightbox.css" rel="stylesheet" />
 
    <link rel="stylesheet" id="ot-menu-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/ot-menu.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="responsive-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/responsive.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="fonts-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/fonts.php?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="dynamic-css-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/dynamic-css.php?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="style-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/style.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" href="https://www.nigerianewsgrio.com/themes/tpl182/css/font-awesome.css?ver=4.1" type="text/css" media="all" />
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/gw.js"> </script>  
 
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery-1.11.0.min.js"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery-migrate.min.js?ver=1.2.1"> </script>
     <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/ot-menu.js?ver=4.1"> </script>
     <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/stars.min.js"> </script>
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/widget-members.min.js?ver=2.0.1"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/greensock.js?ver=1.11.2"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/layerslider.transitions.js?ver=5.1.1"> </script>  

    <link rel="stylesheet" id="js_composer_front-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/js_composer_front.css?ver=4.0.2" type="text/css" media="all" />
    <link rel="stylesheet" id="flexslider-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/flexslider.css?ver=4.0.2" type="text/css" media="screen" />

    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/cart-fragments.min.js?ver=2.1.11"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery.c00kie.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery.floating_popup.1.3.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/scripts.php?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/theme-scripts.min.js?ver=1.5.19"> </script> 
 	<script src="https://www.nigerianewsgrio.com/js/lightbox.min.js" ></script>

    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery.event.move.js?ver=1.3.1"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery.event.swipe.js?ver=4.1"> </script>
   
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/quadrum.js?ver=1.0.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/ot_gallery.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/scripts.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/js_composer_front.js?ver=4.0.2"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery.flexslider-min.js?ver=4.0.2"> </script>


<script type="text/javascript">jQuery.noConflict();</script>


    
	

</meta></meta></meta></head>
	 
	<link type="text/css" rel="stylesheet" href="https://www.nigerianewsgrio.com/themes/tpl182/css/widget172.css" /> 
	
	
	
		<body class="page page-id-186 page-template page-template-template-homepage page-template-template-homepage-php wpb-js-composer js-comp-ver-4.0.2 vc_responsive no-js">
		<div class="boxed">
		 	
	<header class="header">
		
    <div class="header-topmenu">
        <div class="wrapper">
 
            <ul class="left"> 

		<li class="menu-item">

                    <a href="https://www.nigerianewsgrio.com/news/most-read-today/index.1.html">Most Read (Today)</a>

                </li> 

		<li class="menu-item">

                    <a href="https://www.nigerianewsgrio.com/news/most-read-30days/index.1.html">Most Read (30days)</a>

                </li>

				<li class="menu-item">

                    <a href="news/latest-news/index.1.html">Latest News</a>

                </li>

                <li class="menu-item">

                    <a href="news/world/usa-news/index.1.html">USA News</a>

                </li>


                <li class="menu-item">
                    <a href="news/world/uk-news/index.1.html">UK News</a>

                </li>



                <li class="menu-item">

                    <a href="https://www.nigerianewsgrio.com/keywords/buhari/">Buhari</a>

                </li>  

                <li class="menu-item">

                    <a href="https://www.nigerianewsgrio.com/biafra">Biafra</a>

                </li>


                <li class="menu-item">

                    <a href="https://www.nigerianewsgrio.com/keywords/boko-haram">Boko Haram</a>

                </li>
                <li class="menu-item">

                    <a href="gossip/index.1.html"><b>Gossip</b></a>

                </li>



                <li class="menu-item">

                    <a href="news/world/middle-east/index.1.html">Middle East</a>

                </li>



                <li class="menu-item">

                    <a target="ngr" href="https://disqus.com/home/forum/nigeriadailynews/recent/">Comments</a>

                </li>



            </ul>
            

                    <ul class="right ot-menu-add" rel="Top Menu">
                        <li>
                            <a href="https://www.facebook.com/pages/Nigeria-Daily-News/1413741228926292" data-url="https://www.facebook.com/pages/Nigeria-Daily-News/1413741228926292" class="topmenu-link topmenu-facebook ot-share">
                                <i class="fa fa-facebook"> </i>
                               <!-- <span class="counter sc_fb" rel="https://www.facebook.com/pages/Nigeria-Daily-News/1413741228926292">&amp;amp;nbsp;</span>-->
			<span class="counter fcount">&nbsp;</span>
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/nigeriadailynew" data-url="#" data-via="orangethemes" data-text="Homepage+layout+style+3" class="topmenu-link topmenu-twitter ot-tweet"><i class="fa fa-twitter"> </i><span class="counter count sc_twitter">&nbsp;</span> </a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/u/0/b/114274059414000464446/114274059414000464446/" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"> </i> <span class="counter count sc_google">&nbsp;</span> </a>
                        </li>
                        <!--
                        <li><a href="#" data-url="#" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"> </i><span class="counter count">0</span> </a>
                        </li>-->
                        <!-- <vte:foreach item="page" from="Array">
                            <vte:if test="!">
                                <li class="menu-item">
                                    <vte:if test="">
                                        <a href=""><vte:value select="" /></a>
                                        <vte:else>
                                            <a href=""><vte:value select="" /></a>
                                        </vte:else>
                                    </vte:if>
                                </li>
                            </vte:if>
                        </vte:foreach>  -->

                    </ul>
                
        </div>
    </div>

		
<div class="wrapper">
    <div class="wraphead header-1-content">
        <div class="header-weather">
            <img src="https://www.nigerianewsgrio.com/themes/tpl182/images/weather-rain.png" class="weather-icon" alt="Cloudy" />
            <span class="small-title">Weather Report</span>
            <strong>Ramallah, Palestine</strong>
            <span class="default-title">+4&deg;C, Cloudy</span>
            <div class="clear-float"> </div>
        </div>
        <div class="header-logo">
            <a href="https://www.nigerianewsgrio.com/"><img src="https://www.nigerianewsgrio.com/themes/tpl182/images/header-logo.png" title="Nigeria Daily News" />
            </a>
        </div>
        <div class="header-advert hidden-xs hidden-sm">   
 <div id="slot_leaderboard">
</div>

        </div>
        
	
<div class="header-search">
                <form method="post" action="search.html" name="searchform">
                    <i class="fa fa-search"> </i>
                    <input type="text" placeholder="Type &amp; hit enter" value="" class="search-box" name="search_query" id="search_query" />
                    <input type="hidden" name="search_do_advanced" />
                </form>
         </div>
	

    </div>
</div>

		
<div id="main-menu" class="thisisfixed">           
    <div class="wrapper">
        
                <ul class="menu ot-menu-add" rel="Main Menu">
                    <li class="normal-drop menu-item"><a href="https://www.nigerianewsgrio.com/">Home</a></li>
                    
                    
                        
                            <li class="normal-drop menu-item">
                                
                                <a href="https://www.nigerianewsgrio.com/site/">
                                    
                                    
                                            Stories
                                        
                                </a>
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                        <span>
                                            News
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/headlines/index.1.html">
                                                                
                                                                
                                                                        Headlines
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/top-news/index.1.html">
                                                                
                                                                
                                                                        Top News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/business/index.1.html">
                                                                
                                                                
                                                                        Business
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/technology/index.1.html">
                                                                
                                                                
                                                                        Technology
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/lifestyle/index.1.html">
                                                                
                                                                
                                                                        LifeStyle
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/travel/index.1.html">
                                                                
                                                                
                                                                        Travel
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children 
                                                                normal-drop menu-item">
                                                            
                                                            <a href="news/world/index.1.html">
                                                                
                                                                
                                                                    <span>
                                                                        World
                                                                    </span>
                                                                    
                                                                
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/africa/index.1.html">
                                                                
                                                                
                                                                        Africa
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/middle-east/index.1.html">
                                                                
                                                                
                                                                        Middle East
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/usa-news/index.1.html">
                                                                
                                                                
                                                                        USA News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/uk-news/index.1.html">
                                                                
                                                                
                                                                        UK News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="news/world/canada-news/index.1.html">
                                                                
                                                                
                                                                        Canada
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/law-and-crime/index.1.html">
                                                                
                                                                
                                                                        Crime News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/odd/index.1.html">
                                                                
                                                                
                                                                        Odd News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/niger-delta/index.1.html">
                                                                
                                                                
                                                                        Niger Delta
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/latest-news/index.1.html">
                                                                
                                                                
                                                                        Latest News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/most-read-today/index.1.html">
                                                                
                                                                
                                                                        Most Read Today
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="news/most-read-30days/index.1.html">
                                                                
                                                                
                                                                        Most Read-30days
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="normal-drop menu-item">
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                            Showbiz
                                        
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li class="normal-drop menu-item">
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                            Politics
                                        
                                </a>
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                        <span>
                                            Sports
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="sports/football/index.1.html">
                                                                
                                                                
                                                                        Football
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="sports/transfers/index.1.html">
                                                                
                                                                
                                                                        Transfers
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="video/index.1.html">
                                    
                                    
                                        <span>
                                            Videos
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="video/music-videos/index.1.html">
                                                                
                                                                
                                                                        Music Videos
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="music/index.1.html">
                                    
                                    
                                        <span>
                                            Music
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/top-100/">
                                                                
                                                                
                                                                        Top 100
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/nigeria">
                                                                
                                                                
                                                                        Nigerian Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/pop/">
                                                                
                                                                
                                                                        Pop
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/reggae/">
                                                                
                                                                
                                                                        Reggae
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/rnb">
                                                                
                                                                
                                                                        R &amp; B Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/rap">
                                                                
                                                                
                                                                        Pop Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/blues">
                                                                
                                                                
                                                                        Blues
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/gospel">
                                                                
                                                                
                                                                        Gospel Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/reggae">
                                                                
                                                                
                                                                        Reggae Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/hiphop">
                                                                
                                                                
                                                                        Hip Hop Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/hiplife">
                                                                
                                                                
                                                                        Hiplife
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/highlife-music">
                                                                
                                                                
                                                                        HighLife
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/african">
                                                                
                                                                
                                                                        African Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="image_gallery/index.1.html">
                                    
                                    
                                        <span>
                                            Photos
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="image_gallery/leaked-photos/index.1.html">
                                                                
                                                                
                                                                        Leaked Photos
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="nigerian-movies/index.1.html">
                                    
                                    
                                        <span>
                                            Movies
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="nigerian-movies/yoruba-movies/index.1.html">
                                                                
                                                                
                                                                        Yoruba Movies
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="nigerian-movies/ghana-movies/index.1.html">
                                                                
                                                                
                                                                        Ghana Movies
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="nigerian-movies/comedy-movies/index.1.html">
                                                                
                                                                
                                                                        Comedy Movies
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="columnists/index.1.html">
                                    
                                    
                                        <span>
                                            Articles
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="columnists/nwaorgu-faustinus/index.1.html">
                                                                
                                                                
                                                                        Nwaorgu Faustinus
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
            
        <!-- END .wrapper -->
    </div>
</div>
<div class="menu-overlay"> </div>

		
  <div id="top-sub-menu">
    <!-- BEGIN .wrapper -->
    <div class="wrapper">
        <ul class="ot-menu-add" rel="Secondary Menu">
            <li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.nigerianewsgrio.com/keywords/trending/index.1.html">Trending</a>
            </li>
            <li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.nigerianewsgrio.com/jokes/index.1.html">Jokes</a>
            </li>
            <li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.nigerianewsgrio.com/famous-nigerians/index.1.html">Famous Nigerians</a>
            </li>
            <li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.nigerianewsgrio.com/news/travel/index.1.html">Travel</a>
            </li>
            <li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.nigerianewsgrio.com/news/technology/index.1.html">Tech</a>
            </li>
            <li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.nigerianewsgrio.com/education/index.1.html">Education</a>
            </li>
            <li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.nigerianewsgrio.com/news/lifestyle/index.1.html">LifeStyle</a>
            </li>
            <li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://www.nigerianewsgrio.com/recipes/index.1.html">Recipes</a>
            </li>
            <li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.nigerianewsgrio.com/news/odd/index.1.html">Odd</a>
            </li>
        </ul>
        <div class="header-2-content">
        <div class="header-search">
                        <form method="post" action="search.html" name="searchform">
                                    <i class="fa fa-search"> </i>
                                    <input type="hidden" name="search_do_advanced" />
                                    <input type="text" placeholder="Type &amp; hit enter" value="" class="search-box" name="search_query" id="s" />
                                </form>
                            </div>
                            </div>
        <!-- END .wrapper -->
    </div>
</div>

	</header>
	
 <div class="hidden-xs hidden-sm" align="center" style="padding:5px;">

</div>

	<center><div class="mobee-no visible-xs hidden-lg">
<div style="padding:10px;" align="center">
<hr>

<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>
<div id="ad2">
</div>
</br></img></hr></div></div></center>
	
<div class="wrapper">
<div class="breaking-news isscrolling" rel="0">
			<div class="breaking-title">
				<i class="fa fa-comments-o"> </i>
				<h3>Breaking News</h3>
			</div>
			<div class="breaking-block">
				<ul>
					
							
								<li>
									<h4>
										<a href="news/headlines/503477-plenty-tax-money-firs-generates-n1-17tn-in-just-3-months.html">Plenty Tax Money: FIRS generates N1.17tn in just 3 months</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503478-top-drug-baron-robbery-gang-leader-nabbed-by-sars.html">Top Drug Baron &amp; Robbery Gang Leader Nabbed By SARS</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503479-couple-found-dead-in-their-apartment-in-lagos.html">Couple Found Dead In Their Apartment In Lagos</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503427-buhari-reacts-to-headsmen-killing-of-worshippers-pastors.html">Buhari Reacts To Headsmen Killing Of Worshippers, Pastors</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503428-presidency-senate-face-off-deepens-over-stolen-mace.html">Presidency, Senate Face-Off Deepens Over Stolen Mace</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503429-heartless-gunmen-kill-2-priests-14-worshippers-in-benue.html">Heartless Gunmen Kill 2 Priests, 14 Worshippers In Benue</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503430-buhari-backs-oshiomhole-against-oyegun-as-apc-chairman.html">Buhari backs Oshiomhole against Oyegun as APC Chairman?</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503431-dino-melaye-jumps-out-of-police-van-move-to-abuja-hospital-in-ambulance-photos.html">Dino Melaye Jumps Out Of Police Van, Move To Abuja Hospital In Ambulance (Photos)</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503432-foods-that-can-help-you-look-younger.html">Foods That Can Help You Look Younger</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503375-prayer-for-today.html">PRAYER FOR TODAY</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503308-living-the-life-of-a-true-christian-who-can-make-heaven.html">Living The Life Of A True Christian Who Can Make Heaven</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503309-419-gang-who-dupe-people-with-fake-currency-nabbed-in-lagos.html">419 Gang Who Dupe People With Fake Currency Nabbed In Lagos</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503310-there-s-a-plot-to-kill-me-dino-melaye-cries-out.html">There's A Plot To Kill Me - Dino Melaye Cries Out</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503311-man-escapes-tragic-death-as-car-is-crushed-by-big-truck.html">Man Escapes Tragic Death As Car Is Crushed By Big Truck</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503312-offa-robbery-update-affected-bank-sacks-5-staff.html">Offa Robbery Update: Affected Bank Sacks 5 Staff</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503313-ex-president-bush-hospitalized-days-after-wife%E2%80%99s-death.html">Ex-President Bush Hospitalized Days After Wife’s Death</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503314-who-left-over-n1billion-in-an-account-but-can-t-claim-it.html">Who Left Over N1Billion In An Account But Can't Claim It?</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503315-lagos-security-man-arrested-for-impregnating-his-daughter.html">Lagos Security Man Arrested For Impregnating His Daughter</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503316-efcc-arrests-ibori%E2%80%99s-man%2C-senator-nwaoboshi-over-n6b-%26quot%3Bfraud%26quot%3B.html">EFCC Arrests Ibori’s Man, Senator Nwaoboshi Over N6B &quot;Fraud&quot;</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/503317-dino-melaye-they-snatched-my-passport-i-snatched-it-back.html">Dino Melaye: They snatched my passport, I snatched it back</a>
									</h4> | </li>
							
										
				</ul>
			</div>
		</div>
		</div>


			<section class="content containers">
					<div class="wrapper">
						 <!-- -->
				<div class="content-main with-sidebar-both left">
					 
	<div class="box_breadcrumb">
		<a href="https://www.nigerianewsgrio.com/">Home</a> |
		
			<a href="news/index.1.html">News</a> | 
		

		<div style="float:right"> </div>
	</div>

                        <article id="post-187" class="post-187 post type-post status-publish format-standard has-post-thumbnail hentry category-videos entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                              <div class="hidden-xs">	
<div class="post-navigation">
<div class="post-previous">
  
    
&#10096;&#10096;&#10096;   <a href="news/503730-mo%E2%80%99-salah-threatens-ronaldo-messi-grip-on-ballon-d%E2%80%99or.html"> Mo’ Salah threatens Ronaldo-Messi grip on Ballon d’Or</a>

</div>
<div class="post-next">

    
  <a href="news/503732-two-ministry-officials-steal-sell-newborn-baby.html">Two ministry officials steal, sell newborn baby</a>  &#10097;&#10097;&#10097;

</div>
</div>
</div>

                        <h1 class="entry-title">Court jails Danish inventor for life over journalist murder </h1>

                        <div class="flex byline">
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/floraeze/">Safiya Mohammed</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                             <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">1 hour ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read Or Write Comments" class="comments ks-read-comments-top">
                                            <a href="news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html#comments" class="views sprites comments-icon" sl-processed="1" ></a> <a href="news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html#comments"> Comments</a>
                                            <a class="comment_count" href="https://www.nigerianewsgrio.com/news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>

                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share">

<div style="float:right; margin-top:18px;">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://www.nigerianewsgrio.com/images/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>



<br />

<a href="news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html#comments" style="font-size:9px; color:#bf4b37;">View Comments</a>

</div>
</div>
<div class="article_sep"><!--dfd--></div>

                                
                                 <span class="hover-effect image_holder">
                                
					<a href="https://www.nigerianewsgrio.com/thumbnail.php?file=&amp;size=article_large" rel="lightbox[gallery]"> 
										 
                                         <!-- <img   alt="Court jails Danish inventor for life over journalist murder" itemprop="image" src="https://dummyimage.com/900x410/eeeeee/cccccc&amp;text=No+Image"/> -->
                                      
										</a>

                                </span>
                                
                            
                            



    <div style="clear: both;"> </div>

<center><div class="mobee-no" align="center">


<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>
<div id="ad3">
</div>

<hr>

</br></img></div></center>
    <div class="entry">

        


	 
         <div class="bodystyles"> <div><img src="http://cdn.punchng.com/wp-content/uploads/2018/04/25165927/Jakob-Buch-Jepsen.jpg" class="ff-og-image-inserted" /></div><div>
<div>
<div>
<div>
<p>A Copenhagen court on Wednesday found Danish inventor Peter Madsen guilty of the premeditated murder and sexual assault of Swedish journalist Kim Wall on his homemade submarine last year, handing him a life sentence.</p>
<p>Madsen, 47, had admitted chopping up the 30-year-old’s body and throwing her remains overboard in waters off Copenhagen on the night of August 10, 2017, but claimed her death was accidental.</p>
<p>“He committed a cynical, planned murder, of a particularly brutal nature,” judge Anette Burko said as she read out the verdict, adding that Madsen “dismembered the body in order to hide the evidence of murder.”</p><div>
<ins class="adsbygoogle" data-ad-client="ca-pub-7167863529667065" data-ad-slot="3170081376"/>
</div>
<p>A life sentence in Denmark averages around 16 years.</p>
<p>Wearing a black T-shirt and blazer, Madsen stood in the courtroom to hear the ruling. As it was read out, he sat down next to his lawyer, visibly affected and dejected.</p>
<p>Defence lawyer Betina Hald Engmark said afterwards Madsen was “shocked” by the verdict, and plans to appeal.</p>
<p>“My client and I are not satisfied with the conclusions the court has drawn. That is why my client will appeal,” she told reporters.</p>
<p>Wall, a freelance reporter, had set off with the eccentric, self-titled “inventrepreneur” on his vessel on the evening of August 10 to interview him.</p>
<p>Reported missing by her boyfriend, Wall’s remains were retrieved from waters off Copenhagen in the weeks following her death.</p>
<p>During the trial, prosecutor Jakob Buch-Jepsen argued that Madsen killed Wall as part of a macabre sexual fantasy, showing the court videos found on Madsen’s computer of women being tortured, beheaded, impaled, and hanged.</p>
<p><strong>-‘Untrustworthy’ –</strong></p><div>
<ins class="adsbygoogle" data-ad-client="ca-pub-7167863529667065" data-ad-slot="4561673892"/>
</div>
<p>Madsen confessed to stuffing the journalist’s head, arms and legs into plastic bags, weighing them down with metal pipes before tossing them into the sea.</p>
<p>“He tried to create the perfect crime,” Buch-Jepsen told the court.</p>
<p>But after changing his version of events several times, he testified that she died when the air pressure suddenly dropped and toxic fumes filled his vessel as he was up on deck.</p>
<p>Despite the testimony of many experts, the lack of tangible evidence in the case and the decomposed state of Wall’s remains made it impossible to determine an exact cause of death.</p>
<p>An autopsy report concluded she probably died as a result of suffocation or having her throat slit.</p>
<p>Fourteen stab wounds and piercings were also found in and around her genital area.</p>
<p>Madsen had argued that he stabbed her because he wanted to prevent gases from building up inside her body that would prevent it from sinking to the seabed.</p>
<p>The court — made up of one professional judge and two lay judges — found the incriminating circumstances were enough to find Madsen guilty, citing the gruesome videos he watched, the fact that he brought a saw, plastic strips and a sharpened screwdriver on board just before the voyage, and the fact that he invited three other women onto the vessel around the same time who all turned him down.</p>
<p>The judge said the court found Madsen “untrustworthy”, noting that his explanations about why he brought the objects on board, and how and why he cut up the body, were not reasonable.</p>
<p>The court found that Wall’s remains showed “signs of trauma when she was still alive, and wounds from around the time of death or shortly after.”</p>
<p>The prosecution also presented as evidence the fact that on the night before Wall boarded his vessel, he googled “beheaded girl agony”, which Madsen tried to claim was “pure coincidence”.</p>
<p>He also told the court his interest in the videos was “not of a sexual nature.”</p>
<p><strong>– ‘Loving psychopath’ – </strong></p>
<p>In his final words to the court on Monday, Madsen said: “I’m really, really sorry for what happened.”</p>
<p>“What was decisive (for the court) was that it was a crime that was prepared and planned,” the prosecutor told reporters after the verdict.</p>
<p>Psychiatric experts who evaluated Madsen — who described himself to friends as “a psychopath, but a loving one” — found him to be “a pathological liar” who poses “a danger to others” and who was likely to be a repeat offender.</p>
<p>He is a semi-celebrity in Denmark, known for his ambitious development of rockets and amateur space travel.</p>
<p>Wall was an award-winning journalist who criss-crossed the globe in search for intrepid and unique news stories.</p>
<p>The New-York based Committee to Protect Journalists issued a statement welcoming Wednesday’s verdict.</p>
<p>“This gruesome crime and the tragic loss of Kim Wall is a reminder that freelance and women journalists in particular can be exposed to great risk, even when they least expect it,” it said.</p>
<p>AFP</p>
</div>
</div>
</div>
</div>
<div>(Visited 1 times, 1 visits today)</div>



<div>

<ins class="adsbygoogle" data-ad-client="ca-pub-7167863529667065" data-ad-slot="5871986787" data-ad-format="auto"/>
</div>
<div>
<ins class="adsbygoogle" data-ad-client="ca-pub-7167863529667065" data-ad-slot="3491896690" data-ad-format="auto"/>
</div>

<amp-embed width="200" height="200" type="engageya" layout="responsive" data-widgetids="114579" data-websiteid="154423" data-publisherid="178403"/></div> 

     <div>   
    <div id="box_article_tags" class="box box_white">
        <h3 class="box_title title_white">Tags</h3>
        
                No tags for this article
            
    </div>
 </div>
        <div class="clearfix sep"><!--sdf--></div>
        
    	
    

<div class="clearfix sep"><!--sdf--></div>
         <div class="share-article-body">
        <div class="main-title">
            <h2>Vote for this Article</h2>
            
        </div>
        <div class="right">
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
            <div class="input select rating-f">
                <select id="rating_handler" name="rating">
                    <option value="1">1</option>
                    <option value="2">2</option>
                    <option value="3">3</option>
                    <option value="4">4</option>
                    <option value="5">5</option>
                </select>
            </div>
            <script>
            var value = 0;
            var article_id = 503731;
            </script>
            
            
            <script>
                jQuery('#rating_handler').barrating({ initialRating:0,showSelectedRating:false ,onSelect:function(value, text){
                    var rating = this;
                    var voteParam = {};
                    voteParam.action = 'article';
                    voteParam.cmd = 'vote';
                    voteParam.template_output = 'box/article_vote';
                    voteParam.ARTICLE_id = article_id;
                    voteParam.ARTICLE_vote = value;
                    jQuery.post(document.location.toString(),voteParam,function(data){
                        jQuery('.share-article-body .right').html(data);
                    });
                }});
            </script>
             
             
         
        </div>
    </div> 
		<div class="clear"> </div>
  

<div style="padding-top:1px;padding-bottom:20px;" align="center" class="comments1"> <a href="news/503731-court-jails-danish-inventor-for-life-over-journalist-murder.html#comments"><h2 class="box_title_comment title_white" style="padding-left:25px;">Post Your Comment below: >></h2></a> </div>
<span style="dislclm"><b>Disclaimer</b>: Opinions expressed here are those of the writers and do not reflect those of nigerianewsgrio.com. nigerianewsgrio.com accepts no responsibility legal or otherwise for their accuracy of content. Please report any inappropriate content to us, and we will evaluate it as a matter of priority. </span>

 <div style="padding-top:1px;padding-bottom:20px;"> </div>
<div id="comments">

  
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'nigeriadailynews';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=nigeriadailynews">comments powered by Disqus.</a></noscript>

    

</div>

 <!-- Composite Start -->
<div id="M307236ScriptRootC196640">
        <div id="M307236PreloadC196640">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M307236ScriptRootC196640")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M307236ScriptRootC196640");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=196640;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/i/nigerianewsgrio.com.196640.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End --> 



<div style="clear: both;"> </div>
               
        <div style="clear: both;"> </div>
					<center><div class="mobee-no" align="center">



<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

</img></div></center>

        <div class="postauthor">
            <h3 class="additional">About the Author: <a href="author/floraeze/" title="Posts by Ada McPepple" rel="author">Ada McPepple</a> </h3>
            
            
            <div class="authordesc"></div>
        </div>
        <div style="clear: both;"> </div>


					 

					<center><div class="mobee-no" align="center">


<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>
<div id="ad3">
</div>

<hr>

</br></img></div></center>	
					


    <div class="strict-block">
        <div class="block-title">
            <h2>Related Articles</h2>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/503756-finance-snap-is-sinking-after-saying-its-looking-into-rolling-back-part-of-its-redesign-snap.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/503756-finance-snap-is-sinking-after-saying-its-looking-into-rolling-back-part-of-its-redesign-snap.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 25/04/2018 12:24:00 </a>

                            <a href="news/503756-finance-snap-is-sinking-after-saying-its-looking-into-rolling-back-part-of-its-redesign-snap.html" class="item-photo">
                                
                                    <img alt="Finance: Snap is sinking after saying its looking into rolling back part of its redesign (SNAP)" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/503756-finance-snap-is-sinking-after-saying-its-looking-into-rolling-back-part-of-its-redesign-snap.html">Finance: Snap is sinking after saying its looking into rolling back part of its redesign (SNAP)
                                </a>
                        </h3>


                            <p>Finance
								Snap is sinking after saying its looking into rolling back part of its redesign (SNAP)
						
				Published: 36 minutes ago , Refreshed: 29 minutes ago
					Jacob Sonenshine
					
		
				Snap's redesign </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/503755-inspector-k-a-major-undercover-mission-goes-wrong-in-episode-6-watch.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/503755-inspector-k-a-major-undercover-mission-goes-wrong-in-episode-6-watch.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 25/04/2018 12:24:00 </a>

                            <a href="news/503755-inspector-k-a-major-undercover-mission-goes-wrong-in-episode-6-watch.html" class="item-photo">
                                
                                    <img alt="&quot;Inspector K&quot;: A major undercover mission goes wrong in episode 6 [Watch]" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/503755-inspector-k-a-major-undercover-mission-goes-wrong-in-episode-6-watch.html">&quot;Inspector K&quot;: A major undercover mission goes wrong in episode 6 [Watch]
                                </a>
                        </h3>


                            <p>Back to Article
            
        
   </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/503754-politics-9-times-the-world-was-at-the-brink-of-nuclear-war-%E2%80%94-and-pulled-back.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/503754-politics-9-times-the-world-was-at-the-brink-of-nuclear-war-%E2%80%94-and-pulled-back.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 25/04/2018 12:29:00 </a>

                            <a href="news/503754-politics-9-times-the-world-was-at-the-brink-of-nuclear-war-%E2%80%94-and-pulled-back.html" class="item-photo">
                                
                                    <img alt="Politics: 9 times the world was at the brink of nuclear war — and pulled back" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/503754-politics-9-times-the-world-was-at-the-brink-of-nuclear-war-%E2%80%94-and-pulled-back.html">Politics: 9 times the world was at the brink of nuclear war — and pulled back
                                </a>
                        </h3>


                            <p>The atomic bombings of Hiroshima and Nagasaki in August of 1945 marked the end of the World War II, and the beginning of the age </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>



						
					<div align="center" style="padding:10px;">

</div>
					


    <div class="strict-block">
        <div class="block-title">
            <h2>Most Watched Videos</h2>
			<a href="http://www.nigerianewsgrio.com/videos/index.1.html" class="panel-title-right">View all posts</a>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/416251-nigeria-vs-zambia-1-0-video.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/416251-nigeria-vs-zambia-1-0-video.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 07/10/2017 16:56:00 </a>

                            <a href="video/416251-nigeria-vs-zambia-1-0-video.html" class="item-photo">
                                
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/eagles2_613181921.jpg&amp;size=summary_large" alt="Nigeria vs Zambia 1-0  - (Video)" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/416251-nigeria-vs-zambia-1-0-video.html">Nigeria vs Zambia 1-0  - (Video)
                                </a>
                        </h3>


                            <p>Watch the football match between Nigeria vs Zambia 1-0, shows&nbsp; Extended Highlights from the 2018 World Cup Qualifiers on 7 October 2017 </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 09/11/2017 22:59:00 </a>

                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html" class="item-photo">
                                
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/deny_pregnancy_joke_201427274.jpg&amp;size=summary_large" alt="Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html">Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;
                                </a>
                        </h3>


                            <p>Best Response Ever to the Age-old Question - "What Will You Do If Your Partner Denies Paternity?"
Watch and share ...after you laugh! </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/486737-%5Bmusic%5D-mano-%E2%80%93-take-it-off-prod.by-yungtrill.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/486737-%5Bmusic%5D-mano-%E2%80%93-take-it-off-prod.by-yungtrill.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 21/03/2018 20:01:00 </a>

                            <a href="video/486737-%5Bmusic%5D-mano-%E2%80%93-take-it-off-prod.by-yungtrill.html" class="item-photo">
                                
                                    <img alt="[Music] Mano – Take It Off (Prod.by YungTrill)" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/486737-%5Bmusic%5D-mano-%E2%80%93-take-it-off-prod.by-yungtrill.html">[Music] Mano – Take It Off (Prod.by YungTrill)
                                </a>
                        </h3>


                            <p>by Mcadioh  1 hour ago0


Young Talented upcoming act, Frank also know as Mano drops a groovy dance masterpiece titled “Take It Off“.
“Take it off” </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/486735-%5Bmusic%5D-basseline-ft.-uriel-oputa-%E2%80%93-buy-luv-prod.-kayzbeat.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/486735-%5Bmusic%5D-basseline-ft.-uriel-oputa-%E2%80%93-buy-luv-prod.-kayzbeat.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 21/03/2018 20:13:00 </a>

                            <a href="video/486735-%5Bmusic%5D-basseline-ft.-uriel-oputa-%E2%80%93-buy-luv-prod.-kayzbeat.html" class="item-photo">
                                
                                    <img alt="[Music] Basseline Ft. Uriel Oputa – Buy Luv (Prod. KayzBeat)" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/486735-%5Bmusic%5D-basseline-ft.-uriel-oputa-%E2%80%93-buy-luv-prod.-kayzbeat.html">[Music] Basseline Ft. Uriel Oputa – Buy Luv (Prod. KayzBeat)
                                </a>
                        </h3>


                            <p>by Mcadioh  1 hour ago0


Yes my people this is a big one, your boy Basseline collaborates with our ex big brother house mate Uriel Oputa </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/415683-the-type-of-man-are-you-must-watch-video.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/415683-the-type-of-man-are-you-must-watch-video.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 06/10/2017 15:01:00 </a>

                            <a href="video/415683-the-type-of-man-are-you-must-watch-video.html" class="item-photo">
                                
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/type_of_man_480686318.jpg&amp;size=summary_large" alt="What Type of Man Are You? (Must Watch Video)" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/415683-the-type-of-man-are-you-must-watch-video.html">What Type of Man Are You? (Must Watch Video)
                                </a>
                        </h3>


                            <p>This video describes&nbsp;in vivid terms, the types of men that exist.&nbsp; Watch and review below. </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 12/11/2017 22:38:00 </a>

                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html" class="item-photo">
                                
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/Odehyieba_Priscilla_343214653.jpg&amp;size=summary_large" alt="Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html">Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)
                                </a>
                        </h3>


                            <p>Remain Blessed for Worshipping with Me to give Glory to God. </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>




					
					<center><div class="mobee-no" align="center">


<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>
<div id="ad3">
</div>

<hr>

</br></img></div></center>
					


    <div class="strict-block">
        <div class="block-title">
            <h2>Most Read News</h2>
			<a href="https://www.nigerianewsgrio.com/keywords/recommended/index.1.html" class="panel-title-right">View all posts</a>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/499821-photos-p-harcourt%E2%80%99s-stop-the-soot-campaign.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/499821-photos-p-harcourt%E2%80%99s-stop-the-soot-campaign.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 19/04/2018 08:21:00 </a>

                            <a href="news/499821-photos-p-harcourt%E2%80%99s-stop-the-soot-campaign.html" class="item-photo">
                                
                                    <img alt="Photos : P-Harcourt’s stop-the-soot campaign" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/499821-photos-p-harcourt%E2%80%99s-stop-the-soot-campaign.html">Photos : P-Harcourt’s stop-the-soot campaign
                                </a>
                        </h3>


                            <p>&#13;
&#13;
&#13; </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/501004-strategy-amazon-is-limiting-reviews-on-james-comey-s-new-book-%E2%80%94-and-some-people-are-furious-amzn.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/501004-strategy-amazon-is-limiting-reviews-on-james-comey-s-new-book-%E2%80%94-and-some-people-are-furious-amzn.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 20/04/2018 17:10:00 </a>

                            <a href="news/501004-strategy-amazon-is-limiting-reviews-on-james-comey-s-new-book-%E2%80%94-and-some-people-are-furious-amzn.html" class="item-photo">
                                
                                    <img alt="Strategy: Amazon is limiting reviews on James Comey&#039;s new book — and some people are furious (AMZN)" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/501004-strategy-amazon-is-limiting-reviews-on-james-comey-s-new-book-%E2%80%94-and-some-people-are-furious-amzn.html">Strategy: Amazon is limiting reviews on James Comey&#039;s new book — and some people are furious (AMZN)
                                </a>
                        </h3>


                            <p>');
            }else{
             </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/502762-efcc-arrests-ibori%E2%80%99s-ally%2C-nwaoboshi%2C-for-alleged-n6bn-fraud.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/502762-efcc-arrests-ibori%E2%80%99s-ally%2C-nwaoboshi%2C-for-alleged-n6bn-fraud.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 23/04/2018 22:47:00 </a>

                            <a href="news/502762-efcc-arrests-ibori%E2%80%99s-ally%2C-nwaoboshi%2C-for-alleged-n6bn-fraud.html" class="item-photo">
                                
                                    <img alt="EFCC arrests Ibori’s ally, Nwaoboshi, for alleged N6bn fraud" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/502762-efcc-arrests-ibori%E2%80%99s-ally%2C-nwaoboshi%2C-for-alleged-n6bn-fraud.html">EFCC arrests Ibori’s ally, Nwaoboshi, for alleged N6bn fraud
                                </a>
                        </h3>


                            <p>Eniola Akinkuotu, Abuja
The Economic and Financial Crimes Commission has arrested the lawmaker representing Delta-North Senatorial District, Senator Pete Nwaoboshi, for an alleged fraud of N6bn.
The </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/501512-ighalo-hits-four-as-yatai-crush-hengfeng.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/501512-ighalo-hits-four-as-yatai-crush-hengfeng.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 21/04/2018 20:11:00 </a>

                            <a href="news/501512-ighalo-hits-four-as-yatai-crush-hengfeng.html" class="item-photo">
                                
                                    <img alt="Ighalo hits four as Yatai crush Hengfeng" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/501512-ighalo-hits-four-as-yatai-crush-hengfeng.html">Ighalo hits four as Yatai crush Hengfeng
                                </a>
                        </h3>


                            <p>Super Eagles striker Odion Ighalo yesterday scored four goals for Changchun Yatai in their 5-2 win over Guizhou Hengfeng in a Chinese Super League (CSL) </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/501112-trump-excited-as-north-korea-suspends-nuclear-missile-tests.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/501112-trump-excited-as-north-korea-suspends-nuclear-missile-tests.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 21/04/2018 02:50:00 </a>

                            <a href="news/501112-trump-excited-as-north-korea-suspends-nuclear-missile-tests.html" class="item-photo">
                                
                                    <img alt="Trump excited as North Korea suspends nuclear, missile tests" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/501112-trump-excited-as-north-korea-suspends-nuclear-missile-tests.html">Trump excited as North Korea suspends nuclear, missile tests
                                </a>
                        </h3>


                            <p>New York – U.S. President Donald Trump has shown excitement at the decision of North Korean leader Kim Jong-Un to suspend all nuclear and missile </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/501460-serial-finalists-man-utd-deserve-more-credit-%E2%80%93mourinho.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/501460-serial-finalists-man-utd-deserve-more-credit-%E2%80%93mourinho.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 21/04/2018 16:02:00 </a>

                            <a href="news/501460-serial-finalists-man-utd-deserve-more-credit-%E2%80%93mourinho.html" class="item-photo">
                                
                                    <img alt="Serial finalists Man Utd deserve more credit –Mourinho" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/501460-serial-finalists-man-utd-deserve-more-credit-%E2%80%93mourinho.html">Serial finalists Man Utd deserve more credit –Mourinho
                                </a>
                        </h3>


                            <p>Manchester United manager Jose Mourinho believes criticism of his side this season has been unjustified after they came from behind to beat Tottenham Hotspur 2-1 </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>




					


    <div class="strict-block">
        <div class="block-title">
            <h2>Most Watched Movies</h2>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="nigerian-movies/416019-dangerous-visitors.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="nigerian-movies/index.1.html" class="item-category">Movies</a>
                            <a href="nigerian-movies/416019-dangerous-visitors.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 07/10/2017 07:47:00 </a>

                            <a href="nigerian-movies/416019-dangerous-visitors.html" class="item-photo">
                                
                                    <img alt="Dangerous Visitors" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="nigerian-movies/416019-dangerous-visitors.html">Dangerous Visitors
                                </a>
                        </h3>


                            <p>DANGEROUS VISITORS </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="nigerian-movies/416017-my-empire.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="nigerian-movies/index.1.html" class="item-category">Movies</a>
                            <a href="nigerian-movies/416017-my-empire.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 07/10/2017 07:43:00 </a>

                            <a href="nigerian-movies/416017-my-empire.html" class="item-photo">
                                
                                    <img alt="My Empire" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="nigerian-movies/416017-my-empire.html">My Empire
                                </a>
                        </h3>


                            <p>My Empire </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="nigerian-movies/416018-divided-lovers.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="nigerian-movies/index.1.html" class="item-category">Movies</a>
                            <a href="nigerian-movies/416018-divided-lovers.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 07/10/2017 07:44:00 </a>

                            <a href="nigerian-movies/416018-divided-lovers.html" class="item-photo">
                                
                                    <img alt="Divided Lovers" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="nigerian-movies/416018-divided-lovers.html">Divided Lovers
                                </a>
                        </h3>


                            <p>Divided Lovers </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="nigerian-movies/416016-no-man-can-satisfy-me.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="nigerian-movies/index.1.html" class="item-category">Movies</a>
                            <a href="nigerian-movies/416016-no-man-can-satisfy-me.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 07/10/2017 07:41:00 </a>

                            <a href="nigerian-movies/416016-no-man-can-satisfy-me.html" class="item-photo">
                                
                                    <img alt="No Man Can Satisfy Me" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="nigerian-movies/416016-no-man-can-satisfy-me.html">No Man Can Satisfy Me
                                </a>
                        </h3>


                            <p>No Man Can Satisfy Me </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>





        <div style="clear: both;"> </div>

    </div>

  
                        </article>
							
				</div>

 <div class="hidden-xs">
    <div class="mini-sidebar center">   
   	
<div class="widget-4 widget">
    <h3>Sections</h3>
	<div class="w-news-list">
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/news/latest-news/index.1.html" title="Latest Nigeria News">Latest Nigeria News</a><sup>New</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/news/most-read-today/index.1.html" title="Most Read News">Most Read News (Today)</a><sup>Popular</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/news/most-read-30days/index.1.html" title="Most Read Last 30 days">Most Read Last 30 days</a><sup>Popular</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/music/index.1.html" title="Listen to Latest Music">Music</a><sup>Popular</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/sports/index.1.html" title="Read Latest Sports News">Sports</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/politics/index.1.html" title="Read ALL News in Politics">Politics</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/videos/index.1.html" title="Watch Latest Videos">Videos</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/movies/index.1.html" title="Watch Latest 2015 Movies">Movies</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/education/index.1.html" title="Education News">Education</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/religions/index.1.html" title="Religions">Religions</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/weddings/index.1.html" title="Weddings News">Weddings</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/news/world/index.1.html" title="Read all breaking International News">International</a></h4>
            </div>
        </div>
    </div>
 </div>   

        
 <div class="widget-1 first widget">
    <h3>Latest News</h3> <a href="http://www.nigeriadailynews.news/keywords/latest-news" class="widget-top-b">View more</a>
    <div class="w-news-list">
        
            
                <div class="item">
                    <div class="item-photo">
                        <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/gov_wike_his_team_arrive_new_york_city_in_style_for_award_611446086.jpg&amp;size=summary_large" alt="UN Award to Gov. Wike Is a Scam – Rivers APC" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html">UN Award to Gov. Wike Is a Scam – Rivers APC
                        </a> </h4>

                        <p>Following obvious curiosity that is trailing a reported United Nations (UN)-backed award under the platform of Sustainable Cities and Human Settlements Awards (SCAHSA) and inquiries</p>
                        <div class="item-foot">
                            <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html"><i class="fa fa-clock-o"> </i>31/10/2017 09:58:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/joso1_880751587.jpg&amp;size=summary_large" alt="Man Distributes Suya Worth N200,000 For Free To Celebrate Buhari&#039;s Return. Photos" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html">Man Distributes Suya Worth N200,000 For Free To Celebrate Buhari&#039;s Return. Photos
                        </a> </h4>

                        <p>This is serious. A patriotic Nigerian reportedly distributed Kilishi (a dried form of Suya) worth N200,000 for free to celebrate president Muhammadu Buhari's return.
See pictures</p>
                        <div class="item-foot">
                            <a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html"><i class="fa fa-clock-o"> </i>11/03/2017 02:13:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/file_photos_959834007.png&amp;size=summary_large" alt="See What Aggrieved Youths Did With Charms In Front Of A Company In Rivers. Photos" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html">See What Aggrieved Youths Did With Charms In Front Of A Company In Rivers. Photos
                        </a> </h4>

                        <p>The youths of Rumuokwurusi in Port-Harcourt, Rivers state have reacted to the "unfair treatment" by Sudelletra Nigeria Limited to their community by picketing the company</p>
                        <div class="item-foot">
                            <a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html"><i class="fa fa-clock-o"> </i>06/03/2017 06:43:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="news/world/usa-news/409830-17-year-old-ipob-member-killed-during-trump-solidarity-rally-laid-to-rest-photos.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=i1_973885318.jpg&amp;size=summary_large" alt="17-Year-Old IPOB Member Killed During Trump Solidarity Rally Laid To Rest. Photos" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="news/world/usa-news/409830-17-year-old-ipob-member-killed-during-trump-solidarity-rally-laid-to-rest-photos.html">17-Year-Old IPOB Member Killed During Trump Solidarity Rally Laid To Rest. Photos
                        </a> </h4>

                        <p>Mazi Kingsley Mathew Essien, a 17-year-old boy who was killed on 20th of January 2017 during a solidarity rally for Donald Trump in Igwuocha ,</p>
                        <div class="item-foot">
                            <a href="news/world/usa-news/409830-17-year-old-ipob-member-killed-during-trump-solidarity-rally-laid-to-rest-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/usa-news/409830-17-year-old-ipob-member-killed-during-trump-solidarity-rally-laid-to-rest-photos.html"><i class="fa fa-clock-o"> </i>03/03/2017 22:59:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="news/408645-boko-haram-suicide-bomber-who-disguised-as-a-girl-intercepted-in-borno-graphic-photos.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=sane1_461992770.png&amp;size=summary_large" alt="Boko Haram Suicide Bomber Who Disguised As A Girl Intercepted In Borno. Graphic Photos" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="news/408645-boko-haram-suicide-bomber-who-disguised-as-a-girl-intercepted-in-borno-graphic-photos.html">Boko Haram Suicide Bomber Who Disguised As A Girl Intercepted In Borno. Graphic Photos
                        </a> </h4>

                        <p>A Boko Haram male suicide bomber who disguised as a girl in a bid to cause mayhem today in Borno state -was intercepted by security</p>
                        <div class="item-foot">
                            <a href="news/408645-boko-haram-suicide-bomber-who-disguised-as-a-girl-intercepted-in-borno-graphic-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/408645-boko-haram-suicide-bomber-who-disguised-as-a-girl-intercepted-in-borno-graphic-photos.html"><i class="fa fa-clock-o"> </i>27/02/2017 06:45:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="video/404304-angry-mortuary-workers-storm-cemetery-seize-corpse-over-balance-payment-photos-video.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/seno_177663963.jpg&amp;size=summary_large" alt="Angry Mortuary Workers Storm Cemetery, Seize Corpse Over Balance Payment. Photos/Video" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="video/404304-angry-mortuary-workers-storm-cemetery-seize-corpse-over-balance-payment-photos-video.html">Angry Mortuary Workers Storm Cemetery, Seize Corpse Over Balance Payment. Photos/Video
                        </a> </h4>

                        <p>This is serious. There was drama at the Tema Community 9 Cemetery in Ghana on Saturday February 11, 2016 when a man who works in</p>
                        <div class="item-foot">
                            <a href="video/404304-angry-mortuary-workers-storm-cemetery-seize-corpse-over-balance-payment-photos-video.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="video/404304-angry-mortuary-workers-storm-cemetery-seize-corpse-over-balance-payment-photos-video.html"><i class="fa fa-clock-o"> </i>13/02/2017 03:13:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
        
      
    </div>
</div>






        
 <div class="widget-2 widget">
                        <div class="sidebar-banner1">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>
<div id="ad4">
</div>

                        </br></img></div></div>
        
<div class="widget-3 last widget">
    <h3>Worth Reading</h3>
    <div class="w-news-list">
 
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html">
                            
                            
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/Odehyieba_Priscilla_343214653.jpg&amp;size=summary_large" alt="Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html">Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)
                        </a> </h4>

                        <p>Remain Blessed for Worshipping with Me to give Glory to God.</p>
                        <div class="item-foot">
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html"><i class="fa fa-clock-o"> </i>12/11/2017 22:38:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html">
                            
                            
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/deny_pregnancy_joke_201427274.jpg&amp;size=summary_large" alt="Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html">Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;
                        </a> </h4>

                        <p>Best Response Ever to the Age-old Question - "What Will You Do If Your Partner Denies Paternity?"
Watch and share ...after you laugh!</p>
                        <div class="item-foot">
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html"><i class="fa fa-clock-o"> </i>09/11/2017 22:59:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html">
                            
                            
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/gov_wike_his_team_arrive_new_york_city_in_style_for_award_611446086.jpg&amp;size=summary_large" alt="UN Award to Gov. Wike Is a Scam – Rivers APC" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html">UN Award to Gov. Wike Is a Scam – Rivers APC
                        </a> </h4>

                        <p>Following obvious curiosity that is trailing a reported United Nations (UN)-backed award under the platform of Sustainable Cities and Human Settlements Awards (SCAHSA) and inquiries</p>
                        <div class="item-foot">
                            <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html"><i class="fa fa-clock-o"> </i>31/10/2017 09:58:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="music/423609-flex-chino-ft-garros-ikebe-prod-by-douglas-flexxchino.html">
                            
                            
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/PicsArt_02_05_02.09.57_353512818.jpg&amp;size=summary_large" alt="Flex Chino Ft Garros - Ikebe" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="music/423609-flex-chino-ft-garros-ikebe-prod-by-douglas-flexxchino.html">Flex Chino Ft Garros - Ikebe
                        </a> </h4>

                        <p>BD1 Nation Entertainment Presents the first song from their label for their number singer Flex Chino.


Flex Chino drops the hottest new song of 2017 titled</p>
                        <div class="item-foot">
                            <a href="music/423609-flex-chino-ft-garros-ikebe-prod-by-douglas-flexxchino.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="music/423609-flex-chino-ft-garros-ikebe-prod-by-douglas-flexxchino.html"><i class="fa fa-clock-o"> </i>21/10/2017 07:14:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
      
    </div>


</div>





        
 <div class="widget-1 first widget">
    <h3>Columnists</h3> <a href="http://www.nigeriadailynews.news/columnist" class="widget-top-b">View more</a>
    <div class="w-news-list">
        <ul>
            
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21491-something-special-in-a-mother%E2%80%99s-breast-milk.html"><li>Something Special in a Mother’s Breast Milk</li>
                        </a> </h4>

                        <p>Breast milk is the baby’s first best food and aids mental and physical growth  &#13;&#13;  The memory has lingered 14 years after. As</p>
                        <div class="item-foot">
                            <a href="columnists/21491-something-special-in-a-mother%E2%80%99s-breast-milk.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21491-something-special-in-a-mother%E2%80%99s-breast-milk.html"><i class="fa fa-clock-o"> </i>13/06/2011 05:25:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21490-when-to-start-the-tutorial.html"><li>When to Start the Tutorial</li>
                        </a> </h4>

                        <p>Parents and teachers agree on the need for sex education and the appropriate time for their children or pupils to be exposed to the delicate</p>
                        <div class="item-foot">
                            <a href="columnists/21490-when-to-start-the-tutorial.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21490-when-to-start-the-tutorial.html"><i class="fa fa-clock-o"> </i>13/06/2011 05:27:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21489-the-unending-debate.html"><li>The Unending Debate</li>
                        </a> </h4>

                        <p>Is abortion right or wrong? There is still no end to this old debate in most parts of the world   &#13;&#13;  It</p>
                        <div class="item-foot">
                            <a href="columnists/21489-the-unending-debate.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21489-the-unending-debate.html"><i class="fa fa-clock-o"> </i>13/06/2011 05:29:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21488-weeping-for-different-reasons.html"><li>Weeping for Different Reasons</li>
                        </a> </h4>

                        <p>Infertility can be an immense source of emotional distress and so is the occurrence of unwanted pregnancy  &#13;&#13;  Micheal Ihemaguba, a specialist in</p>
                        <div class="item-foot">
                            <a href="columnists/21488-weeping-for-different-reasons.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21488-weeping-for-different-reasons.html"><i class="fa fa-clock-o"> </i>13/06/2011 05:30:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21487-time-to-break-the-chain.html"><li>Time to Break the Chain</li>
                        </a> </h4>

                        <p>Jonathan has left no one in doubt that he knows to where he is taking the country. From all he had been saying, he knows</p>
                        <div class="item-foot">
                            <a href="columnists/21487-time-to-break-the-chain.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21487-time-to-break-the-chain.html"><i class="fa fa-clock-o"> </i>13/06/2011 05:33:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20290-the-return-of-anyim.html"><li>The Return of Anyim</li>
                        </a> </h4>

                        <p>Anyim Pius Anyim, former senate president, bounces back to political relevance with his appointment as secretary to the government of the federation, SGF  &#13;&#13;</p>
                        <div class="item-foot">
                            <a href="columnists/20290-the-return-of-anyim.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20290-the-return-of-anyim.html"><i class="fa fa-clock-o"> </i>06/06/2011 06:55:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20289-end-of-a-tortuous-journey.html"><li>End of a Tortuous Journey</li>
                        </a> </h4>

                        <p>After more than a decade of delay, sometimes total rejection, the Freedom of Information Bill is now signed into law  &#13;&#13;  It was</p>
                        <div class="item-foot">
                            <a href="columnists/20289-end-of-a-tortuous-journey.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20289-end-of-a-tortuous-journey.html"><i class="fa fa-clock-o"> </i>06/06/2011 06:57:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20288-a-new-chapter-opens.html"><li>A New Chapter Opens</li>
                        </a> </h4>

                        <p>Newly elected political leaders, including President Goodluck Jonathan take their oaths of office   &#13;&#13;  President Goodluck Jonathan on Sunday, May 29, 2009,</p>
                        <div class="item-foot">
                            <a href="columnists/20288-a-new-chapter-opens.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20288-a-new-chapter-opens.html"><i class="fa fa-clock-o"> </i>06/06/2011 07:00:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20287-almajiris-are-good-boys.html"><li>Almajiris Are Good Boys</li>
                        </a> </h4>

                        <p>Murtala Ahmad Abulfathi, a Maiduguri-based Islamic scholar, is also a director in A. A Foundation, a group of schools concerned with the propagation of Islam.</p>
                        <div class="item-foot">
                            <a href="columnists/20287-almajiris-are-good-boys.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20287-almajiris-are-good-boys.html"><i class="fa fa-clock-o"> </i>06/06/2011 07:04:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20286-the-bleak-world-of-the-almajiris.html"><li>The Bleak World of the Almajiris</li>
                        </a> </h4>

                        <p>They are mostly children of the poor living far away from home under Islamic teachers and have to pound the streets daily to beg for</p>
                        <div class="item-foot">
                            <a href="columnists/20286-the-bleak-world-of-the-almajiris.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20286-the-bleak-world-of-the-almajiris.html"><i class="fa fa-clock-o"> </i>06/06/2011 07:05:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18897-way-out-of-the-morass.html"><li>Way Out of the Morass</li>
                        </a> </h4>

                        <p>Education has suffered a lot of decline in Nigeria but the situation is not irredeemable   &#13;&#13;    Prospero, the major character</p>
                        <div class="item-foot">
                            <a href="columnists/18897-way-out-of-the-morass.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18897-way-out-of-the-morass.html"><i class="fa fa-clock-o"> </i>29/05/2011 21:14:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18896-the-threat-is-real.html"><li>The Threat Is Real</li>
                        </a> </h4>

                        <p>Insecurity remains a big problem and Nigerians are unsafe in and outside their homes  &#13;&#13;  In a developed society like the United States,</p>
                        <div class="item-foot">
                            <a href="columnists/18896-the-threat-is-real.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18896-the-threat-is-real.html"><i class="fa fa-clock-o"> </i>29/05/2011 21:16:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18895-arresting-a-culture-of-neglect.html"><li>Arresting a Culture of Neglect</li>
                        </a> </h4>

                        <p>Over the years, Nigeria’s infrastructure has suffered terrible decay because of lack of a maintenance culture. Can President Goodluck Jonathan halt the rot?  &#13;&#13;</p>
                        <div class="item-foot">
                            <a href="columnists/18895-arresting-a-culture-of-neglect.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18895-arresting-a-culture-of-neglect.html"><i class="fa fa-clock-o"> </i>29/05/2011 21:17:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18894-a-monster-that-must-be-tamed.html"><li>A Monster that Must Be Tamed</li>
                        </a> </h4>

                        <p>Nigerians want President Goodluck Ebele Jonathan to keep to his election promise to give the power sector high priority attention in his new regime </p>
                        <div class="item-foot">
                            <a href="columnists/18894-a-monster-that-must-be-tamed.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18894-a-monster-that-must-be-tamed.html"><i class="fa fa-clock-o"> </i>29/05/2011 21:20:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18893-our-torch-of-hope.html"><li>Our Torch of Hope</li>
                        </a> </h4>

                        <p>Can Jonathan wipe away the tears of our long suffering people? Will the next four years of the man of good luck give jobs to</p>
                        <div class="item-foot">
                            <a href="columnists/18893-our-torch-of-hope.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18893-our-torch-of-hope.html"><i class="fa fa-clock-o"> </i>29/05/2011 21:23:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18449-the-hunter-still-the-hunted.html"><li>The Hunter Still the Hunted</li>
                        </a> </h4>

                        <p>Friday Igbinoba, the police inspector who incurred the wrath of his employers for exposing oil bunkerers nearly two years ago, is still in a limbo</p>
                        <div class="item-foot">
                            <a href="columnists/18449-the-hunter-still-the-hunted.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18449-the-hunter-still-the-hunted.html"><i class="fa fa-clock-o"> </i>24/05/2011 08:20:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18448-a-journey-into-turbulence.html"><li>A Journey into Turbulence</li>
                        </a> </h4>

                        <p>The birth of a committee to probe recent acts of violence in parts of the country before and during the recent elections ignites a wave</p>
                        <div class="item-foot">
                            <a href="columnists/18448-a-journey-into-turbulence.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18448-a-journey-into-turbulence.html"><i class="fa fa-clock-o"> </i>24/05/2011 08:23:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18447-tension-in-the-creeks-again.html"><li>Tension in the Creeks Again</li>
                        </a> </h4>

                        <p>Threats of a military confrontation between the Joint (Military) Task Force members and an unrepentant militant leader cause panic in a community in Rivers State</p>
                        <div class="item-foot">
                            <a href="columnists/18447-tension-in-the-creeks-again.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18447-tension-in-the-creeks-again.html"><i class="fa fa-clock-o"> </i>24/05/2011 08:26:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18446-moves-to-save-nysc.html"><li>Moves to Save NYSC</li>
                        </a> </h4>

                        <p>Prominent Nigerians rise in defence of the continued existence of the National Youth Service Corps, NYSC, now threatened by the murder of its members in</p>
                        <div class="item-foot">
                            <a href="columnists/18446-moves-to-save-nysc.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18446-moves-to-save-nysc.html"><i class="fa fa-clock-o"> </i>24/05/2011 08:29:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18445-a-house-of-fraud.html"><li>A  House  of  Fraud</li>
                        </a> </h4>

                        <p>Allegations of contract scams and questionable bank loans are the hallmark of the leadership of the House of Representatives under Dimeji Bankole as speaker </p>
                        <div class="item-foot">
                            <a href="columnists/18445-a-house-of-fraud.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18445-a-house-of-fraud.html"><i class="fa fa-clock-o"> </i>24/05/2011 08:34:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div></ul></div></div>
        
 <div class="widget-1 first widget">
    <h3>Africa</h3> <a href="http://www.nigerianewsgrio.com/news/world/africa/index.1.html" class="widget-top-b">View more</a>
    <div class="w-news-list">
        <ul>
            
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/406653-xenophobia-in-south-africa-no-country-has-monopoly-of-violence-rep-warns.html"><li>Xenophobia in South Africa: No country has monopoly of violence, Rep warns</li>
                        </a> </h4>

                        <p>ABUJA &ndash; CHAIRMAN, House Committee on Diaspora Matters, Rep Rita Orji has condemned the alleged lackadaisical attitude of the Federal Government towards the protection of</p>
                        <div class="item-foot">
                            <a href="news/world/africa/406653-xenophobia-in-south-africa-no-country-has-monopoly-of-violence-rep-warns.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/406653-xenophobia-in-south-africa-no-country-has-monopoly-of-violence-rep-warns.html"><i class="fa fa-clock-o"> </i>20/02/2017 22:24:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/402522-trump-wades-into-zimbabwe-hits-mugabe-over-arrest-of-pastors.html"><li>Trump Wades Into Zimbabwe, Hits Mugabe Over Arrest Of Pastors</li>
                        </a> </h4>

                        <p>President Donald Trump's administration has waded into the deterioration of Zimbabwe's human rights situation, following the jailing of two prominent clerics critical of Zimbabwean President</p>
                        <div class="item-foot">
                            <a href="news/world/africa/402522-trump-wades-into-zimbabwe-hits-mugabe-over-arrest-of-pastors.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/402522-trump-wades-into-zimbabwe-hits-mugabe-over-arrest-of-pastors.html"><i class="fa fa-clock-o"> </i>07/02/2017 06:48:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/396654-gambia-photos-of-luxury-vehicles-allegedly-acquired-by-yahya-jammeh-in-his-final-days.html"><li>Gambia; Photos Of Luxury Vehicles Allegedly Acquired By Yahya Jammeh In His Final Days....</li>
                        </a> </h4>

                        <p>Exiled Gambian ruler Yahya Jammeh has been accused of stealing millions of dollars in his final weeks in power, plundering the country's state coffers and</p>
                        <div class="item-foot">
                            <a href="news/world/africa/396654-gambia-photos-of-luxury-vehicles-allegedly-acquired-by-yahya-jammeh-in-his-final-days.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/396654-gambia-photos-of-luxury-vehicles-allegedly-acquired-by-yahya-jammeh-in-his-final-days.html"><i class="fa fa-clock-o"> </i>23/01/2017 04:30:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/395736-yahya-jammeh-finally-leaves-gambia-today-into-exile-after-being-disgraced.html"><li>Yahya Jammeh Finally Leaves Gambia Today Into Exile After Being Disgraced...</li>
                        </a> </h4>

                        <p>Gambia&rsquo;s former president, Yahya Jammeh will now leave Banjul on Saturday with President Alpha Conde of Guinea, to begin a new life in exile. This</p>
                        <div class="item-foot">
                            <a href="news/world/africa/395736-yahya-jammeh-finally-leaves-gambia-today-into-exile-after-being-disgraced.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/395736-yahya-jammeh-finally-leaves-gambia-today-into-exile-after-being-disgraced.html"><i class="fa fa-clock-o"> </i>20/01/2017 22:47:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/395727-drama-as-jammeh-agrees-to-quit-leaves-gambia.html"><li>Drama as Jammeh agrees to quit, leaves Gambia</li>
                        </a> </h4>

                        <p>*Demands amnesty for crimes committed
*Army pledges allegiance to new President
*Gambians commend ECOWAS, Buhari THE Gambia&rsquo;s new President, Mr. Adama Barrow has said that the country&rsquo;s</p>
                        <div class="item-foot">
                            <a href="news/world/africa/395727-drama-as-jammeh-agrees-to-quit-leaves-gambia.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/395727-drama-as-jammeh-agrees-to-quit-leaves-gambia.html"><i class="fa fa-clock-o"> </i>20/01/2017 21:36:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/395286-nigerian-senegalese-troops-storm-the-gambia-as-adama-barrow-is-sworn-in.html"><li>Nigerian, Senegalese troops storm The Gambia as Adama Barrow is sworn in</li>
                        </a> </h4>

                        <p>&nbsp;ABUJA&mdash;Nigerian &nbsp;and senegalese troops were deployed to The Gambia, yesterday, as part of the Economic Community of West Africa, ECOWAS, mandate to enforce the December</p>
                        <div class="item-foot">
                            <a href="news/world/africa/395286-nigerian-senegalese-troops-storm-the-gambia-as-adama-barrow-is-sworn-in.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/395286-nigerian-senegalese-troops-storm-the-gambia-as-adama-barrow-is-sworn-in.html"><i class="fa fa-clock-o"> </i>19/01/2017 22:25:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/395284-40-years-after-over-45-nations-to-celebrate-festac77.html"><li>40 years after: Over 45 nations to celebrate Festac77</li>
                        </a> </h4>

                        <p>NO less than 45 African countries have indicated their interest to participate in the forthcoming celebration of Festac77 @ 40 that would start on April</p>
                        <div class="item-foot">
                            <a href="news/world/africa/395284-40-years-after-over-45-nations-to-celebrate-festac77.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/395284-40-years-after-over-45-nations-to-celebrate-festac77.html"><i class="fa fa-clock-o"> </i>19/01/2017 22:07:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/393951-nigeria-deploys-new-contingent-of-police-officers-to-somalia-see-photos.html"><li>Nigeria Deploys New Contingent Of Police Officers To Somalia. See Photos</li>
                        </a> </h4>

                        <p>The African Union Mission in Somalia Police Commissioner, Brig. Anand Pillay says the rebuilding of the Somali Police Force (SPF), remains a critical national security</p>
                        <div class="item-foot">
                            <a href="news/world/africa/393951-nigeria-deploys-new-contingent-of-police-officers-to-somalia-see-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/393951-nigeria-deploys-new-contingent-of-police-officers-to-somalia-see-photos.html"><i class="fa fa-clock-o"> </i>17/01/2017 01:29:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/393867-exposed-jammeh-caught-on-tape-begging-ellen-sirleaf-for-assistance-video.html"><li>Exposed! Jammeh caught on tape begging Ellen Sirleaf for assistance (video)</li>
                        </a> </h4>

                        <p>Earlier, Naij.com reported that President Yahya Jammeh of Gambia had failed in his bid to stop the inauguration of president-elect Adama Barrow on January 19,</p>
                        <div class="item-foot">
                            <a href="news/world/africa/393867-exposed-jammeh-caught-on-tape-begging-ellen-sirleaf-for-assistance-video.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/393867-exposed-jammeh-caught-on-tape-begging-ellen-sirleaf-for-assistance-video.html"><i class="fa fa-clock-o"> </i>16/01/2017 20:40:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/393739-dog-kills-gambia-president-elect%2C-adama-barrow%E2%80%99s-son.html"><li>Dog Kills Gambia President-elect, Adama Barrow’s Son</li>
                        </a> </h4>

                        <p>The son of Gambia&rsquo;s President-elect Adama Barrow has died after being bitten by a dog.
Eight-year-old Habibu Barrow is reported to have died on the way</p>
                        <div class="item-foot">
                            <a href="news/world/africa/393739-dog-kills-gambia-president-elect%2C-adama-barrow%E2%80%99s-son.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/393739-dog-kills-gambia-president-elect%2C-adama-barrow%E2%80%99s-son.html"><i class="fa fa-clock-o"> </i>16/01/2017 07:36:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/392791-finally-jammeh-shocks-the-world-ahead-of-adama-barrow-s-inauguration-on-january-19.html"><li>Finally, JAMMEH shocks the world ahead of ADAMA BARROW&#039;s inauguration on JANUARY 19</li>
                        </a> </h4>

                        <p>Gambia&rsquo;s outgoing President Yayah Jammeh will not step down when his mandate ends on January 18 in spite of his electoral defeat. This was revealed</p>
                        <div class="item-foot">
                            <a href="news/world/africa/392791-finally-jammeh-shocks-the-world-ahead-of-adama-barrow-s-inauguration-on-january-19.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/392791-finally-jammeh-shocks-the-world-ahead-of-adama-barrow-s-inauguration-on-january-19.html"><i class="fa fa-clock-o"> </i>14/01/2017 03:22:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/392231-see-photos-of-africa%E2%80%99s-first-high-speed-rail-line-which-is-still-under-construction....html"><li>See Photos Of Africa’s First High Speed Rail Line Which Is Still Under Construction...</li>
                        </a> </h4>

                        <p>Africa&rsquo;s high speed rail line is under construction in Morocco. The rail line is on its first phase test ahead of its launch in 2018.</p>
                        <div class="item-foot">
                            <a href="news/world/africa/392231-see-photos-of-africa%E2%80%99s-first-high-speed-rail-line-which-is-still-under-construction....html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/392231-see-photos-of-africa%E2%80%99s-first-high-speed-rail-line-which-is-still-under-construction....html"><i class="fa fa-clock-o"> </i>13/01/2017 00:14:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div></ul></div></div>   

    </div>
</div>

				 
    <aside id="sidebar" class="right">
	<!-- Composite Start -->
<div id="M307236ScriptRootC196643">
        <div id="M307236PreloadC196643">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M307236ScriptRootC196643")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M307236ScriptRootC196643");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=196643;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/i/nigerianewsgrio.com.196643.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End --> 
        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<!--
<div id="ad3">
	</div> -->

                    </br></img></div>        
	

 <div class="widget-2 widget">
    <h3>Breaking News</h3><a href="http://www.nigerianewsgrio.com/news/latest-news/index.1.html" class="widget-top-b">View more</a>
    <div class="w-news-list">
     
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/503756-finance-snap-is-sinking-after-saying-its-looking-into-rolling-back-part-of-its-redesign-snap.html">Finance: Snap is sinking after saying its looking into rolling back part of its redesign (SNAP)
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/503756-finance-snap-is-sinking-after-saying-its-looking-into-rolling-back-part-of-its-redesign-snap.html"><i class="fa fa-clock-o"> </i>2018-04-25 16:24:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503756-finance-snap-is-sinking-after-saying-its-looking-into-rolling-back-part-of-its-redesign-snap.html#comments" itemprop="discussionURL" title="Finance: Snap is sinking after saying its looking into rolling back part of its redesign (SNAP)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503756-finance-snap-is-sinking-after-saying-its-looking-into-rolling-back-part-of-its-redesign-snap.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/503755-inspector-k-a-major-undercover-mission-goes-wrong-in-episode-6-watch.html">&quot;Inspector K&quot;: A major undercover mission goes wrong in episode 6 [Watch]
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/503755-inspector-k-a-major-undercover-mission-goes-wrong-in-episode-6-watch.html"><i class="fa fa-clock-o"> </i>2018-04-25 16:24:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503755-inspector-k-a-major-undercover-mission-goes-wrong-in-episode-6-watch.html#comments" itemprop="discussionURL" title="&quot;Inspector K&quot;: A major undercover mission goes wrong in episode 6 [Watch]">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503755-inspector-k-a-major-undercover-mission-goes-wrong-in-episode-6-watch.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/503754-politics-9-times-the-world-was-at-the-brink-of-nuclear-war-%E2%80%94-and-pulled-back.html">Politics: 9 times the world was at the brink of nuclear war — and pulled back
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/503754-politics-9-times-the-world-was-at-the-brink-of-nuclear-war-%E2%80%94-and-pulled-back.html"><i class="fa fa-clock-o"> </i>2018-04-25 16:29:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503754-politics-9-times-the-world-was-at-the-brink-of-nuclear-war-%E2%80%94-and-pulled-back.html#comments" itemprop="discussionURL" title="Politics: 9 times the world was at the brink of nuclear war — and pulled back">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503754-politics-9-times-the-world-was-at-the-brink-of-nuclear-war-%E2%80%94-and-pulled-back.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/503753-finance-a-delta-passenger-with-multiple-sclerosis-was-tied-to-a-wheelchair-with-a-blanket-for-transport-family-claims-dal.html">Finance: A Delta passenger with multiple sclerosis was tied to a wheelchair with a blanket for transport, family claims (DAL)
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/503753-finance-a-delta-passenger-with-multiple-sclerosis-was-tied-to-a-wheelchair-with-a-blanket-for-transport-family-claims-dal.html"><i class="fa fa-clock-o"> </i>2018-04-25 16:34:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503753-finance-a-delta-passenger-with-multiple-sclerosis-was-tied-to-a-wheelchair-with-a-blanket-for-transport-family-claims-dal.html#comments" itemprop="discussionURL" title="Finance: A Delta passenger with multiple sclerosis was tied to a wheelchair with a blanket for transport, family claims (DAL)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503753-finance-a-delta-passenger-with-multiple-sclerosis-was-tied-to-a-wheelchair-with-a-blanket-for-transport-family-claims-dal.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/503752-melaye-those-who-worked-for-buhari-s-election-are-now-targets-%E2%80%93-sani.html">Melaye: Those who worked for Buhari&#039;s election are now targets – Sani
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/503752-melaye-those-who-worked-for-buhari-s-election-are-now-targets-%E2%80%93-sani.html"><i class="fa fa-clock-o"> </i>2018-04-25 16:40:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503752-melaye-those-who-worked-for-buhari-s-election-are-now-targets-%E2%80%93-sani.html#comments" itemprop="discussionURL" title="Melaye: Those who worked for Buhari&#039;s election are now targets – Sani">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503752-melaye-those-who-worked-for-buhari-s-election-are-now-targets-%E2%80%93-sani.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/503751-tech-a-lending-site-where-you-can-rent-anything-from-tampons-to-expensive-drones-and-cameras-just-scored-millions-in-venture-capital.html">Tech: A lending site where you can rent anything from tampons to expensive drones and cameras just scored millions in venture capital
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/503751-tech-a-lending-site-where-you-can-rent-anything-from-tampons-to-expensive-drones-and-cameras-just-scored-millions-in-venture-capital.html"><i class="fa fa-clock-o"> </i>2018-04-25 16:46:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503751-tech-a-lending-site-where-you-can-rent-anything-from-tampons-to-expensive-drones-and-cameras-just-scored-millions-in-venture-capital.html#comments" itemprop="discussionURL" title="Tech: A lending site where you can rent anything from tampons to expensive drones and cameras just scored millions in venture capital">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503751-tech-a-lending-site-where-you-can-rent-anything-from-tampons-to-expensive-drones-and-cameras-just-scored-millions-in-venture-capital.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/503750-strategy-how-to-shop-at-sam-s-club-without-a-membership-wmt.html">Strategy: How to shop at Sam&#039;s Club without a membership  (WMT)
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/503750-strategy-how-to-shop-at-sam-s-club-without-a-membership-wmt.html"><i class="fa fa-clock-o"> </i>2018-04-25 16:47:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503750-strategy-how-to-shop-at-sam-s-club-without-a-membership-wmt.html#comments" itemprop="discussionURL" title="Strategy: How to shop at Sam&#039;s Club without a membership  (WMT)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503750-strategy-how-to-shop-at-sam-s-club-without-a-membership-wmt.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>
 
        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                    </br></img></div> 
        

 <div class="widget-2 widget">
    <h3>More from News</h3>
    <div class="w-news-list">
     
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/503059-killings-pray-for-us-osinbajo-cries-to-churches.html">
                            
                                            <img alt="Killings : Pray for us, Osinbajo cries to churches" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/503059-killings-pray-for-us-osinbajo-cries-to-churches.html">Killings : Pray for us, Osinbajo cries to churches
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/503059-killings-pray-for-us-osinbajo-cries-to-churches.html"><i class="fa fa-clock-o"> </i>2018-04-24 18:46:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503059-killings-pray-for-us-osinbajo-cries-to-churches.html#comments" itemprop="discussionURL" title="Killings : Pray for us, Osinbajo cries to churches">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503059-killings-pray-for-us-osinbajo-cries-to-churches.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/503060-insecurity-nigeria-now-ripe-for-state-police-%E2%80%93-zamfara-gov.html">
                            
                                            <img alt="Insecurity: Nigeria now ripe for state police – Zamfara Gov" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/503060-insecurity-nigeria-now-ripe-for-state-police-%E2%80%93-zamfara-gov.html">Insecurity: Nigeria now ripe for state police – Zamfara Gov
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/503060-insecurity-nigeria-now-ripe-for-state-police-%E2%80%93-zamfara-gov.html"><i class="fa fa-clock-o"> </i>2018-04-24 18:43:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503060-insecurity-nigeria-now-ripe-for-state-police-%E2%80%93-zamfara-gov.html#comments" itemprop="discussionURL" title="Insecurity: Nigeria now ripe for state police – Zamfara Gov">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503060-insecurity-nigeria-now-ripe-for-state-police-%E2%80%93-zamfara-gov.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/503061-n1.1bn-fraud-efcc-claims-intelligence-report-prompted-trial-of-ex-fct-minister%E2%80%99s-son.html">
                            
                                            <img alt="N1.1bn fraud: EFCC claims intelligence report prompted trial of ex-FCT minister’s son" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/503061-n1.1bn-fraud-efcc-claims-intelligence-report-prompted-trial-of-ex-fct-minister%E2%80%99s-son.html">N1.1bn fraud: EFCC claims intelligence report prompted trial of ex-FCT minister’s son
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/503061-n1.1bn-fraud-efcc-claims-intelligence-report-prompted-trial-of-ex-fct-minister%E2%80%99s-son.html"><i class="fa fa-clock-o"> </i>2018-04-24 18:35:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503061-n1.1bn-fraud-efcc-claims-intelligence-report-prompted-trial-of-ex-fct-minister%E2%80%99s-son.html#comments" itemprop="discussionURL" title="N1.1bn fraud: EFCC claims intelligence report prompted trial of ex-FCT minister’s son">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503061-n1.1bn-fraud-efcc-claims-intelligence-report-prompted-trial-of-ex-fct-minister%E2%80%99s-son.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/503092-kwara-governor-appoints-special-assistant-on-fulani-affairs.html">
                            
                                            <img alt="Kwara governor appoints special assistant on Fulani affairs" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/503092-kwara-governor-appoints-special-assistant-on-fulani-affairs.html">Kwara governor appoints special assistant on Fulani affairs
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/503092-kwara-governor-appoints-special-assistant-on-fulani-affairs.html"><i class="fa fa-clock-o"> </i>2018-04-24 19:16:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503092-kwara-governor-appoints-special-assistant-on-fulani-affairs.html#comments" itemprop="discussionURL" title="Kwara governor appoints special assistant on Fulani affairs">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503092-kwara-governor-appoints-special-assistant-on-fulani-affairs.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/503093-live-liverpool-0-0-as-roma-champions-league-semifinals.html">
                            
                                            <img alt="LIVE: Liverpool 0-0 AS Roma (Champions League semifinals)" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/503093-live-liverpool-0-0-as-roma-champions-league-semifinals.html">LIVE: Liverpool 0-0 AS Roma (Champions League semifinals)
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/503093-live-liverpool-0-0-as-roma-champions-league-semifinals.html"><i class="fa fa-clock-o"> </i>2018-04-24 19:16:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/503093-live-liverpool-0-0-as-roma-champions-league-semifinals.html#comments" itemprop="discussionURL" title="LIVE: Liverpool 0-0 AS Roma (Champions League semifinals)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/503093-live-liverpool-0-0-as-roma-champions-league-semifinals.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>


        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                    </br></img></div> 

        

 <div class="widget-2 widget">
    <h3><a href="http://www.nigerianewsgrio.com/keywords/recommended">Recommended</a></h3>
    <div class="w-news-list">
     
            
        
       
    </div>
</div>


        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                    </br></img></div> 

        

 <div class="widget-2 widget">
    <h3>Popular Videos Posts</h3>
    <div class="w-news-list">
     
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/486737-%5Bmusic%5D-mano-%E2%80%93-take-it-off-prod.by-yungtrill.html">
                            
                                            <img alt="[Music] Mano – Take It Off (Prod.by YungTrill)" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/486737-%5Bmusic%5D-mano-%E2%80%93-take-it-off-prod.by-yungtrill.html">[Music] Mano – Take It Off (Prod.by YungTrill)
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/486737-%5Bmusic%5D-mano-%E2%80%93-take-it-off-prod.by-yungtrill.html"><i class="fa fa-clock-o"> </i>21/03/2018 20:01:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/486737-%5Bmusic%5D-mano-%E2%80%93-take-it-off-prod.by-yungtrill.html#comments" itemprop="discussionURL" title="[Music] Mano – Take It Off (Prod.by YungTrill)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/video/486737-%5Bmusic%5D-mano-%E2%80%93-take-it-off-prod.by-yungtrill.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/416251-nigeria-vs-zambia-1-0-video.html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/eagles2_613181921.jpg&amp;size=article_medium" alt="Nigeria vs Zambia 1-0  - (Video)" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/416251-nigeria-vs-zambia-1-0-video.html">Nigeria vs Zambia 1-0  - (Video)
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/416251-nigeria-vs-zambia-1-0-video.html"><i class="fa fa-clock-o"> </i>07/10/2017 16:56:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/416251-nigeria-vs-zambia-1-0-video.html#comments" itemprop="discussionURL" title="Nigeria vs Zambia 1-0  - (Video)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/video/416251-nigeria-vs-zambia-1-0-video.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/469177-%5Bmusic%5D-bog-%E2%80%93-hold-it-down.html">
                            
                                            <img alt="[Music] BOG – Hold It Down" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/469177-%5Bmusic%5D-bog-%E2%80%93-hold-it-down.html">[Music] BOG – Hold It Down
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/469177-%5Bmusic%5D-bog-%E2%80%93-hold-it-down.html"><i class="fa fa-clock-o"> </i>02/01/2018 00:58:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/469177-%5Bmusic%5D-bog-%E2%80%93-hold-it-down.html#comments" itemprop="discussionURL" title="[Music] BOG – Hold It Down">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/video/469177-%5Bmusic%5D-bog-%E2%80%93-hold-it-down.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/486734-%5Bmusic%5D-radar-x-%E2%80%93-babylon-prod.-by-e-kelly.html">
                            
                                            <img alt="[Music] Radar X – Babylon (Prod. by E-Kelly)" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/486734-%5Bmusic%5D-radar-x-%E2%80%93-babylon-prod.-by-e-kelly.html">[Music] Radar X – Babylon (Prod. by E-Kelly)
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/486734-%5Bmusic%5D-radar-x-%E2%80%93-babylon-prod.-by-e-kelly.html"><i class="fa fa-clock-o"> </i>21/03/2018 20:15:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/486734-%5Bmusic%5D-radar-x-%E2%80%93-babylon-prod.-by-e-kelly.html#comments" itemprop="discussionURL" title="[Music] Radar X – Babylon (Prod. by E-Kelly)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/video/486734-%5Bmusic%5D-radar-x-%E2%80%93-babylon-prod.-by-e-kelly.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/486736-%5Bmusic%5D-maire-%E2%80%93-kau-kau.html">
                            
                                            <img alt="[Music] Maire – Kau Kau" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/486736-%5Bmusic%5D-maire-%E2%80%93-kau-kau.html">[Music] Maire – Kau Kau
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/486736-%5Bmusic%5D-maire-%E2%80%93-kau-kau.html"><i class="fa fa-clock-o"> </i>21/03/2018 20:02:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/486736-%5Bmusic%5D-maire-%E2%80%93-kau-kau.html#comments" itemprop="discussionURL" title="[Music] Maire – Kau Kau">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/video/486736-%5Bmusic%5D-maire-%E2%80%93-kau-kau.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>

<div class="tab-content" id="tab3">
        <div id="RecentComments" class="widget-4 widget">
            <h3>Latest comments</h3>
          <div class="widget-comments">
            <script type="text/javascript" src="https://nigeriadailynews.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
          </div>
        </div>
    </div>



        
        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                    </br></img></div>
        


   <div class="widget-6 last widget">
        <h3>Photo Galleries</h3> <a href="http://www.nigerianewsgrio.com/image_gallery/" class="widget-top-b">View more</a>
        <div class="w-photo-gallery">
            
            
            <div class="item" rel="gallery-89">
                <div class="item-photos">
                    
                            
                                <a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html#photos_0" class="" data-id="gallery-411794">
                                    <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/joso1_880751587.jpg&amp;size=article_medium" title="Man Distributes Suya Worth N200,000 For Free To Celebrate Buhari&#039;s Return. Photos" alt="Man Distributes Suya Worth N200,000 For Free To Celebrate Buhari&#039;s Return. Photos" />
                                </a>
                            
                            
                        
                </div>
                <div class="item-content">
                    <h4><a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html">Man Distributes Suya Worth N200,000 For Free To Celebrate Buhari&#039;s Return. Photos
                            </a>  </h4>
                    <p>This is serious. A patriotic Nigerian reportedly distributed Kilishi (a dried form of Suya) worth N200,000 for free to celebrate president Muhammadu Buhari's return.
See pictures</p>
                </div>
            </div>  
            
            
            <div class="item" rel="gallery-89">
                <div class="item-photos">
                    
                            
                                <a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html#photos_0" class="" data-id="gallery-410363">
                                    <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/file_photos_959834007.png&amp;size=article_medium" title="See What Aggrieved Youths Did With Charms In Front Of A Company In Rivers. Photos" alt="See What Aggrieved Youths Did With Charms In Front Of A Company In Rivers. Photos" />
                                </a>
                            
                            
                        
                </div>
                <div class="item-content">
                    <h4><a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html">See What Aggrieved Youths Did With Charms In Front Of A Company In Rivers. Photos
                            </a>  </h4>
                    <p>The youths of Rumuokwurusi in Port-Harcourt, Rivers state have reacted to the "unfair treatment" by Sudelletra Nigeria Limited to their community by picketing the company</p>
                </div>
            </div>  
            
            
        
        </div>
    </div>






        

 <div class="widget-2 widget">
    <h3>BUSINESS NEWS</h3><a href="http://www.nigerianewsgrio.com/news/business/" class="widget-top-b">View more</a>
    <div class="w-news-list">
     
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/business/412939-photos-of-the-fresh-tomatoes-transported-by-train-to-lagos-after-58-years.html">Photos Of The Fresh Tomatoes Transported By Train To Lagos After 58 Years.
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/business/412939-photos-of-the-fresh-tomatoes-transported-by-train-to-lagos-after-58-years.html"><i class="fa fa-clock-o"> </i>15/03/2017 04:21:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/business/412939-photos-of-the-fresh-tomatoes-transported-by-train-to-lagos-after-58-years.html#comments" itemprop="discussionURL" title="Photos Of The Fresh Tomatoes Transported By Train To Lagos After 58 Years.">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/business/412939-photos-of-the-fresh-tomatoes-transported-by-train-to-lagos-after-58-years.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/business/410111-investors-in-10-banks-to-lose-n29bn-to-new-export-fund.html">Investors in 10 banks to lose N29bn to new export Fund
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/business/410111-investors-in-10-banks-to-lose-n29bn-to-new-export-fund.html"><i class="fa fa-clock-o"> </i>05/03/2017 20:23:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/business/410111-investors-in-10-banks-to-lose-n29bn-to-new-export-fund.html#comments" itemprop="discussionURL" title="Investors in 10 banks to lose N29bn to new export Fund">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/business/410111-investors-in-10-banks-to-lose-n29bn-to-new-export-fund.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/business/407166-naira-reverses-losses-appreciates-to-n503-per-dollar.html">Naira reverses losses, appreciates to N503 per dollar
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/business/407166-naira-reverses-losses-appreciates-to-n503-per-dollar.html"><i class="fa fa-clock-o"> </i>22/02/2017 21:17:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/business/407166-naira-reverses-losses-appreciates-to-n503-per-dollar.html#comments" itemprop="discussionURL" title="Naira reverses losses, appreciates to N503 per dollar">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/business/407166-naira-reverses-losses-appreciates-to-n503-per-dollar.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>

        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<div id="ad8">
	</div> 

                    </br></img></div>
        

 <div class="widget-2 widget">
    <h3>SPORTS</h3><br><a href="http://www.nigerianewsgrio.com/sports/" class="widget-top-b">View more</a>
    <div class="w-news-list">
     
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="sports/412940-goalkeeper-who-killed-his-girlfriend-and-fed-her-to-his-dogs-signs-for-new-club-photos.html">Goalkeeper Who Killed His Girlfriend And Fed Her To His Dogs Signs For New Club. Photos
                            </a> 
                        </h4>

                        <p>A Brazilian goalkeeper who ordered his girlfriend's murder before he fed her body to his dog has signed for a new club after serving just</p>
                        <div class="item-foot">
                            
                            <a href="sports/412940-goalkeeper-who-killed-his-girlfriend-and-fed-her-to-his-dogs-signs-for-new-club-photos.html"><i class="fa fa-clock-o"> </i>15/03/2017 04:29:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="sports/412940-goalkeeper-who-killed-his-girlfriend-and-fed-her-to-his-dogs-signs-for-new-club-photos.html#comments" itemprop="discussionURL" title="Goalkeeper Who Killed His Girlfriend And Fed Her To His Dogs Signs For New Club. Photos">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/sports/412940-goalkeeper-who-killed-his-girlfriend-and-fed-her-to-his-dogs-signs-for-new-club-photos.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="sports/406350-bayern-munich-boss-carlo-ancelotti-under-fire-after-sticking-the-middle-finger-up-at-football-fans-pics.html">Bayern Munich Boss Carlo Ancelotti Under Fire After Sticking The Middle Finger Up At Football Fans PICS
                            </a> 
                        </h4>

                        <p>Carlo Ancelotti could face a German FA wrap after admitting putting his middle finger up at Hertha Berlin supporters. Bayern Munich boss Ancelotti made the</p>
                        <div class="item-foot">
                            
                            <a href="sports/406350-bayern-munich-boss-carlo-ancelotti-under-fire-after-sticking-the-middle-finger-up-at-football-fans-pics.html"><i class="fa fa-clock-o"> </i>20/02/2017 00:14:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="sports/406350-bayern-munich-boss-carlo-ancelotti-under-fire-after-sticking-the-middle-finger-up-at-football-fans-pics.html#comments" itemprop="discussionURL" title="Bayern Munich Boss Carlo Ancelotti Under Fire After Sticking The Middle Finger Up At Football Fans PICS">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/sports/406350-bayern-munich-boss-carlo-ancelotti-under-fire-after-sticking-the-middle-finger-up-at-football-fans-pics.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="sports/405789-manchester-united-legend-denied-entry-into-us-under-donald-trump-s-border-laws.html">Manchester United Legend &#039;Denied Entry Into US&#039; Under Donald Trump&#039;s Border Laws
                            </a> 
                        </h4>

                        <p>Manchester United legend Dwight Yorke has been 'denied entry into the US' under Donald Trump's new border laws as he 'has an Iranian stamp in</p>
                        <div class="item-foot">
                            
                            <a href="sports/405789-manchester-united-legend-denied-entry-into-us-under-donald-trump-s-border-laws.html"><i class="fa fa-clock-o"> </i>18/02/2017 00:47:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="sports/405789-manchester-united-legend-denied-entry-into-us-under-donald-trump-s-border-laws.html#comments" itemprop="discussionURL" title="Manchester United Legend &#039;Denied Entry Into US&#039; Under Donald Trump&#039;s Border Laws">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/sports/405789-manchester-united-legend-denied-entry-into-us-under-donald-trump-s-border-laws.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</br></div>  
 

<div>
</div></aside>
			</div>
				</section>
		  
	<footer class="footer">
			<div class="footer-blocks">
				
    <div class="wrapper">
        
<div class="widget-1 first widget">
    <h3>CRIME NEWS</h3>
    <div class="w-news-list">
     <div class="menu-content-inner">
    
            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/law-and-crime/487010-ghana-police-arrests-10-nigerian-yahoo-boys-photos.html">
                            
                                            <img alt="Ghana Police Arrests 10 Nigerian Yahoo Boys (Photos)" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/law-and-crime/487010-ghana-police-arrests-10-nigerian-yahoo-boys-photos.html">Ghana Police Arrests 10 Nigerian Yahoo Boys (Photos)
                                </a> 
                        </h4>

                        <p>Ten Nigerians suspected to be internet fraudsters, have been arrested in a house at Ashongman Estate, Accra, by the Kwabenya Police.
The suspects are identified As:
Diamond</p>
                        <div class="item-foot">
                            <a href="news/law-and-crime/487010-ghana-police-arrests-10-nigerian-yahoo-boys-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/law-and-crime/487010-ghana-police-arrests-10-nigerian-yahoo-boys-photos.html"><i class="fa fa-clock-o"> </i>
                            24/03/2018 20:25:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/law-and-crime/487009-38-exotic-cars-other-goods-seized-by-nigerian-customs-photos.html">
                            
                                            <img alt="38 Exotic Cars, Other Goods Seized By Nigerian Customs (Photos)" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/law-and-crime/487009-38-exotic-cars-other-goods-seized-by-nigerian-customs-photos.html">38 Exotic Cars, Other Goods Seized By Nigerian Customs (Photos)
                                </a> 
                        </h4>

                        <p>by OG DEJI  5 mins ago0


The Nigeria Customs, Ogun State command, in the last two weeks made seizure of 38 vehicles, 1,060 bags of</p>
                        <div class="item-foot">
                            <a href="news/law-and-crime/487009-38-exotic-cars-other-goods-seized-by-nigerian-customs-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/law-and-crime/487009-38-exotic-cars-other-goods-seized-by-nigerian-customs-photos.html"><i class="fa fa-clock-o"> </i>
                            24/03/2018 21:15:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/law-and-crime/487005-%E2%80%9Cprison-break%E2%80%9D-star-actress%2C-dushon-monique-brown-dies-at-49.html">
                            
                                            <img alt="“Prison Break” Star Actress, Dushon Monique Brown Dies At 49" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/law-and-crime/487005-%E2%80%9Cprison-break%E2%80%9D-star-actress%2C-dushon-monique-brown-dies-at-49.html">“Prison Break” Star Actress, Dushon Monique Brown Dies At 49
                                </a> 
                        </h4>

                        <p>by Komolafe Daniel  1 hour ago2


Prison Break star, DuShon Monique Brown has died aged 49 The actress passed away on Friday at St James</p>
                        <div class="item-foot">
                            <a href="news/law-and-crime/487005-%E2%80%9Cprison-break%E2%80%9D-star-actress%2C-dushon-monique-brown-dies-at-49.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/law-and-crime/487005-%E2%80%9Cprison-break%E2%80%9D-star-actress%2C-dushon-monique-brown-dies-at-49.html"><i class="fa fa-clock-o"> </i>
                            24/03/2018 16:09:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
        
   
     
    </div>
</div>



</div>
        
<div class="widget-1 first widget">
    <h3>ODD NEWS</h3>
    <div class="w-news-list">
     <div class="menu-content-inner">
    
            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/odd/483410-%E2%80%9Ci-wish-i-can-fall-in-love-with-you%E2%80%9D-%E2%80%93-what-does-this-mean-when-a-married-woman-says-this-to-you.html">
                            
                                            <img alt="“I Wish I Can Fall In Love With You” – What Does This Mean When A Married Woman Says This To You?" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/odd/483410-%E2%80%9Ci-wish-i-can-fall-in-love-with-you%E2%80%9D-%E2%80%93-what-does-this-mean-when-a-married-woman-says-this-to-you.html">“I Wish I Can Fall In Love With You” – What Does This Mean When A Married Woman Says This To You?
                                </a> 
                        </h4>

                        <p>Dear Dan,
Please what does it mean when a married lady says this: I wish I can fall in love with you, but I can’t, because</p>
                        <div class="item-foot">
                            <a href="news/odd/483410-%E2%80%9Ci-wish-i-can-fall-in-love-with-you%E2%80%9D-%E2%80%93-what-does-this-mean-when-a-married-woman-says-this-to-you.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/odd/483410-%E2%80%9Ci-wish-i-can-fall-in-love-with-you%E2%80%9D-%E2%80%93-what-does-this-mean-when-a-married-woman-says-this-to-you.html"><i class="fa fa-clock-o"> </i>
                            2018-01-30 18:35:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/odd/483409-this-one-weak-me-police-officer-spotted-buying-female-panties-in-lagos-photos.html">
                            
                                            <img alt="THIS ONE WEAK ME! Police Officer Spotted Buying Female Panties In Lagos (Photos)" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/odd/483409-this-one-weak-me-police-officer-spotted-buying-female-panties-in-lagos-photos.html">THIS ONE WEAK ME! Police Officer Spotted Buying Female Panties In Lagos (Photos)
                                </a> 
                        </h4>

                        <p>by Komolafe Daniel  32 mins ago1




Two officers of the Nigerian Police force Sworn to protect the country was seen taking time off from duty</p>
                        <div class="item-foot">
                            <a href="news/odd/483409-this-one-weak-me-police-officer-spotted-buying-female-panties-in-lagos-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/odd/483409-this-one-weak-me-police-officer-spotted-buying-female-panties-in-lagos-photos.html"><i class="fa fa-clock-o"> </i>
                            2018-01-30 18:46:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/odd/475022-106-year-old-cyclist-finally-decides-to-retire.html">
                            
                                            <img alt="106-year-old cyclist finally decides to retire" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/odd/475022-106-year-old-cyclist-finally-decides-to-retire.html">106-year-old cyclist finally decides to retire
                                </a> 
                        </h4>

                        <p>A centenarian French cyclist whose exploits garnered fans worldwide is retiring, ready for more leisurely rides after racing into the record books, his friends told</p>
                        <div class="item-foot">
                            <a href="news/odd/475022-106-year-old-cyclist-finally-decides-to-retire.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/odd/475022-106-year-old-cyclist-finally-decides-to-retire.html"><i class="fa fa-clock-o"> </i>
                            2018-01-11 11:51:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
        
   
     
    </div>
</div>



</div>
        
<div class="widget-1 first widget">
    <h3>LIFESTYLE</h3>
    <div class="w-news-list">
     <div class="menu-content-inner">
    
            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/486728-my-girlfriend-loves-to-masturbate-rather-than-having-s-x-with-me-what-should-i-do.html">
                            
                                            <img alt="My Girlfriend Loves To Masturbate Rather Than Having S*x With Me. What Should I Do?" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/lifestyle/486728-my-girlfriend-loves-to-masturbate-rather-than-having-s-x-with-me-what-should-i-do.html">My Girlfriend Loves To Masturbate Rather Than Having S*x With Me. What Should I Do?
                                </a> 
                        </h4>

                        <p>by Komolafe Daniel  24 mins ago1


Dear Dan,
The story goes like this, I have been in massive thought on how I can stop this dangerous</p>
                        <div class="item-foot">
                            <a href="news/lifestyle/486728-my-girlfriend-loves-to-masturbate-rather-than-having-s-x-with-me-what-should-i-do.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/lifestyle/486728-my-girlfriend-loves-to-masturbate-rather-than-having-s-x-with-me-what-should-i-do.html"><i class="fa fa-clock-o"> </i>
                            21/03/2018 16:53:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/412944-true-life-confession-i-am-a-nigerian-girl-and-have-slept-with-over-30-dogs-must-read.html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=lady_829291910.png&amp;size=summary_small" alt="True Life Confession, I am A Nigerian Girl And Have Slept With Over 30 Dogs. MUST READ!" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/lifestyle/412944-true-life-confession-i-am-a-nigerian-girl-and-have-slept-with-over-30-dogs-must-read.html">True Life Confession, I am A Nigerian Girl And Have Slept With Over 30 Dogs. MUST READ!
                                </a> 
                        </h4>

                        <p>A Nigerian lady has sir up social media when she revealed how many dogs she has slept with.
&ldquo;My name is Ini-Obong. I am from Akwa-Ibom</p>
                        <div class="item-foot">
                            <a href="news/lifestyle/412944-true-life-confession-i-am-a-nigerian-girl-and-have-slept-with-over-30-dogs-must-read.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/lifestyle/412944-true-life-confession-i-am-a-nigerian-girl-and-have-slept-with-over-30-dogs-must-read.html"><i class="fa fa-clock-o"> </i>
                            15/03/2017 04:53:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/412668-must-read-10-warning-signs-that-your-liver-isn%E2%80%99t-functioning-properly..html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=_liver_605513377.png&amp;size=summary_small" alt="Must Read!! 10 Warning Signs That Your Liver Isn’t Functioning Properly." itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/lifestyle/412668-must-read-10-warning-signs-that-your-liver-isn%E2%80%99t-functioning-properly..html">Must Read!! 10 Warning Signs That Your Liver Isn’t Functioning Properly.
                                </a> 
                        </h4>

                        <p>Liver is the heaviest and the second largest organ in the human body. It is probably one of the most hardworking organs of the body</p>
                        <div class="item-foot">
                            <a href="news/lifestyle/412668-must-read-10-warning-signs-that-your-liver-isn%E2%80%99t-functioning-properly..html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/lifestyle/412668-must-read-10-warning-signs-that-your-liver-isn%E2%80%99t-functioning-properly..html"><i class="fa fa-clock-o"> </i>
                            14/03/2017 04:37:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
        
   
     
    </div>
</div>



</div>
    </div>
    <div class="clear"> </div>

			</div>
				<div class="wrapper">
					
 <div class="footer-much">
    
            
                <ul class="right ot-menu-add" rel="Footer Menu">
                    
                        
                            <li class="menu-item">
                                
                                        <a href="about-us.html">About Us</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="contact.html">Contact</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="advertising.html">Advertising</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="privacy-policy.html">Privacy Policy</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="terms-of-use.html">Terms and Conditions</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="faq.html">FAQ</a>
                                    
                            </li>
                        
                    
                </ul>

        
    &copy 2003 - <script>document.write(new Date().getFullYear())</script> Copyright <b>Nigeria Daily News</b>. All Rights reserved.
    <br /><a href="https://www.nigerianewsgrio.com/about-us.html">About Us</a> | <a href="http://www.nigerianewsgrio.com/terms-of-use.html/" target="_blank">Terms Of Service</a>
    <!-- END .footer-much -->
</div>

				</div>
	</footer>
 
 <img src="https://www.nigerianewsgrio.com/cron_image.html" style="display:none;" alt="cron" title="cron" />

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script> 

 <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/gw_js.js"> </script> 



 <script type="text/javascript">
loadAd("728", "90", "slot_leaderboard", "slot_leaderboard",33000,"htm",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",32000,"htm",jQuery);

loadAd("340", "280", "slot_medium", "slot_medium2",34000,"htm",jQuery);
loadAd("350", "290", "ad2", "slot_medium2",34000,"htm",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"htm",jQuery);
loadAd("350", "290", "ad3", "slot_medium",30000,"htm",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",33000,"htm",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"htm",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"htm",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",35000,"htm",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"htm",jQuery);
loadAd("350", "290", "ad7", "slot_medium3",38000,"htm",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"htm",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",32000,"htm",jQuery);
 

loadAd("970", "90", "ad10", "slot_leaderboard4",30000,"html",jQuery);
</script>

 

<script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'nigeriadailynews'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
 

<script type="text/javascript" src="https://www.nigerianewsgrio.com/js/responsive_change.js"> </script>



<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100971402);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>


   
		   
		</div>
		 
		
		</body>
</html>