<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
  	<head>
	<base href="https://www.nigerianewsgrio.com/" />
	<title>Nigeria: 3 exercises that&#039;ll seriously work your core - NigeriaDailyNews.com</title>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="description" content="Many people crank up their core workouts looking for a flatter, more toned tummy-and hey, nothing wrong with a little vanity mojo! But if getting" />
		<meta name="Keywords" content="News,3 exercises that&#039;ll seriously work your core,3,exercises,that&#039;ll,seriously,work,your,core" />
		<meta name="robots" content="ALL" />	
		<meta name="ZOOMIMAGE" content="https://www.nigeriadailynews.com/thumbnail.php?file=&size=article_large">
 		<meta name="ZOOMWORDS" content="3 exercises that&#039;ll seriously work your core,News,News, Politics, Entertainment,Celebrity News,Tech">
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 	
		<link rel="shortcut icon" href="https://www.nigerianewsgrio.com/themes/tpl182/favicon.ico" type="image/x-icon" /> 
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" /> 
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="https://www.nigerianewsgrio.com/news/582537-3-exercises-that-ll-seriously-work-your-core.html" />
		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="NigeriaDailyNews.com" />
		<link rel="alternate" type="application/rss+xml" title="3 exercises that&#039;ll seriously work your core" href="feed/http://www.nigerianewsgrio.com/news/582537-3-exercises-that-ll-seriously-work-your-core.rss" />
<link rel="alternate" type="application/rss+xml" title="News" href="feed/news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="NigeriaDailyNews.com" href="feed/index.rss" />

 
	<link rel="canonical" href="https://www.nigerianewsgrio.com/news/582537-3-exercises-that-ll-seriously-work-your-core.html" />
	<meta name="original-source" content="https://www.nigerianewsgrio.com/news/582537-3-exercises-that-ll-seriously-work-your-core.html" /> 
	<link rel="stylesheet" type="text/css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/reset.css" media="screen" /> 

	<!-- Facebook Mumbo jumbo -->

	<meta property="og:title" content="3 exercises that&#039;ll seriously work your core" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://www.nigerianewsgrio.com/news/582537-3-exercises-that-ll-seriously-work-your-core.html" /> 
	<meta property="og:site_name" content="nigeriadailynews.news" />
	<meta property="fb:app_id" content="1413741228926292" />
	<meta property="og:description" content="Many people crank up their core workouts looking for a flatter, more toned tummy-and hey, nothing wrong with a little vanity mojo! But if getting" />
	<meta property="og:image" content="https://www.nigerianewsgrio.com/thumbnail.php?file=&size=article_large" />	
	<meta property="article:published_time" content="5 minutes ago" />
	<meta property="article:modified_time" content="5 minutes ago" />
	<meta property="article:author" content="https://www.nigerianewsgrio.com/author/Ejor Nduka" />
	<meta property="article:tag" content="3 exercises that&#039;ll seriously work your core,News," />
	<meta property="article:section" content="News" /> 

	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@nigeriadailynew" />
	<meta name="twitter:title" content="3 exercises that&#039;ll seriously work your core" />
	<meta name="twitter:description" content="Many people crank up their core workouts looking for a flatter, more toned tummy-and hey, nothing wrong with a little vanity mojo! But if getting visible abs is your only focus when it comes to training-and you’re doing a million situps to get there-your plan might backfire.“The core isn’t one" />
	<meta name="twitter:image" content="https://www.nigerianewsgrio.com/thumbnail.php?file=&size=article_large" />
	<meta name="og:image:width" content="900" />
	<meta name="og:image:height" content="640" /> 

	
	<link rel="stylesheet" id="layerslider-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/layerslider.css?ver=5.1.1" type="text/css" media="all" />
    <link rel="stylesheet" id="ls-google-fonts-css" href="https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext" type="text/css" media="all" />
     <link rel="stylesheet" id="google-fonts-1-css" href="https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="reset-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/reset.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="font-awesome-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/font-awesome.min.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="main-stylesheet-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/main-stylesheet.min.css?ver=4.1" type="text/css" media="all" /> 
    <link href="https://www.nigerianewsgrio.com/themes/tpl182/css/lightbox.css" rel="stylesheet" />
 
    <link rel="stylesheet" id="ot-menu-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/ot-menu.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="responsive-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/responsive.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="fonts-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/fonts.php?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="dynamic-css-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/dynamic-css.php?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="style-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/style.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" href="https://www.nigerianewsgrio.com/themes/tpl182/css/font-awesome.css?ver=4.1" type="text/css" media="all" />
    <link href="http://vjs.zencdn.net/6.6.3/video-js.css" rel="stylesheet">

  <!-- If you'd like to support IE8 -->
    <script src="http://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js" ></script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/gw.js"> </script>  
 
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery-1.11.0.min.js"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery-migrate.min.js?ver=1.2.1"> </script>
     <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/ot-menu.js?ver=4.1"> </script>
     <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/stars.min.js"> </script>
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/widget-members.min.js?ver=2.0.1"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/greensock.js?ver=1.11.2"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/layerslider.transitions.js?ver=5.1.1"> </script>  

    <link rel="stylesheet" id="js_composer_front-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/js_composer_front.css?ver=4.0.2" type="text/css" media="all" />
    <link rel="stylesheet" id="flexslider-css" href="https://www.nigerianewsgrio.com/themes/tpl182/css/flexslider.css?ver=4.0.2" type="text/css" media="screen" />

    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/cart-fragments.min.js?ver=2.1.11"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery.c00kie.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery.floating_popup.1.3.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/scripts.php?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/theme-scripts.min.js?ver=1.5.19"> </script> 
 	<script src="https://www.nigerianewsgrio.com/js/lightbox.min.js" ></script>

    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery.event.move.js?ver=1.3.1"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery.event.swipe.js?ver=4.1"> </script>
   
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/quadrum.js?ver=1.0.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/ot_gallery.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/scripts.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/js_composer_front.js?ver=4.0.2"> </script>
    <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/jquery.flexslider-min.js?ver=4.0.2"> </script>


<script type="text/javascript">jQuery.noConflict();</script>


    
	

</link></meta></meta></meta></head>
	 
	<link type="text/css" rel="stylesheet" href="https://www.nigerianewsgrio.com/themes/tpl182/css/widget172.css" /> 
	
	
	
		<body class="page page-id-186 page-template page-template-template-homepage page-template-template-homepage-php wpb-js-composer js-comp-ver-4.0.2 vc_responsive no-js">
		<div class="boxed">
		 	
	<header class="header">
		
    <div class="header-topmenu">
        <div class="wrapper">
 
            <ul class="left"> 

		<li class="menu-item">

                    <a href="https://www.nigerianewsgrio.com/news/most-read-today/index.1.html">Most Read (Today)</a>

                </li> 

		<li class="menu-item">

                    <a href="https://www.nigerianewsgrio.com/news/most-read-30days/index.1.html">Most Read (30days)</a>

                </li>

				<li class="menu-item">

                    <a href="news/latest-news/index.1.html">Latest News</a>

                </li>

                <li class="menu-item">

                    <a href="news/world/usa-news/index.1.html">USA News</a>

                </li>


                <li class="menu-item">
                    <a href="news/world/uk-news/index.1.html">UK News</a>

                </li>



                <li class="menu-item">

                    <a href="https://www.nigerianewsgrio.com/keywords/buhari/">Buhari</a>

                </li>  

                <li class="menu-item">

                    <a href="https://www.nigerianewsgrio.com/biafra">Biafra</a>

                </li>


                <li class="menu-item">

                    <a href="https://www.nigerianewsgrio.com/keywords/boko-haram">Boko Haram</a>

                </li>
                <li class="menu-item">

                    <a href="gossip/index.1.html"><b>Gossip</b></a>

                </li>



                <li class="menu-item">

                    <a href="news/world/middle-east/index.1.html">Middle East</a>

                </li>



                <li class="menu-item">

                    <a target="ngr" href="https://disqus.com/home/forum/nigeriadailynews/recent/">Comments</a>

                </li>



            </ul>
            

                    <ul class="right ot-menu-add" rel="Top Menu">
                        <li>
                            <a href="https://www.facebook.com/pages/Nigeria-Daily-News/1413741228926292" data-url="https://www.facebook.com/pages/Nigeria-Daily-News/1413741228926292" class="topmenu-link topmenu-facebook ot-share">
                                <i class="fa fa-facebook"> </i>
                               <!-- <span class="counter sc_fb" rel="https://www.facebook.com/pages/Nigeria-Daily-News/1413741228926292">&amp;amp;nbsp;</span>-->
			<span class="counter fcount">&nbsp;</span>
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/nigeriadailynew" data-url="#" data-via="orangethemes" data-text="Homepage+layout+style+3" class="topmenu-link topmenu-twitter ot-tweet"><i class="fa fa-twitter"> </i><span class="counter count sc_twitter">&nbsp;</span> </a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/u/0/b/114274059414000464446/114274059414000464446/" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"> </i> <span class="counter count sc_google">&nbsp;</span> </a>
                        </li>
                        <!--
                        <li><a href="#" data-url="#" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"> </i><span class="counter count">0</span> </a>
                        </li>-->
                        <!-- <vte:foreach item="page" from="Array">
                            <vte:if test="!">
                                <li class="menu-item">
                                    <vte:if test="">
                                        <a href=""><vte:value select="" /></a>
                                        <vte:else>
                                            <a href=""><vte:value select="" /></a>
                                        </vte:else>
                                    </vte:if>
                                </li>
                            </vte:if>
                        </vte:foreach>  -->

                    </ul>
                
        </div>
    </div>

		
<div class="wrapper">
    <div class="wraphead header-1-content">
        <div class="header-weather">
            <img src="https://www.nigerianewsgrio.com/themes/tpl182/images/weather-rain.png" class="weather-icon" alt="Cloudy" />
            <span class="small-title">Weather Report</span>
            <strong>Ramallah, Palestine</strong>
            <span class="default-title">+4&deg;C, Cloudy</span>
            <div class="clear-float"> </div>
        </div>
        <div class="header-logo">
            <a href="https://www.nigerianewsgrio.com/"><img src="https://www.nigerianewsgrio.com/themes/tpl182/images/header-logo.png" title="Nigeria Daily News" />
            </a>
        </div>
        <div class="header-advert hidden-xs hidden-sm">   
 <div id="slot_leaderboard">
</div>

        </div>
        
	
<div class="header-search">
                <form method="post" action="search.html" name="searchform">
                    <i class="fa fa-search"> </i>
                    <input type="text" placeholder="Type &amp; hit enter" value="" class="search-box" name="search_query" id="search_query" />
                    <input type="hidden" name="search_do_advanced" />
                </form>
         </div>
	

    </div>
</div>

		
<div id="main-menu" class="thisisfixed">           
    <div class="wrapper">
        
                <ul class="menu ot-menu-add" rel="Main Menu">
                    <li class="normal-drop menu-item"><a href="https://www.nigerianewsgrio.com/">Home</a></li>
                    
                    
                        
                            <li class="normal-drop menu-item">
                                
                                <a href="https://www.nigerianewsgrio.com/site/">
                                    
                                    
                                            Stories
                                        
                                </a>
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                        <span>
                                            News
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/headlines/index.1.html">
                                                                
                                                                
                                                                        Headlines
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/top-news/index.1.html">
                                                                
                                                                
                                                                        Top News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/business/index.1.html">
                                                                
                                                                
                                                                        Business
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/technology/index.1.html">
                                                                
                                                                
                                                                        Technology
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/lifestyle/index.1.html">
                                                                
                                                                
                                                                        LifeStyle
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/travel/index.1.html">
                                                                
                                                                
                                                                        Travel
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children 
                                                                normal-drop menu-item">
                                                            
                                                            <a href="news/world/index.1.html">
                                                                
                                                                
                                                                    <span>
                                                                        World
                                                                    </span>
                                                                    
                                                                
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/africa/index.1.html">
                                                                
                                                                
                                                                        Africa
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/middle-east/index.1.html">
                                                                
                                                                
                                                                        Middle East
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/usa-news/index.1.html">
                                                                
                                                                
                                                                        USA News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/uk-news/index.1.html">
                                                                
                                                                
                                                                        UK News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="news/world/canada-news/index.1.html">
                                                                
                                                                
                                                                        Canada
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/law-and-crime/index.1.html">
                                                                
                                                                
                                                                        Crime News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/odd/index.1.html">
                                                                
                                                                
                                                                        Odd News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/niger-delta/index.1.html">
                                                                
                                                                
                                                                        Niger Delta
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/latest-news/index.1.html">
                                                                
                                                                
                                                                        Latest News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/most-read-today/index.1.html">
                                                                
                                                                
                                                                        Most Read Today
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="news/most-read-30days/index.1.html">
                                                                
                                                                
                                                                        Most Read-30days
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="normal-drop menu-item">
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                            Showbiz
                                        
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                            <li class="normal-drop menu-item">
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                            Politics
                                        
                                </a>
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                        <span>
                                            Sports
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="sports/football/index.1.html">
                                                                
                                                                
                                                                        Football
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="sports/transfers/index.1.html">
                                                                
                                                                
                                                                        Transfers
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="video/index.1.html">
                                    
                                    
                                        <span>
                                            Videos
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="video/music-videos/index.1.html">
                                                                
                                                                
                                                                        Music Videos
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="music/index.1.html">
                                    
                                    
                                        <span>
                                            Music
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/top-100/">
                                                                
                                                                
                                                                        Top 100
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/nigeria">
                                                                
                                                                
                                                                        Nigerian Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/pop/">
                                                                
                                                                
                                                                        Pop
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/reggae/">
                                                                
                                                                
                                                                        Reggae
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/rnb">
                                                                
                                                                
                                                                        R &amp; B Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/rap">
                                                                
                                                                
                                                                        Pop Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/blues">
                                                                
                                                                
                                                                        Blues
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/gospel">
                                                                
                                                                
                                                                        Gospel Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/reggae">
                                                                
                                                                
                                                                        Reggae Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/hiphop">
                                                                
                                                                
                                                                        Hip Hop Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/hiplife">
                                                                
                                                                
                                                                        Hiplife
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/highlife-music">
                                                                
                                                                
                                                                        HighLife
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="https://www.nigerianewsgrio.com/music/african">
                                                                
                                                                
                                                                        African Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="image_gallery/index.1.html">
                                    
                                    
                                        <span>
                                            Photos
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="image_gallery/leaked-photos/index.1.html">
                                                                
                                                                
                                                                        Leaked Photos
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="nigerian-movies/index.1.html">
                                    
                                    
                                        <span>
                                            Movies
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="nigerian-movies/yoruba-movies/index.1.html">
                                                                
                                                                
                                                                        Yoruba Movies
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="nigerian-movies/ghana-movies/index.1.html">
                                                                
                                                                
                                                                        Ghana Movies
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="nigerian-movies/comedy-movies/index.1.html">
                                                                
                                                                
                                                                        Comedy Movies
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="columnists/index.1.html">
                                    
                                    
                                        <span>
                                            Articles
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="columnists/nwaorgu-faustinus/index.1.html">
                                                                
                                                                
                                                                        Nwaorgu Faustinus
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
            
        <!-- END .wrapper -->
    </div>
</div>
<div class="menu-overlay"> </div>

		
  <div id="top-sub-menu">
    <!-- BEGIN .wrapper -->
    <div class="wrapper">
        <ul class="ot-menu-add" rel="Secondary Menu">
            <li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.nigerianewsgrio.com/keywords/trending/index.1.html">Trending</a>
            </li>
            <li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.nigerianewsgrio.com/jokes/index.1.html">Jokes</a>
            </li>
            <li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.nigerianewsgrio.com/famous-nigerians/index.1.html">Famous Nigerians</a>
            </li>
            <li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.nigerianewsgrio.com/news/travel/index.1.html">Travel</a>
            </li>
            <li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.nigerianewsgrio.com/news/technology/index.1.html">Tech</a>
            </li>
            <li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.nigerianewsgrio.com/education/index.1.html">Education</a>
            </li>
            <li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.nigerianewsgrio.com/news/lifestyle/index.1.html">LifeStyle</a>
            </li>
            <li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://www.nigerianewsgrio.com/recipes/index.1.html">Recipes</a>
            </li>
            <li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.nigerianewsgrio.com/news/odd/index.1.html">Odd</a>
            </li>
        </ul>
        <div class="header-2-content">
        <div class="header-search">
                        <form method="post" action="search.html" name="searchform">
                                    <i class="fa fa-search"> </i>
                                    <input type="hidden" name="search_do_advanced" />
                                    <input type="text" placeholder="Type &amp; hit enter" value="" class="search-box" name="search_query" id="s" />
                                </form>
                            </div>
                            </div>
        <!-- END .wrapper -->
    </div>
</div>

	</header>
	
 <div class="hidden-xs hidden-sm" align="center" style="padding:5px;">

</div>

	<center><div class="mobee-no visible-xs hidden-lg">
<div style="padding:10px;" align="center">
<hr>

<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>
<div id="ad2">
</div>
</br></img></hr></div></div></center>
	
<div class="wrapper">
<div class="breaking-news isscrolling" rel="0">
			<div class="breaking-title">
				<i class="fa fa-comments-o"> </i>
				<h3>Breaking News</h3>
			</div>
			<div class="breaking-block">
				<ul>
					
							
								<li>
									<h4>
										<a href="news/headlines/582611-obasanjo-s-son-opens-up-why-i-joined-buhari-s-campaign.html">Obasanjo's Son Opens Up: Why I Joined Buhari's Campaign</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582553-family-of-father-mother-kids-plagued-with-madness-get-help.html">Family of Father, Mother, Kids Plagued With Madness Get Help</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582554-apc-crisis-oshiomhole-battles-gov-amosun.html">APC Crisis: Oshiomhole Battles Gov. Amosun</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582555-atiku-speaks-from-dubai-i-am-doing-fine.html">Atiku Speaks From Dubai: &quot;I Am Doing Fine&quot;</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582556-fayose-has-thrown-a-challenge-for-apc-leaders-to-surrender.html">Fayose Has Thrown A Challenge for APC Leaders to Surrender</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582557-man-climbed-billboard-to-protest-against-buhari-and-poverty.html">Man Climbed Billboard To Protest Against Buhari and Poverty</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582558-oshiomhole-is-calamity-he-should-go-buhari-s-friend-osita.html">Oshiomhole Is Calamity, He Should Go - Buhari's Friend, Osita</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582559-woman-pretending-to-be-mad-nabbed-committing-atrocity.html">Woman Pretending To Be Mad Nabbed Committing Atrocity</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582560-governor-caught-receiving-dollar-bribe-wins-best-governor.html">Governor &quot;Caught&quot; Receiving Dollar-Bribe Wins Best Governor</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582561-abuja-lady-anita-shot-dead-by-police-for-refusing-to-open-her-car-door-photos.html">Abuja Lady, Anita Shot Dead By Police For Refusing To Open Her Car Door (Photos)</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582562-ekweremadu-breaks-his-silence-on-dumping-pdp-for-apc.html">Ekweremadu Breaks His Silence On Dumping PDP For APC</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582563-fayose-all-smiles-after-he-was-granted-bail-today-photos.html">Fayose All Smiles After He Was Granted Bail Today (Photos)</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582612-story-of-little-boy-who-cheated-death-after-spending-23-hours-inside-borehole.html">Story Of Little Boy Who Cheated Death After Spending 23 Hours Inside Borehole</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582613-breaking-court-grants-bail-to-fayose.html">BREAKING: Court Grants Bail To Fayose</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582287-we-remain-with-atiku-for-2019%2C-not-buhari-%E2%80%93-northern-group.html">We Remain With Atiku For 2019, Not Buhari – Northern Group</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582288-nigerian-university-professor-commits-suicide.html">Nigerian University Professor Commits Suicide</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582289-women-to-be-limited-to-specific-number-of-kids-by-fg.html">Women To Be Limited To Specific Number Of Kids By FG</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582290-police-storm-kidnappers-den-nab-two-victim-found-dead.html">Police Storm Kidnappers Den, Nab Two... Victim Found Dead</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582291-ekweremadu-nothing-good-in-apc-to-make-him-join-them.html">Ekweremadu: Nothing Good In APC To Make Him Join Them</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/headlines/582292-fake-efcc-operatives-dupe-victim-of-n800k.html">Fake EFCC Operatives Dupe Victim Of N800k</a>
									</h4> | </li>
							
										
				</ul>
			</div>
		</div>
		</div>


			<section class="content containers">
					<div class="wrapper">
						 <!-- -->
				<div class="content-main with-sidebar-both left">
					 
	<div class="box_breadcrumb">
		<a href="https://www.nigerianewsgrio.com/">Home</a> |
		
			<a href="news/index.1.html">News</a> | 
		

		<div style="float:right"> </div>
	</div>

                        <article id="post-187" class="post-187 post type-post status-publish format-standard has-post-thumbnail hentry category-videos entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                              <div class="hidden-xs">	
<div class="post-navigation">
<div class="post-previous">
  
    
&#10096;&#10096;&#10096;   <a href="news/582535-governor-fayemi-reacts-to-reports-of-receiving-n30-billion-from-fg.html"> Governor Fayemi reacts to reports of receiving N30 billion from FG</a>

</div>
<div class="post-next">

    
  <a href="news/582538-8-reasons-your-pee-looks-kinda-cloudy.html">8 reasons your pee looks kinda cloudy</a>  &#10097;&#10097;&#10097;

</div>
</div>
</div>

                        <h1 class="entry-title">3 exercises that&#039;ll seriously work your core </h1>

                        <div class="flex byline">
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/floraeze/">Ejor Nduka</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                             <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">5 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read Or Write Comments" class="comments ks-read-comments-top">
                                            <a href="news/582537-3-exercises-that-ll-seriously-work-your-core.html#comments" class="views sprites comments-icon" sl-processed="1" ></a> <a href="news/582537-3-exercises-that-ll-seriously-work-your-core.html#comments"> Comments</a>
                                            <a class="comment_count" href="https://www.nigerianewsgrio.com/news/582537-3-exercises-that-ll-seriously-work-your-core.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>

                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share">

<div style="float:right; margin-top:18px;">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/582537-3-exercises-that-ll-seriously-work-your-core.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/582537-3-exercises-that-ll-seriously-work-your-core.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://www.nigerianewsgrio.com/images/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>



<br />

<a href="news/582537-3-exercises-that-ll-seriously-work-your-core.html#comments" style="font-size:9px; color:#bf4b37;">View Comments</a>

</div>
</div>
<div class="article_sep"><!--dfd--></div>

                                
                                 <span class="hover-effect image_holder">
                                
					<a href="https://www.nigerianewsgrio.com/thumbnail.php?file=&amp;size=article_large" rel="lightbox[gallery]"> 
										 
                                         <!-- <img   alt="3 exercises that&#039;ll seriously work your core" itemprop="image" src="https://dummyimage.com/900x410/eeeeee/cccccc&amp;text=No+Image"/> -->
                                      
										</a>

                                </span>
                                
                            
                            



    <div style="clear: both;"> </div>

<center><div class="mobee-no" align="center">


<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>
<div id="ad3">
</div>

<hr>

</br></img></div></center>
    <div class="entry">

        


	 
         <div class="bodystyles"> <h3 align="justify">Many people crank up their core workouts looking for a flatter, more toned tummy-and hey, nothing wrong with a little vanity mojo! </h3><p align="justify">But if getting visible abs is your only focus when it comes to training-and you’re doing a million situps to get there-your plan might backfire.</p><p align="justify">“The core isn’t one muscle; it’s a relationship of a bunch of muscles that cover your whole trunk, connecting your hips, spine, neck, and shoulders,” says performance coach Brett Klika, certified strength and conditioning specialist (C.S.C.S). And those super-targeted ab exercises leave a lot of your core out of the picture.</p><p align="justify">But there are plenty of staple exercises that are efficient at to hitting <em>all</em> your MVP muscles. Incorporate the moves below into your routine for a sturdier core.</p><div>
  
     <img itemprop="image" src="https://static.pulse.ng/img/incoming/origs9018711/1996367543-w644-h960/farmer-carry-1539359311.jpg" height="644" alt="" class="centeredPicture" /><span>play</span>
    
   <strong align="left"> (WOMEN'S HEALTH)</strong>
  </div><p align="justify"> </p><p align="justify"><strong>Deadlift</strong></p><p align="justify"><strong>How to:</strong> Stand with feet hip-width apart, a heavy dumbbell in front of each foot. Hinge at the waist, keeping spine flat and neck neutral, to lower your torso until you can pick up weights. Push through heels and brace core to stand as you lift weights. Lower back down for 1 rep. Do three or four sets of 8 to 12 reps. Incorporate this into strength workouts twice a week.</p><p align="justify"><strong>Farmer Carry</strong></p><p align="justify"><strong>How to:</strong> Hold a heavy dumbbell in each hand and stand with shoulders back. Keeping core tight and posture tall, take 10 steps forward; turn around, take 10 steps back to start, and lower weights. That’s 1 rep. Do three or four sets of 4 reps. Incorporate this into strength workouts twice a week.</p><p align="justify"><strong>Bird Dog</strong></p><p align="justify"><strong>How to: </strong>In tabletop position, raise right arm until parallel with ear, and simultaneously raise left leg until parallel with floor. Return to start and repeat with left arm and right leg. Engage your core to stabilize yourself and to avoid falling to one side. Do three or four sets of 10 to 15 reps. Do this move every day.</p><blockquote readability="5"><p align="justify">Why Core Strength Matters</p></blockquote><p align="justify">There are plenty of non-aesthetic reasons to boost core strength. “Some of the strongest people in the world don’t have six-packs, and they can lift a lot, or hit home runs, or perform tremendous feats of athleticism,” says Klika. Here’s what you’ll gain when you think bigger and train smarter:</p><h3 align="justify">1. You'll avoid pain.</h3><p align="justify">A strong core is a major factor in staying injury-free-particularly in the hips and knees, says Michelle Arent, C.S.C.S., director of training and conditioning at Rutgers Center for Health and Human Performance.</p><p align="justify">Research shows that women with good core engagement are better able to control how their knees move while performing strength exercises like single-leg squats and lunges, which may protect against ACL tears. </p><p align="justify">The core also helps stabilize the pelvis and femurs, says Arent, noting that the glutes (yes, also part of this powerhouse pack of muscles!) play a big role in fighting pain. Basically, your core is the foundation for <em>all</em> ache-free movement.</p><h3 align="justify">2. Your posture will improve.</h3><p align="justify">Your core muscles wrap around and support your spine, making it easier to maintain posture. For one thing, proper positioning prevents ouch-inducing micro-movements between joints, says Stuart McGill, Ph.D., a professor emeritus of kinesiology at the University of Waterloo in Canada and author of Back Mechanic.</p><p align="justify">Plus, it just looks nice-good posture makes you appear confident, healthy, and symmetrical.</p><h3 align="justify">3. You'll boost your athleticism.</h3><p align="justify">Building core power gives you a leg up in sports because your stability, balance, and agility start at your center. Think of your body as a chain in which your middle connects your arms and legs, says Klika.</p><p align="justify">If your core muscles work together while you move, there won’t be any “leaks” in the translation of power from the lower to the upper body. That allows you to rotate when throwing, punching, or reaching, to control your spine during a serve, says Arent. And to help absorb force during decelerations like falls, dives, and catches.</p><p align="justify"><em>This article originally appears in the November 2018 issue of </em>Women's Health<em>. For more intel on how to lead a healthier, happier life, pick up an issue on newsstands now.</em></p></div> 

     <div>   
    <div id="box_article_tags" class="box box_white">
        <h3 class="box_title title_white">Tags</h3>
        
                No tags for this article
            
    </div>
 </div>
        <div class="clearfix sep"><!--sdf--></div>
        
    	
    

<div class="clearfix sep"><!--sdf--></div>
         <div class="share-article-body">
        <div class="main-title">
            <h2>Vote for this Article</h2>
            
        </div>
        <div class="right">
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
            <div class="input select rating-f">
                <select id="rating_handler" name="rating">
                    <option value="1">1</option>
                    <option value="2">2</option>
                    <option value="3">3</option>
                    <option value="4">4</option>
                    <option value="5">5</option>
                </select>
            </div>
            <script>
            var value = 0;
            var article_id = 582537;
            </script>
            
            
            <script>
                jQuery('#rating_handler').barrating({ initialRating:0,showSelectedRating:false ,onSelect:function(value, text){
                    var rating = this;
                    var voteParam = {};
                    voteParam.action = 'article';
                    voteParam.cmd = 'vote';
                    voteParam.template_output = 'box/article_vote';
                    voteParam.ARTICLE_id = article_id;
                    voteParam.ARTICLE_vote = value;
                    jQuery.post(document.location.toString(),voteParam,function(data){
                        jQuery('.share-article-body .right').html(data);
                    });
                }});
            </script>
             
             
         
        </div>
    </div> 
		<div class="clear"> </div>
  

<div style="padding-top:1px;padding-bottom:20px;" align="center" class="comments1"> <a href="news/582537-3-exercises-that-ll-seriously-work-your-core.html#comments"><h2 class="box_title_comment title_white" style="padding-left:25px;">Post Your Comment below: >></h2></a> </div>
<span style="dislclm"><b>Disclaimer</b>: Opinions expressed here are those of the writers and do not reflect those of nigerianewsgrio.com. nigerianewsgrio.com accepts no responsibility legal or otherwise for their accuracy of content. Please report any inappropriate content to us, and we will evaluate it as a matter of priority. </span>

 <div style="padding-top:1px;padding-bottom:20px;"> </div>
<div id="comments">

  
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'nigeriadailynews';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=nigeriadailynews">comments powered by Disqus.</a></noscript>

    

</div>

 <!-- Composite Start -->
<div id="M307236ScriptRootC196640">
        <div id="M307236PreloadC196640">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M307236ScriptRootC196640")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M307236ScriptRootC196640");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=196640;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/i/nigerianewsgrio.com.196640.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End --> 



<div style="clear: both;"> </div>
               
        <div style="clear: both;"> </div>
					<center><div class="mobee-no" align="center">



<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

</img></div></center>

        <div class="postauthor">
            <h3 class="additional">About the Author: <a href="author/floraeze/" title="Posts by Ada McPepple" rel="author">Ada McPepple</a> </h3>
            
            
            <div class="authordesc"></div>
        </div>
        <div style="clear: both;"> </div>


					 

					<center><div class="mobee-no" align="center">


<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>
<div id="ad3">
</div>

<hr>

</br></img></div></center>	
					


    <div class="strict-block">
        <div class="block-title">
            <h2>Related Articles</h2>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/582652-politics-multiple-people-reported-shot-at-a-kroger-grocery-store-outside-louisville-kentucky.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/582652-politics-multiple-people-reported-shot-at-a-kroger-grocery-store-outside-louisville-kentucky.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 24/10/2018 16:34:00 </a>

                            <a href="news/582652-politics-multiple-people-reported-shot-at-a-kroger-grocery-store-outside-louisville-kentucky.html" class="item-photo">
                                
                                    <img alt="Politics: Multiple people reported shot at a Kroger grocery store outside Louisville, Kentucky" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/582652-politics-multiple-people-reported-shot-at-a-kroger-grocery-store-outside-louisville-kentucky.html">Politics: Multiple people reported shot at a Kroger grocery store outside Louisville, Kentucky
                                </a>
                        </h3>


                            <p>One person is dead and multiple others were shot inside a Kroger grocery store outside Louisville, Kentucky, local media reported Wednesday afternoon. 
 A suspect </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/582651-tech-ford-just-reported-a-better-than-expected-third-quarter-%E2%80%94-and-the-stock-is-jumping-f.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/582651-tech-ford-just-reported-a-better-than-expected-third-quarter-%E2%80%94-and-the-stock-is-jumping-f.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 24/10/2018 16:38:00 </a>

                            <a href="news/582651-tech-ford-just-reported-a-better-than-expected-third-quarter-%E2%80%94-and-the-stock-is-jumping-f.html" class="item-photo">
                                
                                    <img alt="Tech: Ford just reported a better-than-expected third quarter — and the stock is jumping (F)" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/582651-tech-ford-just-reported-a-better-than-expected-third-quarter-%E2%80%94-and-the-stock-is-jumping-f.html">Tech: Ford just reported a better-than-expected third quarter — and the stock is jumping (F)
                                </a>
                        </h3>


                            <p>Tech
								Ford just reported a better-than-expected third quarter — and the stock is jumping (F)
						
				Ford reported third-quarter earnings on Wednesday, posting beats of analysts' expectations on </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/582650-lifestyle-tesla-will-start-making-cars-at-its-upcoming-factory-in-china-faster-than-expected-tsla.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/582650-lifestyle-tesla-will-start-making-cars-at-its-upcoming-factory-in-china-faster-than-expected-tsla.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 24/10/2018 16:41:00 </a>

                            <a href="news/582650-lifestyle-tesla-will-start-making-cars-at-its-upcoming-factory-in-china-faster-than-expected-tsla.html" class="item-photo">
                                
                                    <img alt="Lifestyle: Tesla will start making cars at its upcoming factory in China faster than expected (TSLA)" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/582650-lifestyle-tesla-will-start-making-cars-at-its-upcoming-factory-in-china-faster-than-expected-tsla.html">Lifestyle: Tesla will start making cars at its upcoming factory in China faster than expected (TSLA)
                                </a>
                        </h3>


                            <p>TeslaTesla said on Wednesday in its third-quarter earnings letter that it will accelerate its production timeline at its upcoming factory in Shanghai. 
 The automaker </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>



						
					<div align="center" style="padding:10px;">

</div>
					


    <div class="strict-block">
        <div class="block-title">
            <h2>Most Watched Videos</h2>
			<a href="http://www.nigerianewsgrio.com/videos/index.1.html" class="panel-title-right">View all posts</a>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 09/11/2017 22:59:00 </a>

                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html" class="item-photo">
                                
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/deny_pregnancy_joke_201427274.jpg&amp;size=summary_large" alt="Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html">Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;
                                </a>
                        </h3>


                            <p>Best Response Ever to the Age-old Question - "What Will You Do If Your Partner Denies Paternity?"
Watch and share ...after you laugh! </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 12/11/2017 22:38:00 </a>

                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html" class="item-photo">
                                
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/Odehyieba_Priscilla_343214653.jpg&amp;size=summary_large" alt="Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html">Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)
                                </a>
                        </h3>


                            <p>Remain Blessed for Worshipping with Me to give Glory to God. </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>




					
					<center><div class="mobee-no" align="center">


<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>
<div id="ad3">
</div>

<hr>

</br></img></div></center>
					


    <div class="strict-block">
        <div class="block-title">
            <h2>Most Read News</h2>
			<a href="https://www.nigerianewsgrio.com/keywords/recommended/index.1.html" class="panel-title-right">View all posts</a>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/582483-meet-21-year-old-siyakholwa-zazini-living-his-dream-as-a-private-pilot.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/582483-meet-21-year-old-siyakholwa-zazini-living-his-dream-as-a-private-pilot.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 24/10/2018 11:04:00 </a>

                            <a href="news/582483-meet-21-year-old-siyakholwa-zazini-living-his-dream-as-a-private-pilot.html" class="item-photo">
                                
                                    <img alt="Meet 21-year-old Siyakholwa Zazini living his dream as a private pilot" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/582483-meet-21-year-old-siyakholwa-zazini-living-his-dream-as-a-private-pilot.html">Meet 21-year-old Siyakholwa Zazini living his dream as a private pilot
                                </a>
                        </h3>


                            <p>- Siyakholwa Zazini is a private pilot from East London- He was raised by his grandmother in a shack- He harbours bigger ambitions in aviation </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/581815-why-benue-people-are-opposed-to-buhari%E2%80%99s-re-election-%E2%80%93-ortom.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/581815-why-benue-people-are-opposed-to-buhari%E2%80%99s-re-election-%E2%80%93-ortom.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 23/10/2018 05:33:00 </a>

                            <a href="news/581815-why-benue-people-are-opposed-to-buhari%E2%80%99s-re-election-%E2%80%93-ortom.html" class="item-photo">
                                
                                    <img alt="Why Benue people  are opposed to Buhari’s  re-election – Ortom" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/581815-why-benue-people-are-opposed-to-buhari%E2%80%99s-re-election-%E2%80%93-ortom.html">Why Benue people  are opposed to Buhari’s  re-election – Ortom
                                </a>
                        </h3>


                            <p>Gov. Samuel Ortom of Benue has said that the people of the state had nothing against Fulani people as it was being insinuated by people </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/582210-unn-hostels-decay-as-students-pass-through-hell-over-accommodation.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/582210-unn-hostels-decay-as-students-pass-through-hell-over-accommodation.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 24/10/2018 00:11:00 </a>

                            <a href="news/582210-unn-hostels-decay-as-students-pass-through-hell-over-accommodation.html" class="item-photo">
                                
                                    <img alt="UNN hostels decay as students pass through hell over accommodation" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/582210-unn-hostels-decay-as-students-pass-through-hell-over-accommodation.html">UNN hostels decay as students pass through hell over accommodation
                                </a>
                        </h3>


                            <p>By Mbadiwe Okwor
Nsukka, The accommodation problem at the University of Nigeria, Nsukka, UNN, may not be new but the dimension it has taken is alarming </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/582488-senate-adjourns-plenary-for-2-weeks.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/582488-senate-adjourns-plenary-for-2-weeks.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 24/10/2018 10:42:00 </a>

                            <a href="news/582488-senate-adjourns-plenary-for-2-weeks.html" class="item-photo">
                                
                                    <img alt="Senate adjourns plenary for 2 weeks" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/582488-senate-adjourns-plenary-for-2-weeks.html">Senate adjourns plenary for 2 weeks
                                </a>
                        </h3>


                            <p>- The Senate has adjourned its plenary for two weeks- The lawmakers will resume for plenary on November 6 - Saraki who made this known </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/580770-2019-enyimba-group-faults-some-igbo-leaders%E2%80%99-opposition-to-obi%E2%80%99s-nomination.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/580770-2019-enyimba-group-faults-some-igbo-leaders%E2%80%99-opposition-to-obi%E2%80%99s-nomination.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 20/10/2018 23:22:00 </a>

                            <a href="news/580770-2019-enyimba-group-faults-some-igbo-leaders%E2%80%99-opposition-to-obi%E2%80%99s-nomination.html" class="item-photo">
                                
                                    <img alt="2019: Enyimba group faults some Igbo leaders’ opposition to Obi’s nomination" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/580770-2019-enyimba-group-faults-some-igbo-leaders%E2%80%99-opposition-to-obi%E2%80%99s-nomination.html">2019: Enyimba group faults some Igbo leaders’ opposition to Obi’s nomination
                                </a>
                        </h3>


                            <p>Rising from a stakeholders’ meeting, held at the Grand Pela Hotel and Suites, Abuja, the Enyimba Progressive Association (EPA), an Igbo socio-political and economic organization, </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/582482-super-eagles-legend-austin-eguavoen-appointed-technical-director-of-top-club-in-europe.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/582482-super-eagles-legend-austin-eguavoen-appointed-technical-director-of-top-club-in-europe.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 24/10/2018 11:08:00 </a>

                            <a href="news/582482-super-eagles-legend-austin-eguavoen-appointed-technical-director-of-top-club-in-europe.html" class="item-photo">
                                
                                    <img alt="Super Eagles legend Austin Eguavoen appointed technical director of top club in Europe" itemprop="image" src="https://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/582482-super-eagles-legend-austin-eguavoen-appointed-technical-director-of-top-club-in-europe.html">Super Eagles legend Austin Eguavoen appointed technical director of top club in Europe
                                </a>
                        </h3>


                            <p>- Augustine Eguavoen lands top job with Greek side Zakynthos- The former Super Eagles chief coach signed a one-year deal- Eguavoen was assistant captain when </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>




					


    <div class="strict-block">
        <div class="block-title">
            <h2>Most Watched Movies</h2>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>





        <div style="clear: both;"> </div>

    </div>

  
                        </article>
							
				</div>

 <div class="hidden-xs">
    <div class="mini-sidebar center">   
   	
<div class="widget-4 widget">
    <h3>Sections</h3>
	<div class="w-news-list">
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/news/latest-news/index.1.html" title="Latest Nigeria News">Latest Nigeria News</a><sup>New</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/news/most-read-today/index.1.html" title="Most Read News">Most Read News (Today)</a><sup>Popular</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/news/most-read-30days/index.1.html" title="Most Read Last 30 days">Most Read Last 30 days</a><sup>Popular</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/music/index.1.html" title="Listen to Latest Music">Music</a><sup>Popular</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/sports/index.1.html" title="Read Latest Sports News">Sports</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/politics/index.1.html" title="Read ALL News in Politics">Politics</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/videos/index.1.html" title="Watch Latest Videos">Videos</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/movies/index.1.html" title="Watch Latest 2015 Movies">Movies</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/education/index.1.html" title="Education News">Education</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/religions/index.1.html" title="Religions">Religions</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/weddings/index.1.html" title="Weddings News">Weddings</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="https://www.nigerianewsgrio.com/news/world/index.1.html" title="Read all breaking International News">International</a></h4>
            </div>
        </div>
    </div>
 </div>   

        
 <div class="widget-1 first widget">
    <h3>Latest News</h3> <a href="http://www.nigeriadailynews.news/keywords/latest-news" class="widget-top-b">View more</a>
    <div class="w-news-list">
        
            
                <div class="item">
                    <div class="item-photo">
                        <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/gov_wike_his_team_arrive_new_york_city_in_style_for_award_611446086.jpg&amp;size=summary_large" alt="UN Award to Gov. Wike Is a Scam – Rivers APC" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html">UN Award to Gov. Wike Is a Scam – Rivers APC
                        </a> </h4>

                        <p>Following obvious curiosity that is trailing a reported United Nations (UN)-backed award under the platform of Sustainable Cities and Human Settlements Awards (SCAHSA) and inquiries</p>
                        <div class="item-foot">
                            <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html"><i class="fa fa-clock-o"> </i>31/10/2017 09:58:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/joso1_880751587.jpg&amp;size=summary_large" alt="Man Distributes Suya Worth N200,000 For Free To Celebrate Buhari&#039;s Return. Photos" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html">Man Distributes Suya Worth N200,000 For Free To Celebrate Buhari&#039;s Return. Photos
                        </a> </h4>

                        <p>This is serious. A patriotic Nigerian reportedly distributed Kilishi (a dried form of Suya) worth N200,000 for free to celebrate president Muhammadu Buhari's return.
See pictures</p>
                        <div class="item-foot">
                            <a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html"><i class="fa fa-clock-o"> </i>11/03/2017 02:13:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/file_photos_959834007.png&amp;size=summary_large" alt="See What Aggrieved Youths Did With Charms In Front Of A Company In Rivers. Photos" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html">See What Aggrieved Youths Did With Charms In Front Of A Company In Rivers. Photos
                        </a> </h4>

                        <p>The youths of Rumuokwurusi in Port-Harcourt, Rivers state have reacted to the "unfair treatment" by Sudelletra Nigeria Limited to their community by picketing the company</p>
                        <div class="item-foot">
                            <a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html"><i class="fa fa-clock-o"> </i>06/03/2017 06:43:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="news/world/usa-news/409830-17-year-old-ipob-member-killed-during-trump-solidarity-rally-laid-to-rest-photos.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=i1_973885318.jpg&amp;size=summary_large" alt="17-Year-Old IPOB Member Killed During Trump Solidarity Rally Laid To Rest. Photos" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="news/world/usa-news/409830-17-year-old-ipob-member-killed-during-trump-solidarity-rally-laid-to-rest-photos.html">17-Year-Old IPOB Member Killed During Trump Solidarity Rally Laid To Rest. Photos
                        </a> </h4>

                        <p>Mazi Kingsley Mathew Essien, a 17-year-old boy who was killed on 20th of January 2017 during a solidarity rally for Donald Trump in Igwuocha ,</p>
                        <div class="item-foot">
                            <a href="news/world/usa-news/409830-17-year-old-ipob-member-killed-during-trump-solidarity-rally-laid-to-rest-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/usa-news/409830-17-year-old-ipob-member-killed-during-trump-solidarity-rally-laid-to-rest-photos.html"><i class="fa fa-clock-o"> </i>03/03/2017 22:59:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="news/408645-boko-haram-suicide-bomber-who-disguised-as-a-girl-intercepted-in-borno-graphic-photos.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=sane1_461992770.png&amp;size=summary_large" alt="Boko Haram Suicide Bomber Who Disguised As A Girl Intercepted In Borno. Graphic Photos" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="news/408645-boko-haram-suicide-bomber-who-disguised-as-a-girl-intercepted-in-borno-graphic-photos.html">Boko Haram Suicide Bomber Who Disguised As A Girl Intercepted In Borno. Graphic Photos
                        </a> </h4>

                        <p>A Boko Haram male suicide bomber who disguised as a girl in a bid to cause mayhem today in Borno state -was intercepted by security</p>
                        <div class="item-foot">
                            <a href="news/408645-boko-haram-suicide-bomber-who-disguised-as-a-girl-intercepted-in-borno-graphic-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/408645-boko-haram-suicide-bomber-who-disguised-as-a-girl-intercepted-in-borno-graphic-photos.html"><i class="fa fa-clock-o"> </i>27/02/2017 06:45:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="video/404304-angry-mortuary-workers-storm-cemetery-seize-corpse-over-balance-payment-photos-video.html">
                           
                            
                                <img class="img-rounded" src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/seno_177663963.jpg&amp;size=summary_large" alt="Angry Mortuary Workers Storm Cemetery, Seize Corpse Over Balance Payment. Photos/Video" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="video/404304-angry-mortuary-workers-storm-cemetery-seize-corpse-over-balance-payment-photos-video.html">Angry Mortuary Workers Storm Cemetery, Seize Corpse Over Balance Payment. Photos/Video
                        </a> </h4>

                        <p>This is serious. There was drama at the Tema Community 9 Cemetery in Ghana on Saturday February 11, 2016 when a man who works in</p>
                        <div class="item-foot">
                            <a href="video/404304-angry-mortuary-workers-storm-cemetery-seize-corpse-over-balance-payment-photos-video.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="video/404304-angry-mortuary-workers-storm-cemetery-seize-corpse-over-balance-payment-photos-video.html"><i class="fa fa-clock-o"> </i>13/02/2017 03:13:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
        
      
    </div>
</div>






        
 <div class="widget-2 widget">
                        <div class="sidebar-banner1">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>
<div id="ad4">
</div>

                        </br></img></div></div>
        
<div class="widget-3 last widget">
    <h3>Worth Reading</h3>
    <div class="w-news-list">
 
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html">
                            
                            
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/Odehyieba_Priscilla_343214653.jpg&amp;size=summary_large" alt="Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html">Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)
                        </a> </h4>

                        <p>Remain Blessed for Worshipping with Me to give Glory to God.</p>
                        <div class="item-foot">
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html"><i class="fa fa-clock-o"> </i>12/11/2017 22:38:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html">
                            
                            
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/deny_pregnancy_joke_201427274.jpg&amp;size=summary_large" alt="Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html">Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;
                        </a> </h4>

                        <p>Best Response Ever to the Age-old Question - "What Will You Do If Your Partner Denies Paternity?"
Watch and share ...after you laugh!</p>
                        <div class="item-foot">
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html"><i class="fa fa-clock-o"> </i>09/11/2017 22:59:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html">
                            
                            
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/gov_wike_his_team_arrive_new_york_city_in_style_for_award_611446086.jpg&amp;size=summary_large" alt="UN Award to Gov. Wike Is a Scam – Rivers APC" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html">UN Award to Gov. Wike Is a Scam – Rivers APC
                        </a> </h4>

                        <p>Following obvious curiosity that is trailing a reported United Nations (UN)-backed award under the platform of Sustainable Cities and Human Settlements Awards (SCAHSA) and inquiries</p>
                        <div class="item-foot">
                            <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="politics/428203-un-award-to-gov.-wike-is-a-scam-%E2%80%93-rivers-apc.html"><i class="fa fa-clock-o"> </i>31/10/2017 09:58:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="music/423609-flex-chino-ft-garros-ikebe-prod-by-douglas-flexxchino.html">
                            
                            
                                <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/PicsArt_02_05_02.09.57_353512818.jpg&amp;size=summary_large" alt="Flex Chino Ft Garros - Ikebe" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="music/423609-flex-chino-ft-garros-ikebe-prod-by-douglas-flexxchino.html">Flex Chino Ft Garros - Ikebe
                        </a> </h4>

                        <p>BD1 Nation Entertainment Presents the first song from their label for their number singer Flex Chino.


Flex Chino drops the hottest new song of 2017 titled</p>
                        <div class="item-foot">
                            <a href="music/423609-flex-chino-ft-garros-ikebe-prod-by-douglas-flexxchino.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="music/423609-flex-chino-ft-garros-ikebe-prod-by-douglas-flexxchino.html"><i class="fa fa-clock-o"> </i>21/10/2017 07:14:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
      
    </div>


</div>





        
 <div class="widget-1 first widget">
    <h3>Columnists</h3> <a href="http://www.nigeriadailynews.news/columnist" class="widget-top-b">View more</a>
    <div class="w-news-list">
        <ul>
            
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21491-something-special-in-a-mother%E2%80%99s-breast-milk.html"><li>Something Special in a Mother’s Breast Milk</li>
                        </a> </h4>

                        <p>Breast milk is the baby’s first best food and aids mental and physical growth  &#13;&#13;  The memory has lingered 14 years after. As</p>
                        <div class="item-foot">
                            <a href="columnists/21491-something-special-in-a-mother%E2%80%99s-breast-milk.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21491-something-special-in-a-mother%E2%80%99s-breast-milk.html"><i class="fa fa-clock-o"> </i>13/06/2011 05:25:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21490-when-to-start-the-tutorial.html"><li>When to Start the Tutorial</li>
                        </a> </h4>

                        <p>Parents and teachers agree on the need for sex education and the appropriate time for their children or pupils to be exposed to the delicate</p>
                        <div class="item-foot">
                            <a href="columnists/21490-when-to-start-the-tutorial.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21490-when-to-start-the-tutorial.html"><i class="fa fa-clock-o"> </i>13/06/2011 05:27:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21489-the-unending-debate.html"><li>The Unending Debate</li>
                        </a> </h4>

                        <p>Is abortion right or wrong? There is still no end to this old debate in most parts of the world   &#13;&#13;  It</p>
                        <div class="item-foot">
                            <a href="columnists/21489-the-unending-debate.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21489-the-unending-debate.html"><i class="fa fa-clock-o"> </i>13/06/2011 05:29:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21488-weeping-for-different-reasons.html"><li>Weeping for Different Reasons</li>
                        </a> </h4>

                        <p>Infertility can be an immense source of emotional distress and so is the occurrence of unwanted pregnancy  &#13;&#13;  Micheal Ihemaguba, a specialist in</p>
                        <div class="item-foot">
                            <a href="columnists/21488-weeping-for-different-reasons.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21488-weeping-for-different-reasons.html"><i class="fa fa-clock-o"> </i>13/06/2011 05:30:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21487-time-to-break-the-chain.html"><li>Time to Break the Chain</li>
                        </a> </h4>

                        <p>Jonathan has left no one in doubt that he knows to where he is taking the country. From all he had been saying, he knows</p>
                        <div class="item-foot">
                            <a href="columnists/21487-time-to-break-the-chain.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21487-time-to-break-the-chain.html"><i class="fa fa-clock-o"> </i>13/06/2011 05:33:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20290-the-return-of-anyim.html"><li>The Return of Anyim</li>
                        </a> </h4>

                        <p>Anyim Pius Anyim, former senate president, bounces back to political relevance with his appointment as secretary to the government of the federation, SGF  &#13;&#13;</p>
                        <div class="item-foot">
                            <a href="columnists/20290-the-return-of-anyim.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20290-the-return-of-anyim.html"><i class="fa fa-clock-o"> </i>06/06/2011 06:55:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20289-end-of-a-tortuous-journey.html"><li>End of a Tortuous Journey</li>
                        </a> </h4>

                        <p>After more than a decade of delay, sometimes total rejection, the Freedom of Information Bill is now signed into law  &#13;&#13;  It was</p>
                        <div class="item-foot">
                            <a href="columnists/20289-end-of-a-tortuous-journey.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20289-end-of-a-tortuous-journey.html"><i class="fa fa-clock-o"> </i>06/06/2011 06:57:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20288-a-new-chapter-opens.html"><li>A New Chapter Opens</li>
                        </a> </h4>

                        <p>Newly elected political leaders, including President Goodluck Jonathan take their oaths of office   &#13;&#13;  President Goodluck Jonathan on Sunday, May 29, 2009,</p>
                        <div class="item-foot">
                            <a href="columnists/20288-a-new-chapter-opens.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20288-a-new-chapter-opens.html"><i class="fa fa-clock-o"> </i>06/06/2011 07:00:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20287-almajiris-are-good-boys.html"><li>Almajiris Are Good Boys</li>
                        </a> </h4>

                        <p>Murtala Ahmad Abulfathi, a Maiduguri-based Islamic scholar, is also a director in A. A Foundation, a group of schools concerned with the propagation of Islam.</p>
                        <div class="item-foot">
                            <a href="columnists/20287-almajiris-are-good-boys.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20287-almajiris-are-good-boys.html"><i class="fa fa-clock-o"> </i>06/06/2011 07:04:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20286-the-bleak-world-of-the-almajiris.html"><li>The Bleak World of the Almajiris</li>
                        </a> </h4>

                        <p>They are mostly children of the poor living far away from home under Islamic teachers and have to pound the streets daily to beg for</p>
                        <div class="item-foot">
                            <a href="columnists/20286-the-bleak-world-of-the-almajiris.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20286-the-bleak-world-of-the-almajiris.html"><i class="fa fa-clock-o"> </i>06/06/2011 07:05:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18897-way-out-of-the-morass.html"><li>Way Out of the Morass</li>
                        </a> </h4>

                        <p>Education has suffered a lot of decline in Nigeria but the situation is not irredeemable   &#13;&#13;    Prospero, the major character</p>
                        <div class="item-foot">
                            <a href="columnists/18897-way-out-of-the-morass.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18897-way-out-of-the-morass.html"><i class="fa fa-clock-o"> </i>29/05/2011 21:14:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18896-the-threat-is-real.html"><li>The Threat Is Real</li>
                        </a> </h4>

                        <p>Insecurity remains a big problem and Nigerians are unsafe in and outside their homes  &#13;&#13;  In a developed society like the United States,</p>
                        <div class="item-foot">
                            <a href="columnists/18896-the-threat-is-real.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18896-the-threat-is-real.html"><i class="fa fa-clock-o"> </i>29/05/2011 21:16:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18895-arresting-a-culture-of-neglect.html"><li>Arresting a Culture of Neglect</li>
                        </a> </h4>

                        <p>Over the years, Nigeria’s infrastructure has suffered terrible decay because of lack of a maintenance culture. Can President Goodluck Jonathan halt the rot?  &#13;&#13;</p>
                        <div class="item-foot">
                            <a href="columnists/18895-arresting-a-culture-of-neglect.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18895-arresting-a-culture-of-neglect.html"><i class="fa fa-clock-o"> </i>29/05/2011 21:17:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18894-a-monster-that-must-be-tamed.html"><li>A Monster that Must Be Tamed</li>
                        </a> </h4>

                        <p>Nigerians want President Goodluck Ebele Jonathan to keep to his election promise to give the power sector high priority attention in his new regime </p>
                        <div class="item-foot">
                            <a href="columnists/18894-a-monster-that-must-be-tamed.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18894-a-monster-that-must-be-tamed.html"><i class="fa fa-clock-o"> </i>29/05/2011 21:20:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18893-our-torch-of-hope.html"><li>Our Torch of Hope</li>
                        </a> </h4>

                        <p>Can Jonathan wipe away the tears of our long suffering people? Will the next four years of the man of good luck give jobs to</p>
                        <div class="item-foot">
                            <a href="columnists/18893-our-torch-of-hope.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18893-our-torch-of-hope.html"><i class="fa fa-clock-o"> </i>29/05/2011 21:23:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18449-the-hunter-still-the-hunted.html"><li>The Hunter Still the Hunted</li>
                        </a> </h4>

                        <p>Friday Igbinoba, the police inspector who incurred the wrath of his employers for exposing oil bunkerers nearly two years ago, is still in a limbo</p>
                        <div class="item-foot">
                            <a href="columnists/18449-the-hunter-still-the-hunted.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18449-the-hunter-still-the-hunted.html"><i class="fa fa-clock-o"> </i>24/05/2011 08:20:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18448-a-journey-into-turbulence.html"><li>A Journey into Turbulence</li>
                        </a> </h4>

                        <p>The birth of a committee to probe recent acts of violence in parts of the country before and during the recent elections ignites a wave</p>
                        <div class="item-foot">
                            <a href="columnists/18448-a-journey-into-turbulence.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18448-a-journey-into-turbulence.html"><i class="fa fa-clock-o"> </i>24/05/2011 08:23:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18447-tension-in-the-creeks-again.html"><li>Tension in the Creeks Again</li>
                        </a> </h4>

                        <p>Threats of a military confrontation between the Joint (Military) Task Force members and an unrepentant militant leader cause panic in a community in Rivers State</p>
                        <div class="item-foot">
                            <a href="columnists/18447-tension-in-the-creeks-again.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18447-tension-in-the-creeks-again.html"><i class="fa fa-clock-o"> </i>24/05/2011 08:26:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18446-moves-to-save-nysc.html"><li>Moves to Save NYSC</li>
                        </a> </h4>

                        <p>Prominent Nigerians rise in defence of the continued existence of the National Youth Service Corps, NYSC, now threatened by the murder of its members in</p>
                        <div class="item-foot">
                            <a href="columnists/18446-moves-to-save-nysc.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18446-moves-to-save-nysc.html"><i class="fa fa-clock-o"> </i>24/05/2011 08:29:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18445-a-house-of-fraud.html"><li>A  House  of  Fraud</li>
                        </a> </h4>

                        <p>Allegations of contract scams and questionable bank loans are the hallmark of the leadership of the House of Representatives under Dimeji Bankole as speaker </p>
                        <div class="item-foot">
                            <a href="columnists/18445-a-house-of-fraud.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18445-a-house-of-fraud.html"><i class="fa fa-clock-o"> </i>24/05/2011 08:34:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div></ul></div></div>
        
 <div class="widget-1 first widget">
    <h3>Africa</h3> <a href="http://www.nigerianewsgrio.com/news/world/africa/index.1.html" class="widget-top-b">View more</a>
    <div class="w-news-list">
        <ul>
            
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/406653-xenophobia-in-south-africa-no-country-has-monopoly-of-violence-rep-warns.html"><li>Xenophobia in South Africa: No country has monopoly of violence, Rep warns</li>
                        </a> </h4>

                        <p>ABUJA &ndash; CHAIRMAN, House Committee on Diaspora Matters, Rep Rita Orji has condemned the alleged lackadaisical attitude of the Federal Government towards the protection of</p>
                        <div class="item-foot">
                            <a href="news/world/africa/406653-xenophobia-in-south-africa-no-country-has-monopoly-of-violence-rep-warns.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/406653-xenophobia-in-south-africa-no-country-has-monopoly-of-violence-rep-warns.html"><i class="fa fa-clock-o"> </i>20/02/2017 22:24:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/402522-trump-wades-into-zimbabwe-hits-mugabe-over-arrest-of-pastors.html"><li>Trump Wades Into Zimbabwe, Hits Mugabe Over Arrest Of Pastors</li>
                        </a> </h4>

                        <p>President Donald Trump's administration has waded into the deterioration of Zimbabwe's human rights situation, following the jailing of two prominent clerics critical of Zimbabwean President</p>
                        <div class="item-foot">
                            <a href="news/world/africa/402522-trump-wades-into-zimbabwe-hits-mugabe-over-arrest-of-pastors.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/402522-trump-wades-into-zimbabwe-hits-mugabe-over-arrest-of-pastors.html"><i class="fa fa-clock-o"> </i>07/02/2017 06:48:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/396654-gambia-photos-of-luxury-vehicles-allegedly-acquired-by-yahya-jammeh-in-his-final-days.html"><li>Gambia; Photos Of Luxury Vehicles Allegedly Acquired By Yahya Jammeh In His Final Days....</li>
                        </a> </h4>

                        <p>Exiled Gambian ruler Yahya Jammeh has been accused of stealing millions of dollars in his final weeks in power, plundering the country's state coffers and</p>
                        <div class="item-foot">
                            <a href="news/world/africa/396654-gambia-photos-of-luxury-vehicles-allegedly-acquired-by-yahya-jammeh-in-his-final-days.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/396654-gambia-photos-of-luxury-vehicles-allegedly-acquired-by-yahya-jammeh-in-his-final-days.html"><i class="fa fa-clock-o"> </i>23/01/2017 04:30:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/395736-yahya-jammeh-finally-leaves-gambia-today-into-exile-after-being-disgraced.html"><li>Yahya Jammeh Finally Leaves Gambia Today Into Exile After Being Disgraced...</li>
                        </a> </h4>

                        <p>Gambia&rsquo;s former president, Yahya Jammeh will now leave Banjul on Saturday with President Alpha Conde of Guinea, to begin a new life in exile. This</p>
                        <div class="item-foot">
                            <a href="news/world/africa/395736-yahya-jammeh-finally-leaves-gambia-today-into-exile-after-being-disgraced.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/395736-yahya-jammeh-finally-leaves-gambia-today-into-exile-after-being-disgraced.html"><i class="fa fa-clock-o"> </i>20/01/2017 22:47:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/395727-drama-as-jammeh-agrees-to-quit-leaves-gambia.html"><li>Drama as Jammeh agrees to quit, leaves Gambia</li>
                        </a> </h4>

                        <p>*Demands amnesty for crimes committed
*Army pledges allegiance to new President
*Gambians commend ECOWAS, Buhari THE Gambia&rsquo;s new President, Mr. Adama Barrow has said that the country&rsquo;s</p>
                        <div class="item-foot">
                            <a href="news/world/africa/395727-drama-as-jammeh-agrees-to-quit-leaves-gambia.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/395727-drama-as-jammeh-agrees-to-quit-leaves-gambia.html"><i class="fa fa-clock-o"> </i>20/01/2017 21:36:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/395286-nigerian-senegalese-troops-storm-the-gambia-as-adama-barrow-is-sworn-in.html"><li>Nigerian, Senegalese troops storm The Gambia as Adama Barrow is sworn in</li>
                        </a> </h4>

                        <p>&nbsp;ABUJA&mdash;Nigerian &nbsp;and senegalese troops were deployed to The Gambia, yesterday, as part of the Economic Community of West Africa, ECOWAS, mandate to enforce the December</p>
                        <div class="item-foot">
                            <a href="news/world/africa/395286-nigerian-senegalese-troops-storm-the-gambia-as-adama-barrow-is-sworn-in.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/395286-nigerian-senegalese-troops-storm-the-gambia-as-adama-barrow-is-sworn-in.html"><i class="fa fa-clock-o"> </i>19/01/2017 22:25:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/395284-40-years-after-over-45-nations-to-celebrate-festac77.html"><li>40 years after: Over 45 nations to celebrate Festac77</li>
                        </a> </h4>

                        <p>NO less than 45 African countries have indicated their interest to participate in the forthcoming celebration of Festac77 @ 40 that would start on April</p>
                        <div class="item-foot">
                            <a href="news/world/africa/395284-40-years-after-over-45-nations-to-celebrate-festac77.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/395284-40-years-after-over-45-nations-to-celebrate-festac77.html"><i class="fa fa-clock-o"> </i>19/01/2017 22:07:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/393951-nigeria-deploys-new-contingent-of-police-officers-to-somalia-see-photos.html"><li>Nigeria Deploys New Contingent Of Police Officers To Somalia. See Photos</li>
                        </a> </h4>

                        <p>The African Union Mission in Somalia Police Commissioner, Brig. Anand Pillay says the rebuilding of the Somali Police Force (SPF), remains a critical national security</p>
                        <div class="item-foot">
                            <a href="news/world/africa/393951-nigeria-deploys-new-contingent-of-police-officers-to-somalia-see-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/393951-nigeria-deploys-new-contingent-of-police-officers-to-somalia-see-photos.html"><i class="fa fa-clock-o"> </i>17/01/2017 01:29:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/393867-exposed-jammeh-caught-on-tape-begging-ellen-sirleaf-for-assistance-video.html"><li>Exposed! Jammeh caught on tape begging Ellen Sirleaf for assistance (video)</li>
                        </a> </h4>

                        <p>Earlier, Naij.com reported that President Yahya Jammeh of Gambia had failed in his bid to stop the inauguration of president-elect Adama Barrow on January 19,</p>
                        <div class="item-foot">
                            <a href="news/world/africa/393867-exposed-jammeh-caught-on-tape-begging-ellen-sirleaf-for-assistance-video.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/393867-exposed-jammeh-caught-on-tape-begging-ellen-sirleaf-for-assistance-video.html"><i class="fa fa-clock-o"> </i>16/01/2017 20:40:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/393739-dog-kills-gambia-president-elect%2C-adama-barrow%E2%80%99s-son.html"><li>Dog Kills Gambia President-elect, Adama Barrow’s Son</li>
                        </a> </h4>

                        <p>The son of Gambia&rsquo;s President-elect Adama Barrow has died after being bitten by a dog.
Eight-year-old Habibu Barrow is reported to have died on the way</p>
                        <div class="item-foot">
                            <a href="news/world/africa/393739-dog-kills-gambia-president-elect%2C-adama-barrow%E2%80%99s-son.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/393739-dog-kills-gambia-president-elect%2C-adama-barrow%E2%80%99s-son.html"><i class="fa fa-clock-o"> </i>16/01/2017 07:36:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/392791-finally-jammeh-shocks-the-world-ahead-of-adama-barrow-s-inauguration-on-january-19.html"><li>Finally, JAMMEH shocks the world ahead of ADAMA BARROW&#039;s inauguration on JANUARY 19</li>
                        </a> </h4>

                        <p>Gambia&rsquo;s outgoing President Yayah Jammeh will not step down when his mandate ends on January 18 in spite of his electoral defeat. This was revealed</p>
                        <div class="item-foot">
                            <a href="news/world/africa/392791-finally-jammeh-shocks-the-world-ahead-of-adama-barrow-s-inauguration-on-january-19.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/392791-finally-jammeh-shocks-the-world-ahead-of-adama-barrow-s-inauguration-on-january-19.html"><i class="fa fa-clock-o"> </i>14/01/2017 03:22:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/392231-see-photos-of-africa%E2%80%99s-first-high-speed-rail-line-which-is-still-under-construction....html"><li>See Photos Of Africa’s First High Speed Rail Line Which Is Still Under Construction...</li>
                        </a> </h4>

                        <p>Africa&rsquo;s high speed rail line is under construction in Morocco. The rail line is on its first phase test ahead of its launch in 2018.</p>
                        <div class="item-foot">
                            <a href="news/world/africa/392231-see-photos-of-africa%E2%80%99s-first-high-speed-rail-line-which-is-still-under-construction....html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/392231-see-photos-of-africa%E2%80%99s-first-high-speed-rail-line-which-is-still-under-construction....html"><i class="fa fa-clock-o"> </i>13/01/2017 00:14:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div></ul></div></div>   

    </div>
</div>

				 
    <aside id="sidebar" class="right">
	<!-- Composite Start -->
<div id="M307236ScriptRootC196643">
        <div id="M307236PreloadC196643">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M307236ScriptRootC196643")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M307236ScriptRootC196643");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=196643;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/i/nigerianewsgrio.com.196643.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End --> 
        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<!--
<div id="ad3">
	</div> -->

                    </br></img></div>        
	

 <div class="widget-2 widget">
    <h3>Breaking News</h3><a href="http://www.nigerianewsgrio.com/news/latest-news/index.1.html" class="widget-top-b">View more</a>
    <div class="w-news-list">
     
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/582652-politics-multiple-people-reported-shot-at-a-kroger-grocery-store-outside-louisville-kentucky.html">Politics: Multiple people reported shot at a Kroger grocery store outside Louisville, Kentucky
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/582652-politics-multiple-people-reported-shot-at-a-kroger-grocery-store-outside-louisville-kentucky.html"><i class="fa fa-clock-o"> </i>2018-10-24 20:34:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582652-politics-multiple-people-reported-shot-at-a-kroger-grocery-store-outside-louisville-kentucky.html#comments" itemprop="discussionURL" title="Politics: Multiple people reported shot at a Kroger grocery store outside Louisville, Kentucky">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582652-politics-multiple-people-reported-shot-at-a-kroger-grocery-store-outside-louisville-kentucky.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/582651-tech-ford-just-reported-a-better-than-expected-third-quarter-%E2%80%94-and-the-stock-is-jumping-f.html">Tech: Ford just reported a better-than-expected third quarter — and the stock is jumping (F)
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/582651-tech-ford-just-reported-a-better-than-expected-third-quarter-%E2%80%94-and-the-stock-is-jumping-f.html"><i class="fa fa-clock-o"> </i>2018-10-24 20:38:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582651-tech-ford-just-reported-a-better-than-expected-third-quarter-%E2%80%94-and-the-stock-is-jumping-f.html#comments" itemprop="discussionURL" title="Tech: Ford just reported a better-than-expected third quarter — and the stock is jumping (F)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582651-tech-ford-just-reported-a-better-than-expected-third-quarter-%E2%80%94-and-the-stock-is-jumping-f.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/582650-lifestyle-tesla-will-start-making-cars-at-its-upcoming-factory-in-china-faster-than-expected-tsla.html">Lifestyle: Tesla will start making cars at its upcoming factory in China faster than expected (TSLA)
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/582650-lifestyle-tesla-will-start-making-cars-at-its-upcoming-factory-in-china-faster-than-expected-tsla.html"><i class="fa fa-clock-o"> </i>2018-10-24 20:41:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582650-lifestyle-tesla-will-start-making-cars-at-its-upcoming-factory-in-china-faster-than-expected-tsla.html#comments" itemprop="discussionURL" title="Lifestyle: Tesla will start making cars at its upcoming factory in China faster than expected (TSLA)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582650-lifestyle-tesla-will-start-making-cars-at-its-upcoming-factory-in-china-faster-than-expected-tsla.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/582649-finance-amd-is-getting-smoked-after-revenue-misses-guidance-falls-short-amd.html">Finance: AMD is getting smoked after revenue misses, guidance falls short (AMD)
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/582649-finance-amd-is-getting-smoked-after-revenue-misses-guidance-falls-short-amd.html"><i class="fa fa-clock-o"> </i>2018-10-24 20:45:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582649-finance-amd-is-getting-smoked-after-revenue-misses-guidance-falls-short-amd.html#comments" itemprop="discussionURL" title="Finance: AMD is getting smoked after revenue misses, guidance falls short (AMD)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582649-finance-amd-is-getting-smoked-after-revenue-misses-guidance-falls-short-amd.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/582648-politics-china-s-sea-power-is-growing%E2%80%94-here-s-what-their-future-carrier-strike-group-may-look-like.html">Politics: China&#039;s sea power is growing— here&#039;s what their future carrier strike group may look like
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/582648-politics-china-s-sea-power-is-growing%E2%80%94-here-s-what-their-future-carrier-strike-group-may-look-like.html"><i class="fa fa-clock-o"> </i>2018-10-24 20:45:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582648-politics-china-s-sea-power-is-growing%E2%80%94-here-s-what-their-future-carrier-strike-group-may-look-like.html#comments" itemprop="discussionURL" title="Politics: China&#039;s sea power is growing— here&#039;s what their future carrier strike group may look like">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582648-politics-china-s-sea-power-is-growing%E2%80%94-here-s-what-their-future-carrier-strike-group-may-look-like.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/582647-lifestyle-31-times-celebrities-have-rocked-the-no-pants-trend.html">Lifestyle: 31 times celebrities have rocked the &#039;no pants&#039; trend
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/582647-lifestyle-31-times-celebrities-have-rocked-the-no-pants-trend.html"><i class="fa fa-clock-o"> </i>2018-10-24 20:48:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582647-lifestyle-31-times-celebrities-have-rocked-the-no-pants-trend.html#comments" itemprop="discussionURL" title="Lifestyle: 31 times celebrities have rocked the &#039;no pants&#039; trend">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582647-lifestyle-31-times-celebrities-have-rocked-the-no-pants-trend.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/582646-politics-cnn-chief-jeff-zucker-slams-trump-for-his-attacks-on-the-media-after-the-network-evacuates-following-mail-bomb.html">Politics: CNN chief Jeff Zucker slams Trump for his attacks on the media after the network evacuates following mail bomb
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/582646-politics-cnn-chief-jeff-zucker-slams-trump-for-his-attacks-on-the-media-after-the-network-evacuates-following-mail-bomb.html"><i class="fa fa-clock-o"> </i>2018-10-24 20:49:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582646-politics-cnn-chief-jeff-zucker-slams-trump-for-his-attacks-on-the-media-after-the-network-evacuates-following-mail-bomb.html#comments" itemprop="discussionURL" title="Politics: CNN chief Jeff Zucker slams Trump for his attacks on the media after the network evacuates following mail bomb">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582646-politics-cnn-chief-jeff-zucker-slams-trump-for-his-attacks-on-the-media-after-the-network-evacuates-following-mail-bomb.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>
 
        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                    </br></img></div> 
        

 <div class="widget-2 widget">
    <h3>More from News</h3>
    <div class="w-news-list">
     
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/582120-we%E2%80%99ll-make-tourism-veritable-income-earner-for-nigeria-%E2%80%93-buhari.html">
                            
                                            <img alt="We’ll make tourism veritable income earner for Nigeria – Buhari" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/582120-we%E2%80%99ll-make-tourism-veritable-income-earner-for-nigeria-%E2%80%93-buhari.html">We’ll make tourism veritable income earner for Nigeria – Buhari
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/582120-we%E2%80%99ll-make-tourism-veritable-income-earner-for-nigeria-%E2%80%93-buhari.html"><i class="fa fa-clock-o"> </i>2018-10-24 00:39:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582120-we%E2%80%99ll-make-tourism-veritable-income-earner-for-nigeria-%E2%80%93-buhari.html#comments" itemprop="discussionURL" title="We’ll make tourism veritable income earner for Nigeria – Buhari">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582120-we%E2%80%99ll-make-tourism-veritable-income-earner-for-nigeria-%E2%80%93-buhari.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/582121-amcon-names-non-paying-debtors.html">
                            
                                            <img alt="AMCON names non-paying debtors" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/582121-amcon-names-non-paying-debtors.html">AMCON names non-paying debtors
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/582121-amcon-names-non-paying-debtors.html"><i class="fa fa-clock-o"> </i>2018-10-24 00:35:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582121-amcon-names-non-paying-debtors.html#comments" itemprop="discussionURL" title="AMCON names non-paying debtors">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582121-amcon-names-non-paying-debtors.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/582122-we%E2%80%99re-committed-to-making-aba-investment-hub-%E2%80%94abia-govt.html">
                            
                                            <img alt="We’re committed to making Aba investment hub —Abia govt" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/582122-we%E2%80%99re-committed-to-making-aba-investment-hub-%E2%80%94abia-govt.html">We’re committed to making Aba investment hub —Abia govt
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/582122-we%E2%80%99re-committed-to-making-aba-investment-hub-%E2%80%94abia-govt.html"><i class="fa fa-clock-o"> </i>2018-10-24 00:13:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582122-we%E2%80%99re-committed-to-making-aba-investment-hub-%E2%80%94abia-govt.html#comments" itemprop="discussionURL" title="We’re committed to making Aba investment hub —Abia govt">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582122-we%E2%80%99re-committed-to-making-aba-investment-hub-%E2%80%94abia-govt.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/582123-looters%E2%80%99-list-not-violation-of-persons%E2%80%99-rights-%E2%80%94-court.html">
                            
                                            <img alt="Looters’ list not violation of persons’ rights — Court" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/582123-looters%E2%80%99-list-not-violation-of-persons%E2%80%99-rights-%E2%80%94-court.html">Looters’ list not violation of persons’ rights — Court
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/582123-looters%E2%80%99-list-not-violation-of-persons%E2%80%99-rights-%E2%80%94-court.html"><i class="fa fa-clock-o"> </i>2018-10-23 23:57:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582123-looters%E2%80%99-list-not-violation-of-persons%E2%80%99-rights-%E2%80%94-court.html#comments" itemprop="discussionURL" title="Looters’ list not violation of persons’ rights — Court">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582123-looters%E2%80%99-list-not-violation-of-persons%E2%80%99-rights-%E2%80%94-court.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/582124-landlords-storm-bank%E2%80%99s-premises-over-demolition-of-800-houses.html">
                            
                                            <img alt="Landlords storm bank’s premises over demolition of 800 houses" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/582124-landlords-storm-bank%E2%80%99s-premises-over-demolition-of-800-houses.html">Landlords storm bank’s premises over demolition of 800 houses
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/582124-landlords-storm-bank%E2%80%99s-premises-over-demolition-of-800-houses.html"><i class="fa fa-clock-o"> </i>2018-10-23 23:52:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/582124-landlords-storm-bank%E2%80%99s-premises-over-demolition-of-800-houses.html#comments" itemprop="discussionURL" title="Landlords storm bank’s premises over demolition of 800 houses">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/582124-landlords-storm-bank%E2%80%99s-premises-over-demolition-of-800-houses.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>


        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                    </br></img></div> 

        

 <div class="widget-2 widget">
    <h3><a href="http://www.nigerianewsgrio.com/keywords/recommended">Recommended</a></h3>
    <div class="w-news-list">
     
            
        
       
    </div>
</div>


        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                    </br></img></div> 

        

 <div class="widget-2 widget">
    <h3>Popular Videos Posts</h3>
    <div class="w-news-list">
     
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/Odehyieba_Priscilla_343214653.jpg&amp;size=article_medium" alt="Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html">Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html"><i class="fa fa-clock-o"> </i>12/11/2017 22:38:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html#comments" itemprop="discussionURL" title="Praise &amp; Worship by 12 years old Odehyieba Priscilla ( Must Watch)">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/video/436545-praise-worship-by-12-years-old-odehyieba-priscilla-must-watch.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=Images/deny_pregnancy_joke_201427274.jpg&amp;size=article_medium" alt="Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html">Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html"><i class="fa fa-clock-o"> </i>09/11/2017 22:59:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html#comments" itemprop="discussionURL" title="Best Response Ever to the Age-old Question - &quot;What Will You Do If Your Partner Denies Paternity?&quot;">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/video/434789-best-response-ever-to-the-age-old-question-what-will-you-do-if-your-partner-denies-paternity.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>

<div class="tab-content" id="tab3">
        <div id="RecentComments" class="widget-4 widget">
            <h3>Latest comments</h3>
          <div class="widget-comments">
            <script type="text/javascript" src="https://nigeriadailynews.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
          </div>
        </div>
    </div>



        
        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                    </br></img></div>
        


   <div class="widget-6 last widget">
        <h3>Photo Galleries</h3> <a href="http://www.nigerianewsgrio.com/image_gallery/" class="widget-top-b">View more</a>
        <div class="w-photo-gallery">
            
            
            <div class="item" rel="gallery-89">
                <div class="item-photos">
                    
                            
                                <a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html#photos_0" class="" data-id="gallery-411794">
                                    <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/joso1_880751587.jpg&amp;size=article_medium" title="Man Distributes Suya Worth N200,000 For Free To Celebrate Buhari&#039;s Return. Photos" alt="Man Distributes Suya Worth N200,000 For Free To Celebrate Buhari&#039;s Return. Photos" />
                                </a>
                            
                            
                        
                </div>
                <div class="item-content">
                    <h4><a href="image_gallery/411794-man-distributes-suya-worth-n200-000-for-free-to-celebrate-buhari-s-return-photos.html">Man Distributes Suya Worth N200,000 For Free To Celebrate Buhari&#039;s Return. Photos
                            </a>  </h4>
                    <p>This is serious. A patriotic Nigerian reportedly distributed Kilishi (a dried form of Suya) worth N200,000 for free to celebrate president Muhammadu Buhari's return.
See pictures</p>
                </div>
            </div>  
            
            
            <div class="item" rel="gallery-89">
                <div class="item-photos">
                    
                            
                                <a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html#photos_0" class="" data-id="gallery-410363">
                                    <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/file_photos_959834007.png&amp;size=article_medium" title="See What Aggrieved Youths Did With Charms In Front Of A Company In Rivers. Photos" alt="See What Aggrieved Youths Did With Charms In Front Of A Company In Rivers. Photos" />
                                </a>
                            
                            
                        
                </div>
                <div class="item-content">
                    <h4><a href="image_gallery/410363-see-what-aggrieved-youths-did-with-charms-in-front-of-a-company-in-rivers-photos.html">See What Aggrieved Youths Did With Charms In Front Of A Company In Rivers. Photos
                            </a>  </h4>
                    <p>The youths of Rumuokwurusi in Port-Harcourt, Rivers state have reacted to the "unfair treatment" by Sudelletra Nigeria Limited to their community by picketing the company</p>
                </div>
            </div>  
            
            
        
        </div>
    </div>






        

 <div class="widget-2 widget">
    <h3>BUSINESS NEWS</h3><a href="http://www.nigerianewsgrio.com/news/business/" class="widget-top-b">View more</a>
    <div class="w-news-list">
     
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/business/412939-photos-of-the-fresh-tomatoes-transported-by-train-to-lagos-after-58-years.html">Photos Of The Fresh Tomatoes Transported By Train To Lagos After 58 Years.
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/business/412939-photos-of-the-fresh-tomatoes-transported-by-train-to-lagos-after-58-years.html"><i class="fa fa-clock-o"> </i>15/03/2017 04:21:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/business/412939-photos-of-the-fresh-tomatoes-transported-by-train-to-lagos-after-58-years.html#comments" itemprop="discussionURL" title="Photos Of The Fresh Tomatoes Transported By Train To Lagos After 58 Years.">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/business/412939-photos-of-the-fresh-tomatoes-transported-by-train-to-lagos-after-58-years.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/business/410111-investors-in-10-banks-to-lose-n29bn-to-new-export-fund.html">Investors in 10 banks to lose N29bn to new export Fund
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/business/410111-investors-in-10-banks-to-lose-n29bn-to-new-export-fund.html"><i class="fa fa-clock-o"> </i>05/03/2017 20:23:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/business/410111-investors-in-10-banks-to-lose-n29bn-to-new-export-fund.html#comments" itemprop="discussionURL" title="Investors in 10 banks to lose N29bn to new export Fund">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/business/410111-investors-in-10-banks-to-lose-n29bn-to-new-export-fund.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/business/407166-naira-reverses-losses-appreciates-to-n503-per-dollar.html">Naira reverses losses, appreciates to N503 per dollar
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/business/407166-naira-reverses-losses-appreciates-to-n503-per-dollar.html"><i class="fa fa-clock-o"> </i>22/02/2017 21:17:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/business/407166-naira-reverses-losses-appreciates-to-n503-per-dollar.html#comments" itemprop="discussionURL" title="Naira reverses losses, appreciates to N503 per dollar">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/news/business/407166-naira-reverses-losses-appreciates-to-n503-per-dollar.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>

        
   <div class="widget-5 widget">
<img src="https://www.nigerianewsgrio.com/advertisement.gif"><br>

<div id="ad8">
	</div> 

                    </br></img></div>
        

 <div class="widget-2 widget">
    <h3>SPORTS</h3><br><a href="http://www.nigerianewsgrio.com/sports/" class="widget-top-b">View more</a>
    <div class="w-news-list">
     
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="sports/412940-goalkeeper-who-killed-his-girlfriend-and-fed-her-to-his-dogs-signs-for-new-club-photos.html">Goalkeeper Who Killed His Girlfriend And Fed Her To His Dogs Signs For New Club. Photos
                            </a> 
                        </h4>

                        <p>A Brazilian goalkeeper who ordered his girlfriend's murder before he fed her body to his dog has signed for a new club after serving just</p>
                        <div class="item-foot">
                            
                            <a href="sports/412940-goalkeeper-who-killed-his-girlfriend-and-fed-her-to-his-dogs-signs-for-new-club-photos.html"><i class="fa fa-clock-o"> </i>15/03/2017 04:29:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="sports/412940-goalkeeper-who-killed-his-girlfriend-and-fed-her-to-his-dogs-signs-for-new-club-photos.html#comments" itemprop="discussionURL" title="Goalkeeper Who Killed His Girlfriend And Fed Her To His Dogs Signs For New Club. Photos">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/sports/412940-goalkeeper-who-killed-his-girlfriend-and-fed-her-to-his-dogs-signs-for-new-club-photos.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="sports/406350-bayern-munich-boss-carlo-ancelotti-under-fire-after-sticking-the-middle-finger-up-at-football-fans-pics.html">Bayern Munich Boss Carlo Ancelotti Under Fire After Sticking The Middle Finger Up At Football Fans PICS
                            </a> 
                        </h4>

                        <p>Carlo Ancelotti could face a German FA wrap after admitting putting his middle finger up at Hertha Berlin supporters. Bayern Munich boss Ancelotti made the</p>
                        <div class="item-foot">
                            
                            <a href="sports/406350-bayern-munich-boss-carlo-ancelotti-under-fire-after-sticking-the-middle-finger-up-at-football-fans-pics.html"><i class="fa fa-clock-o"> </i>20/02/2017 00:14:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="sports/406350-bayern-munich-boss-carlo-ancelotti-under-fire-after-sticking-the-middle-finger-up-at-football-fans-pics.html#comments" itemprop="discussionURL" title="Bayern Munich Boss Carlo Ancelotti Under Fire After Sticking The Middle Finger Up At Football Fans PICS">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/sports/406350-bayern-munich-boss-carlo-ancelotti-under-fire-after-sticking-the-middle-finger-up-at-football-fans-pics.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="sports/405789-manchester-united-legend-denied-entry-into-us-under-donald-trump-s-border-laws.html">Manchester United Legend &#039;Denied Entry Into US&#039; Under Donald Trump&#039;s Border Laws
                            </a> 
                        </h4>

                        <p>Manchester United legend Dwight Yorke has been 'denied entry into the US' under Donald Trump's new border laws as he 'has an Iranian stamp in</p>
                        <div class="item-foot">
                            
                            <a href="sports/405789-manchester-united-legend-denied-entry-into-us-under-donald-trump-s-border-laws.html"><i class="fa fa-clock-o"> </i>18/02/2017 00:47:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="sports/405789-manchester-united-legend-denied-entry-into-us-under-donald-trump-s-border-laws.html#comments" itemprop="discussionURL" title="Manchester United Legend &#039;Denied Entry Into US&#039; Under Donald Trump&#039;s Border Laws">
                      
                          <span class="disqus-comment-count" data-disqus-url="https://www.nigerianewsgrio.com/sports/405789-manchester-united-legend-denied-entry-into-us-under-donald-trump-s-border-laws.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</br></div>  
 

<div>
</div></aside>
			</div>
				</section>
		  
	<footer class="footer">
			<div class="footer-blocks">
				
    <div class="wrapper">
        
<div class="widget-1 first widget">
    <h3>CRIME NEWS</h3>
    <div class="w-news-list">
     <div class="menu-content-inner">
    
            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/law-and-crime/412941-after-13-years-jealous-man-who-killed-his-girlfriend-in-port-harcourt-sentenced-to-death.html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/photo2_362617445.png&amp;size=summary_small" alt="After 13 Years, Jealous Man Who Killed His Girlfriend In Port-Harcourt Sentenced To Death..." itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/law-and-crime/412941-after-13-years-jealous-man-who-killed-his-girlfriend-in-port-harcourt-sentenced-to-death.html">After 13 Years, Jealous Man Who Killed His Girlfriend In Port-Harcourt Sentenced To Death...
                                </a> 
                        </h4>

                        <p>A High Court sitting in Port Harcourt has sentenced one Azubuike Ogonor from Ahoada Local Government Area of the State to death by hanging for</p>
                        <div class="item-foot">
                            <a href="news/law-and-crime/412941-after-13-years-jealous-man-who-killed-his-girlfriend-in-port-harcourt-sentenced-to-death.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/law-and-crime/412941-after-13-years-jealous-man-who-killed-his-girlfriend-in-port-harcourt-sentenced-to-death.html"><i class="fa fa-clock-o"> </i>
                            15/03/2017 04:39:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/law-and-crime/412665-man-poured-petrol-on-his-girlfriend-and-set-her-on-fire-in-port-harcourt.html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=fire_347743906.jpg&amp;size=summary_small" alt="Man Poured Petrol on His Girlfriend and Set Her on Fire in Port Harcourt" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/law-and-crime/412665-man-poured-petrol-on-his-girlfriend-and-set-her-on-fire-in-port-harcourt.html">Man Poured Petrol on His Girlfriend and Set Her on Fire in Port Harcourt
                                </a> 
                        </h4>

                        <p>A man is being made to serve the ultimate punishment after he was found out to have murdered his wife in a most horrific way.
A</p>
                        <div class="item-foot">
                            <a href="news/law-and-crime/412665-man-poured-petrol-on-his-girlfriend-and-set-her-on-fire-in-port-harcourt.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/law-and-crime/412665-man-poured-petrol-on-his-girlfriend-and-set-her-on-fire-in-port-harcourt.html"><i class="fa fa-clock-o"> </i>
                            14/03/2017 04:22:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/law-and-crime/412660-more-weapons-recovered-from-armed-bandits-in-zamfara-state-photos.html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/weapon_928102491.png&amp;size=summary_small" alt="More Weapons Recovered From Armed Bandits In Zamfara State. Photos" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/law-and-crime/412660-more-weapons-recovered-from-armed-bandits-in-zamfara-state-photos.html">More Weapons Recovered From Armed Bandits In Zamfara State. Photos
                                </a> 
                        </h4>

                        <p>The efforts to disarm cattle rustlers and armed bandits spearheaded by Zamfara State Government and 1 Division Nigerian Army has been yielding fruitful results as</p>
                        <div class="item-foot">
                            <a href="news/law-and-crime/412660-more-weapons-recovered-from-armed-bandits-in-zamfara-state-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/law-and-crime/412660-more-weapons-recovered-from-armed-bandits-in-zamfara-state-photos.html"><i class="fa fa-clock-o"> </i>
                            14/03/2017 03:57:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
        
   
     
    </div>
</div>



</div>
        
<div class="widget-1 first widget">
    <h3>ODD NEWS</h3>
    <div class="w-news-list">
     <div class="menu-content-inner">
    
            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/odd/412943-police-stranded-as-angry-traders-dump-37-coffins-at-the-synagogue-church-of-all-nations-photo.html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/coffin_364746917.jpg&amp;size=summary_small" alt="Police Stranded As Angry Traders Dump 37 Coffins At The Synagogue Church of All Nations. Photo" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/odd/412943-police-stranded-as-angry-traders-dump-37-coffins-at-the-synagogue-church-of-all-nations-photo.html">Police Stranded As Angry Traders Dump 37 Coffins At The Synagogue Church of All Nations. Photo
                                </a> 
                        </h4>

                        <p>Reports have it that police officers in Uganda are stranded with 37 coffins they confiscated from traders who were protesting against the Synagogue Church of</p>
                        <div class="item-foot">
                            <a href="news/odd/412943-police-stranded-as-angry-traders-dump-37-coffins-at-the-synagogue-church-of-all-nations-photo.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/odd/412943-police-stranded-as-angry-traders-dump-37-coffins-at-the-synagogue-church-of-all-nations-photo.html"><i class="fa fa-clock-o"> </i>
                            2017-03-15 08:49:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/odd/412942-see-what-soldiers-brutally-did-to-a-woman-for-challenging-them-in-lagos-photos.html">
                            
                                            <img alt="See What Soldiers Brutally Did To A Woman For Challenging Them In Lagos. Photos" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/odd/412942-see-what-soldiers-brutally-did-to-a-woman-for-challenging-them-in-lagos-photos.html">See What Soldiers Brutally Did To A Woman For Challenging Them In Lagos. Photos
                                </a> 
                        </h4>

                        <p>A Nigerian woman identified as Ruth Orji, was allegedly brutalized by soldiers of the 174 battalion, Ikorodu, Lagos, for challenging a soldier that slapped her</p>
                        <div class="item-foot">
                            <a href="news/odd/412942-see-what-soldiers-brutally-did-to-a-woman-for-challenging-them-in-lagos-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/odd/412942-see-what-soldiers-brutally-did-to-a-woman-for-challenging-them-in-lagos-photos.html"><i class="fa fa-clock-o"> </i>
                            2017-03-15 08:44:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/odd/412671-man-calmly-waits-on-a-queue-after-being-stabbed-in-the-eye-by-his-wife-photos.html">
                            
                                            <img alt="Man Calmly Waits On A Queue After Being Stabbed In The Eye By His Wife. (Photos)" itemprop="image" src="https://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/odd/412671-man-calmly-waits-on-a-queue-after-being-stabbed-in-the-eye-by-his-wife-photos.html">Man Calmly Waits On A Queue After Being Stabbed In The Eye By His Wife. (Photos)
                                </a> 
                        </h4>

                        <p>A man from China has stunned medical staff and other patients after he was seen calmly waiting on a queue with a kinife stuck in</p>
                        <div class="item-foot">
                            <a href="news/odd/412671-man-calmly-waits-on-a-queue-after-being-stabbed-in-the-eye-by-his-wife-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/odd/412671-man-calmly-waits-on-a-queue-after-being-stabbed-in-the-eye-by-his-wife-photos.html"><i class="fa fa-clock-o"> </i>
                            2017-03-14 09:00:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
        
   
     
    </div>
</div>



</div>
        
<div class="widget-1 first widget">
    <h3>LIFESTYLE</h3>
    <div class="w-news-list">
     <div class="menu-content-inner">
    
            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/412944-true-life-confession-i-am-a-nigerian-girl-and-have-slept-with-over-30-dogs-must-read.html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=lady_829291910.png&amp;size=summary_small" alt="True Life Confession, I am A Nigerian Girl And Have Slept With Over 30 Dogs. MUST READ!" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/lifestyle/412944-true-life-confession-i-am-a-nigerian-girl-and-have-slept-with-over-30-dogs-must-read.html">True Life Confession, I am A Nigerian Girl And Have Slept With Over 30 Dogs. MUST READ!
                                </a> 
                        </h4>

                        <p>A Nigerian lady has sir up social media when she revealed how many dogs she has slept with.
&ldquo;My name is Ini-Obong. I am from Akwa-Ibom</p>
                        <div class="item-foot">
                            <a href="news/lifestyle/412944-true-life-confession-i-am-a-nigerian-girl-and-have-slept-with-over-30-dogs-must-read.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/lifestyle/412944-true-life-confession-i-am-a-nigerian-girl-and-have-slept-with-over-30-dogs-must-read.html"><i class="fa fa-clock-o"> </i>
                            15/03/2017 04:53:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/412668-must-read-10-warning-signs-that-your-liver-isn%E2%80%99t-functioning-properly..html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=_liver_605513377.png&amp;size=summary_small" alt="Must Read!! 10 Warning Signs That Your Liver Isn’t Functioning Properly." itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/lifestyle/412668-must-read-10-warning-signs-that-your-liver-isn%E2%80%99t-functioning-properly..html">Must Read!! 10 Warning Signs That Your Liver Isn’t Functioning Properly.
                                </a> 
                        </h4>

                        <p>Liver is the heaviest and the second largest organ in the human body. It is probably one of the most hardworking organs of the body</p>
                        <div class="item-foot">
                            <a href="news/lifestyle/412668-must-read-10-warning-signs-that-your-liver-isn%E2%80%99t-functioning-properly..html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/lifestyle/412668-must-read-10-warning-signs-that-your-liver-isn%E2%80%99t-functioning-properly..html"><i class="fa fa-clock-o"> </i>
                            14/03/2017 04:37:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/412667-beware-br-ast-cancer-signs-that-women-often-ignores.html">
                            
                                        <img src="https://www.nigerianewsgrio.com/thumbnail.php?file=images1/_breast_1_744680678.png&amp;size=summary_small" alt="BEWARE!! Br*ast Cancer Signs That Women Often Ignores." itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/lifestyle/412667-beware-br-ast-cancer-signs-that-women-often-ignores.html">BEWARE!! Br*ast Cancer Signs That Women Often Ignores.
                                </a> 
                        </h4>

                        <p>Women&rsquo;s bodies are always changing. Sometimes changes that seem normal can be signs of cancer, though. The key is to pay attention to your body</p>
                        <div class="item-foot">
                            <a href="news/lifestyle/412667-beware-br-ast-cancer-signs-that-women-often-ignores.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/lifestyle/412667-beware-br-ast-cancer-signs-that-women-often-ignores.html"><i class="fa fa-clock-o"> </i>
                            14/03/2017 04:29:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
        
   
     
    </div>
</div>



</div>
    </div>
    <div class="clear"> </div>

			</div>
				<div class="wrapper">
					
 <div class="footer-much">
    
            
                <ul class="right ot-menu-add" rel="Footer Menu">
                    
                        
                            <li class="menu-item">
                                
                                        <a href="about-us.html">About Us</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="contact.html">Contact</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="advertising.html">Advertising</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="privacy-policy.html">Privacy Policy</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="terms-of-use.html">Terms and Conditions</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="faq.html">FAQ</a>
                                    
                            </li>
                        
                    
                </ul>

        
    &copy 2003 - <script>document.write(new Date().getFullYear())</script> Copyright <b>Nigeria Daily News</b>. All Rights reserved.
    <br /><a href="https://www.nigerianewsgrio.com/about-us.html">About Us</a> | <a href="http://www.nigerianewsgrio.com/terms-of-use.html/" target="_blank">Terms Of Service</a>
    <!-- END .footer-much -->
</div>

				</div>
	</footer>
 
 <img src="https://www.nigerianewsgrio.com/cron_image.html" style="display:none;" alt="cron" title="cron" />

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script> 

 <script type="text/javascript" src="https://www.nigerianewsgrio.com/js/gw_js.js"> </script> 



 <script type="text/javascript">
loadAd("728", "90", "slot_leaderboard", "slot_leaderboard",33000,"htm",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",32000,"htm",jQuery);

loadAd("340", "280", "slot_medium", "slot_medium2",34000,"htm",jQuery);
loadAd("350", "290", "ad2", "slot_medium2",34000,"htm",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"htm",jQuery);
loadAd("350", "290", "ad3", "slot_medium",30000,"htm",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",33000,"htm",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"htm",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"htm",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",35000,"htm",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"htm",jQuery);
loadAd("350", "290", "ad7", "slot_medium3",38000,"htm",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"htm",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",32000,"htm",jQuery);
 

loadAd("970", "90", "ad10", "slot_leaderboard4",30000,"html",jQuery);
</script>

 

<script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'nigeriadailynews'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
 

<script type="text/javascript" src="https://www.nigerianewsgrio.com/js/responsive_change.js"> </script>



<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100971402);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>


   
		   
		</div>
		 
		
		</body>
</html>